Manjaro se apaga inesperadamente

xfce

#1

hola comunidad como estan

soy nuevo en manjaro xfce, actualmente tengo el kernel instalado 4.9.135-1, sin embargo este es el segundo kernel que instalo ya que mi laptop se apaga inesperadamente cuando estoy en manjaro, y necesito conectar la corriente, aunque la bateria esté al 100%, para que manjaro pueda funcionar correctamente, algunas veces si lo desconecto, se apaga, en otras ocasiones no. Con el primer kernel sucedia tan a menudo que casi era un computador de escritorio.

Como solucionar este problema

AYUDA!!!

-Equipo-
Procesador : Intel® Celeron® CPU N3050 @ 1.60GHz
Memoria : 3950MB (2233MB usados)
Tipo de equipo : Mini portatil
Sistema operativo : Manjaro Linux
Nombre de usuario : kevin (kevin)
Fecha/Hora : lun 05 nov 2018 19:19:13 -05
-Pantalla-
Resolución : 1366x768 pixeles
Renderizador OpenGL : Mesa DRI Intel® HD Graphics 400 (Braswell)
Session Display Server : [X11] The X.Org Foundation 12003000
-Dispositivos de audio-
Adaptador de audio : HDA-Intel - HDA Intel PCH
-Dispositivos de entrada-
AT Translated Set 2 keyboard
Compx 2.4G Receiver
Compx 2.4G Receiver
Compx 2.4G Receiver
Lid Switch
Sleep Button
Power Button
Asus Wireless Radio Control
FTE1001:00 0B05:0101
Video Bus
PC Speaker
HDA Intel PCH Headphone
HDA Intel PCH HDMI/DP,pcm:3
USB2.0 VGA UVC WebCam
Asus WMI hotkeys
-Impresoras-
No se encontraron impresoras
-Discos SCSI-
ATA TOSHIBA MQ01ABF0
HL-DT-ST DVDRAM GUE1N


#2

No se se podré ayudarte.

Pero para empezar seguro que te piden que pongas en el foro el hardware de tu computadora.

Ponlo entre las marcas que da el botón </>

Otra duda. No es que se queda sin batería? Se apaga sin más y cuando la vuelves a prender la batería esta a un nivel razonable? (Para descartar el consumo de la bateria, y buscar fallas en el sistema linux.


#3

model name : Intel® Celeron® CPU N3050 @ 1.60GHz
model name : Intel® Celeron® CPU N3050 @ 1.60GHz
cpu MHz : 2159.960
cpu MHz : 2159.960
MemTotal: 3950312 kB

CUANDO OCURRE SIEMPRE LA BATERIA ESTA AL 90% O EN ALGUNOS CASOS ME PASO AL 80% Y AL ENCENDER NUEVAMENTE LA LAPTOP ESTA IGUAL, NO VARÍA.


#4

Con esa configuracion el XFCE no tendría que tener problemas.

Salvo que la máquina se caliente o tenga fallas en el video (intel?) o placa de red (artheros?) por ejemplo.


#5

no he tenido fallas por recalentamiento. Por que por ejemplo hoy, arrancó el grub y se apagó inmediatamente, y despues como a los 5 minutos de estar encendida. Lo mas extraño es tener que conectar la laptop para que vuelva arrancar. Si no la conecto no arranca.


#6

El problema no es manjaro ni el kernel, ni nada de software, el problema es que tu bateria esta mala, no se en que tan mal estado este, depende de en que porcentaje de la bateria este, esto le pasa a cualquier dispositivo con bateria como telefonos, para evitar a que esto te vuelva a pasar no deberias tener la computadora prendida y estar cargando la bateria ademas de que siempre deberias gastar toda la bateria o llegar a menos del 15% y recargarla, aun mejor, podrias conseguirte otra bateria que este buena y cargarla, cuando necesites usar la laptop enchufada, pon la bateria mala, y cuando la necesites portable, usa la que esta buena y el riesgo de fallas sera menor.

La unica manera de saber si es manjaro es probar con otra bateria, o iniciar con otra distribucion o SO para saber si solo manjaro es afectado o es el hardware.

@dagorret no creo que sea sobrecalentamiento porque la computadora le funciona correctamente enchufada (con eso mas bien deberia tener aun mas temperatura)


#7

Tambien esta la posibilidad que la bateria este mal conectada o simplemente inestable.