Manjaro OpenRC 17.0.2 Xfce ISO [beta]

Are you compalining about android now? Don’t try to blame the iso maintainer for a software in the repo not working for you. You should create a new thread in the forum or as ask that software author and don’t try to go with that empty threats again. Aaditya creates iso as his hobby, and not for profits…

Just my 2 cents

Also my mtp devices are working out of the box here. I don’t know what is wrong with yours…

Check your cable

Yes, it works when I reboot with it connected.

As far as your comments thefallenrat - this is a beta test version and I think the author WANTS feedback on what works and what doesn’t. The cable is fine and my devices work with every other distro I’ve tried (and that is a LOT of them). It’s attitudes like yours that drive folks away - if you don’e have anything helpful to say then don’t say anything.

When folks test drive a distro, they want common tasks to work out of the box and that is why I provide feedback. If my comments are not desired or wanted, by the author, then I can go my merry way.

BTW, this player with this cable works fine as a plug & play in the main version of Manjaro XFCE (it’s installed on another partion)…

Sorry to be a pain but could you unplug the player after is been seen and then reconnect it. I think it should still work?

Then your thinking are plain wrong here…

His current expectations for feedback is that if the pulseaudio alsa hybrid works or not

If you want to report for something wrong with an individual package ( And clearly not an iso problem ) file a bug report in openrc github here :

And that wasn’t a feedback. That was you complaining things with no precise information or whatsoever about it.

If I unplugged the player and plugged it back in it no longer was recognixed.

Do you speak for the author thefallenrat? Are you in charge of this forum? If there was an ignore user option I would certainly use it to ignore you…

Can you add yourself to the “uucp” group and try again.

I am interested because of this

Sadly no as I overwrote this ORC release with the main systemd release. You can thank thefallenrat for this as I tired of them interjecting with negative comments everytime I posted anything. You and I were trying to work the issue, which could have been of benefit to many, but it just isn’t worth the hassle. I won;t be using the ORC release any longer…

Negative comments? I was pointing your childish attitude with a statement hinting that you will drop distro over something that it is not working out of the box, instead of kindly asking for help

You are saying this to an author that manages doing all of this in his spare time

Again? Empty threats? Stop it. You’re not helping anybody here

I’m out. I’m starting to look like a villain here

1 Like

There is such an option. Your own profile, then Preferences, then the Notifications tab. Down at the bottom there’s a place for muting specific users.

Never used it so I don’t know if it works.

I just used the same installer that I used some days ago and chose to replace a partition with a new installation. The time I used it before the partition was new and it was created at the end of the extended partition and all went well. The partition I wanted to place it now was somewhere in the middle. Automatically the installer assumed I would want to use the /home partition and somehow proposed to rearrange the whole partitioning system. Even with the option “not to use the /home partition” the numbers proposed for the partition change were different than what were previously
done. Ofcourse I aborted the attempt and I am looking for feedback.

Other than other installations there is a /home partition and a /swap partitions between the rest.

My usual practice of installing into a usb stick and after I am happy with the installation (even though slow) I transfer it to the right space/partition in hd seems not as exaggerated as people have criticized before.

I believe an installer if given sufficient space and a partition to install a system it should limit itself within these parameters and not affect the rest of the disk.

For anyone experiencing the problem, this might be solution.
I think this is because sound card order changes at boot sometimes. I have added alsa-base.conf to /etc/modprobe.d/
with this content
options snd_oxygen index=0
options snd_hda_intel index=1

My default card should be oxygen, and so far so good, sound starts every time.
Obviously card names have to reflect the installed cards. lsmod | grep snd will list device names.

Disclaimer:
I am no expert, just experimenting and sharing my findings :slight_smile:

I dont know TBH, I didnt try it. If it works better than this one let me know.

Judging by the feedback so far though it seems plain ALSA is the simpler / popular choice, leaving it to the users to install pulse or some variant of it if desired.

I appreciate all kinds of feedback, negative and positive :slight_smile:

@NGIB MTP used to work before when we using ConsoleKit; after the switch to elogind maybe some of it broke. With the new setup (like adding uucp group) it works out of the box for me with my Android phone, I dont have any music player so cant check that. If you can provide some sort of logs that highlight the problem or the solution I can look into it.

@thefallenrat thx for the backing dude :slight_smile:

@robinw0800 uucp group is added by default; commit.

1 Like

Have you considered Opera browser? I used it for at least 15 years as my only browser in Windows world, until they went Google way (chromium).
It doesn’t care about pulseaudio, works with alsa only. It comes with many built in features which are add-ons in Firefox, like speed dial, mouse gestures, ad blocker, script blocker etc. It also has tons of extensions to add, themes…
And it’s fast!

I note its only been added to the openrc-xfce-profile could this also be migrated to all profiles?

Testing android mtp support, have some weird results:

Before installing android-udev package and adding user to adbusers group:

  • After login -> Connect phone -> enable mtp in phone -> Result: connection refused.

  • Logout -> Login -> able to connect.

After installing the package and adding user to group:

  • able to connect in all cases

Will try an ISO with package installed and user added in group and see if it works OOTB.

1 Like

Should these isos maybe be pulled @aaditya, since Manjaro OpenRC is no longer being supported?

It probably wouldn’t be a good experience for a new user to install this now.

I agree @cimarronline @aaditya @Manjaro-Team

It’s not supported anymore. That is unfortunate. I was kind of hoping that this would not be the case in spite of the new distribution.

I’ll rectify the installer to reflect this. May you have success in your endeavors!

1 Like

How did we get from “will be discontinued” to “not supported effective immediately” in the space of a day?

Forum kindly sponsored by Bytemark