Manjaro not booting up

I recently installed Manjaro kde version on my laptop and it worked perfectly for some time. But a moment ago, I tried to boot into Manjaro but it’s stuck at " /dev/sda10: clean, 514104/1346400 files, 4726618/5381888 blocks"
The first time this happened it showed an error. I can’t remember what it was for certain but, it was something like “pkgfile not found” But after I rebooted, the error message no longer popped up, but the issue was the same.
I followed some fixes provided in a different topic but none of them worked so far.
I don’t know much about computers and I’ve been a windows user for so long. But I did enjoy the transition to linux. So anyone willing, your help will be much appreciated.

Welcome to the forum! :innocent:

So, you cannot boot as of now?
Here’s a similar problem, you might take a look at it

One tip for future, always keep Timeshift backups of your system, so that even if something breaks you can always roll back to a working state.

1 Like

Thank you so much, it worked! Thank you for the tip about backup too!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.