Manjaro not booting after installation

I am using Dell inspiron 3593,intel i5. I have already used ubuntu, kubuntu, endeavour os. I want to dual. Boot manjaro. At last after installation, when I restart and select manjaro in bios, it is giving a beep sound and displaying error(no bootable devices found).Manjaro is not booting, my usb flash drive is clean, and tried falshing with rufus, balena etcher. Also tried booting into manjro with secure boot on, off.

Always it shows this error without booting in to manjaro.

Ps-manjaro here is manjaro kde 21.0.5.

Thanking u in advance

Just to clarify, you want to dual boot manjaro and other OS which you have already installed and don’t want to wipe out?

yes i donot want to wipe out windows,i want to use majaro along side with windows.

Sounds like you either skipped installation or misconfigured the bootloader (grub).
Do you boot into grub when you power on your laptop?

i installed-partitoioned disks,given username,password fianlly when it asked to restart i did,then manjaro is not booting showing bios error no bootable devices found.even boot loader is not loading ,just clciked manjaro in bios options and error pops up always.

One of the installation steps is to choose on which disk to install the bootloader.

I think you should boot from your USB drive again and reinstall manjaro while keeping in mind to choose the right disk to install grub onto.

One more question, you say you choose manjaro in the bios. Is there a different option such as “Windows”?

tried 2 -3 times installing manjaro from USB again but same error.yes,I can see windows option in bios booted me into windows

Well I suggest you try to reinstall one more time (while keeping in mind things I posted above) and after successful installation go in the terminal and execute those commands (one by one):

su root
echo GRUB_DISABLE_OS_PROBER=false >> /etc/default/grub

You can post the output in case you encounter some problems so I can help you further.

sure. well this is the error i am talking about.thank you