Manjaro no inicia

Buenas tardes. Soy nuevo en Manjaro, al tratar instalarlo me arrojaba un error que no permitía entrar entrar al escritorio en el Live- usb, tanto en free drives, como non free drivers, el comando que me soluciono el problema fue systemd.mask=mhwd-live.service.
Después de eso pude entrar en el live y comenzar con la instalación que no me dio más problemas, pero al reiniciar me arrojo el siguiente error:

Mi portatil es Lenovo Ideapad 320, AMD A6-9220, tarjeta gráfica Radeon, 4 GB RAM, 500 GB de disco duro. La versión que intento probar de Manjaro es Deepin 17.1.4.

Agradezco toda su ayuda, de verdad quiero probar este SO, que en el Live-USB va estupendo

¿Has probado reinstalando?, es probable que solucione tu problema, por cierto el mensaje de error dice que LighDM(la cosa donde pones tu clave para iniciar) tuvo un error al iniciarse y que para saber que cosa lo produce, ejecutes el comando


systemctl status lightdm.service


Creo que puedes hacer eso al ir a tty2 o a cualquier tty y poner el comando. Puedes hacer eso al presionar:

ctrl + alt+ f2

y luego poner tu nombre de usuario y luego tu clave, despues de eso pon el comando que esta mas arriba y copia los resultados aqui.


Lo otro que puedes hacer es probar con las demas Isos que hay para descargar de manjaro como la de xfce o kde o simplemente cualquiera y probar instalando esas versiones para saber si es la Iso la que te causa el error.

Gracias por responder Potato, si he probado reinstalando e instalando otras Isos (gnome, kde) y es el mismo error desde la instalación. Adjunto la captura que hice al poner el comando

Prueba actualizando Manjaro desde ahi, pon el comando
sudo pacman-mirrors --geoip && sudo pacman -Syyu
Veo que tambien estas usando el kernel 4.14, prueba con el que viene instalado por predeterminado en manjaro(el 4.9).


Tambien no se porque te debera de saltar el mismo error con la version de kde que supongo usa SDDM que es distinto a LightDM.
Si quieres tambien puedes poner en tty el comando startx que deberia iniciarte kde.

Ya actualice Manjaro, sin resultados. ¿Cómo puedo usar el kernel 4.9? En el grub solo me aparece el 4.14.
El comando startx tampoco me funciono. Una disculpa, no he probado Manjaro KDE, lo probaré a ver como se comporta, sin embargo, si me gustaría usar el Deepin, por lo que sigo leyendo sus propuestas.

Que tal usando sudo startx?, tambien me di cuenta que en los repos hay un paquete llamado startdde que supongo hace la misma funcion que el startx pero que te obliga a usar deepin, asi que supongo puedes poner en tty startdde o sudo startdde,


¿Es posible que puedas enviar los contenidos del archivo ubicado en /var/log/lightdm/lightdm.log?. Puedes hacer usando el comando:

sudo cat /var/log/lightdm/lightdm.log.

Y el de /etc/lightdm/lightdm.conf?

sudo cat /etc/lightdm/lightdm.conf

Ningún comando me funciono. El único contenido que puedo enviar es el de lightdm.log, el de lightdm.conf es una lista más larga y no se como moverme dentro del TTY

!

20180225_172716|690x414

Pon este comando en tty y me mandas el output,
inxi -Fxzc0
al parecer X es lo que no quiere iniciar y quiero que uses el comando para saber el hardware y las cosas de la computadora.
Tambien manda el output de este y el de startx:
sudo cat /var/log/lightdm/x-0.log


Hay nuevas Isos disponibles para descargar de manjaro.

En cuanto a las Isos, he probado las 17.1.3 y 17.1.4 y ambas con los mismos problemas.

Potato gracias por tu ayuda, he descargado e instalado una nueva iso de Manjaro Deepin, la versión 17.1.6, ya no tuve problemas para iniciar desde la instalación y el primer reinicio, sin embargo, Windows no me aparece en el menú Grub. Ya intente con el comando sudo update-grub y no funciono, abriré un nuevo hilo para dicho problema.

1 Like

Yo tengo el mismo problema help

Hola,
respecto de tu publicación inicial..es un error comun de el administrador de la energía de tu monitor, es que no puede adninistrar tu controlador de la energía, le pide que se reduzca el brillo de tu monitor al cerrar y al abrir tu sistema.. y cuando parte como no pudo hacer esto al cerrar..se pega.. entonces lo que debes hacer es ingresar a manjaro por tty (CTRL + ALT +F2) y desactivar esta linea de servicio en el cierre y en arranque, escribiendo en la terminal de manjaro (que pedira tu contraseña despues de la tecla enter) :
sudo systemctl disable systemd-backlight@.service

Para volver desde la terminal al sistema normal escribes : exit y presionas enter.. y si esto no resulta.. le escribes en la terminal que se reinicie : reboot y presionas enter.
Esto no deberia congelar el arranque de tu sistema.. y tampoco arrojar este error al cerrar.
Respecto de elegir una version comunitaria de manjaro para instalarla como Deepin , Budgie o Cinnamon.. te recomiendo que siempre elijas la mas actualizada, que ha revisado y ya ha corregido muchas fallas.. versiones de 19.xx arriba.

Forum kindly sponsored by