Manjaro libindicator-gtk3 problem with 2020-03-24 update

Hi. I'm on standard Manjaro with GNOME. Today "Software Update" gave me a notice of 1.9 GB of updates. However, it fails to proceed:
"installing libindicator-gtk3 (12.10.1-9) breaks dependency 'libindicator3' required by indicator-sysmonitor"
The same when I run sudo pacman -Syu.
Please advise (if you need any info from me, give exact commands to run.)

1 Like

You will probably need to remove indicator-sysmonitor because it has an out-of-date dependency.

Thank you. That fixed it.
@philm Please see " indicator-sysmonitor" above (also emailing you.)

Forum kindly sponsored by