Manjaro KDE intellj idea

There is a problem with the display of intellij idea,.as shown in the figure:
Figure 1 is the display effect under linux, and Figure 2 is the display effect under Windows.
No selection box is displayed in front of the option under linux.
I tried to change the theme, but it didn’t work.

This is proprietary software, so you should complain to the authors.

Depending how you installed it, it may need a patched version of the underlying JRE. If you use the AUR, you could try AUR (en) - intellij-idea-ultimate-edition-jre which brings the patched version. I remember specifically that this fixes problems with font rendering.

1 Like

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.
P.P.S. If the @mithrial 's answer doesn’t make sense that you have to file a bug, please read this:

Especially the section What’s this Upstream/Downstream business?


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.