Manjaro Install USB boots to black screen on Dell Inspiron 11 3147

Everytime I try to boot Manjaro, I get to the Grub bootloader, so then I select Open source drivers, then I see the Dell logo, then after a bit, the screen goes blank and I can’t do anything besides type (commands do not work). I’ve tried the Minimal LTS KDE ISO and the Minimal KDE ISO. Maybe it has something to with my BIOS settings? I have tried proprietary drivers as well, no result. My CPU is a Pentium N3530 with Intel HD Graphics (no specific type), and a 128GB USB 3.1 SanDisk Ultra Fit USB Drive. I am also using Ventoy.

Welcome here, @chrish71 :grinning:

When you have Intel graphics choose the non-proprietary open-source drivers, proprietary are only for Nvidia graphics.

Blackscreen at boot is a subject pretty often mentioend in the forum already, first have a look into it:

I have already taken a look at various forum posts, nothing has seemed to help. I only tried proprietary just in case. The open source drivers didn’t work for me. Although I should’ve probably mentioned I am installing to a USB drive (yes I am using 1 drive, as it has worked before, I have my ways). The internal hard drive is failing, so I thought installing to a USB could revive this computer. Maybe it is the hard drive? I can remove if you want me to.

Have a look here:

The problem is, I can’t do any of that, since the hard drive is dead, and Manjaro won’t boot.

I’m gonna remove the hard drive and boot Manjaro and see if that was the problem. See you in an hour! Thanks for the help so far btw

More like 30 minutes, just removed the hard drive. Getting ready to try Manjaro and see if it works :crossed_fingers:

Copying the ISO over right now.

Wow, I guess a dead hard drive will cause Manjaro to fail to boot. Thanks for the help! After removing the drive, I am successfully booted into the Manjaro USB.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.