Manjaro-i3 17.1.11/17.1.12

Manjaro-i3 17.1.11 is now ready for

full edition:
direct | sig | sha1 | sha256 | torrent
direct | sig | sha1 | sha256 | torrent

This rebuild includes stable packages of 2018-07-01 and already features the new 18.0 Illyria design with opaque terminal windows, a new (maia) color scheme, gtk-theme adapta-maia, papirus-maia icons and of course the current matching manjaro-i3-wallpapers.

Lightdm-slick-greeter now replaces lightdm-gtk-greeter and deluge is included (in the full version) for torrent handling.

Both a minimal and a full edition are again available.


full edition:
direct | sig | sha1 | sha256 | torrent
direct | sig | sha1 | sha256 | torrent


@oberon hi, since there’s quite a few changes, would you recommend a fresh install or OK for a usual update/upgrade?

You can simply update packages, install adapta-maia-theme and papirus-maia-icon-theme and if you would like the exact same config as the latest ISO just take .dmenurc and .i3/config from /etc/skel.


Something went wrong with checksums and torrent for the full edition (with the minimal everything seems fine).
I just uploaded a new version for that reason.
updating the links …

1 Like
➜  Downloads sha1sum manjaro-i3-
68d79577e7ba75d610213fc72fc8b135fbf3f02b  manjaro-i3-


You forgot the time 21:36 02.07.2018 :yum:
17.1.11 from 01.07.18 22:51

22:36 :relaxed:

We have lost :joy:

And Now

1 Like

Additionally, you might also want to copy ~/.Xresources. In contains the recent terminal color settings and also some nice usability additions for urxvt :slight_smile:


Hmm, I installed the i3-minimal some time in May. I am sure it was already Lightdm-slick-greeter because I was poking around in it to make it more readable on a hDPI screen. However, just run the update and it shows “17.1.11 Hakoila”. Thanks :slight_smile:

1 Like

possible :wink: Sometimes it’s difficult to keep track what was changed when and on which branch :smiley:

Welp, here I desktop-environment-hop (or rather, window-manager-hop) again… Thanks, oberon LOL Just can’t get enough of that i3 even though I like KDE Plasma just fine.

Im using i3gaps, can i upgrade to this?

It`s not for me yet.
Not a full time keyboard user…

The Manjaro edition uses i3-gaps, too :wink:
To adjust an existing user can be a bit tricky. Best way is to install manjaro-i3-settings package and then compare/copy/merge the content of /etc/skel/ - remaining issue is to figure out which programs you may have to install additionally, depending on how your original install came to pass … :slight_smile:

Updated to this from whatever version of I3 I was already using, and it works fine.

Could someone tell me what the HTML code is for the client.focused border? I changed it by accident, and don’t remember the original Speaking of focus, could the tweak I made highlighting the focused window (seen in July screen shots) be added either to the config or listed in the help file as an option?

Also why are Pamac windows set to floating?

client.focused border is #556064 :slight_smile: (this is from the latest Manjaro i3 17.1.11 release–might have been different from 17.1.10)

I’m having issues to run Manjaro after the 17.1.11 update. I had previously installed Manjaro from the 17.1.10 i3 mininal iso, updated and had issues that seems related to lvm and root not being found. I did a fresh installation from the i3 17.1.11 minimal iso, and i had the same problem…
If anyone have an idea, i did create a topic: ERROR: device ‘/dev/mapper/volumegroup-logicalvolume_root’ not found. And here’s my most recent reply/update after i did a fresh install from the 17.1.11 iso.

I also experienced some buggy behaviors trying to install with manjaro-architect from mod+Ctrl+a (/usr/bin/setup).

Unexpected simple solution.

Thanks, I didn’t make note of the original colour when I was tweaking things so I could have a highlighted around the focused window.

Sorry for answering so late! Was quite busy lately :wink:
Concerning your tweak, I was just in the process of changing the colors at that time, it got lost during the process, sorry. Could you kindly point me to what you did exactly again?

I thought that the layout looks better like that and also when I use it (I don’t :laughing:) I don’t mind it being on top of other windows.
Apparently you don’t like it.