Manjaro Gnome won´t start

Hello community,
I am new to Manjaro after using Ubuntu for a few years and would be glad to find some help :slight_smile:
so after a rocky road, full of calamares crashes Manjaro should be installed, but after I rebooted the finished installation, the grub shows up, but while proceeding the boot I just get stucked in the loading screen with 3 points…

My plan was to install a dual boot with windows and a full encrypted LVM for Manjaro,
This is my partiotintable:

nvme0n1             259:0    0 953,9G  0 disk  
├─nvme0n1p1         259:1    0   300M  0 part  
├─nvme0n1p2         259:2    0   1,8G  0 part  
├─nvme0n1p3         259:3    0 699,3G  0 part  
├─nvme0n1p4         259:4    0   525M  0 part  
└─nvme0n1p5         259:5    0 251,9G  0 part  
  └─nvme0n1p5_crypt 254:1    0 251,9G  0 crypt 
    ├─system-root   254:2    0    80G  0 lvm   
    └─system-home   254:3    0 171,9G  0 lvm   

Things I tried, made use Legacy support is off, checked if the hibernate is still disabled on Windows, checked fstab and crypttab.
The reason why I think it could be my partition table, Is when I try to chroot with a live stick
`manjaro-chroot -a
I got this message

==> Mounting (ManjaroLinux) [/dev/mapper/system-root]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]
mount: /mnt/boot/efi: mount point does not exist.
       dmesg(1) may have more information after failed mount system call.
 --> mount: [/mnt/boot]

so I thought there is something wrong with my grub/efi installation (there the calamares installer used to crash before) so I tried this (I found it in the manjaro forum, this person seemed to have the same kind of error)

grub-install --target=x86_64-efi --efi-directory=/boot/efi --bootloader-id=manjaro --recheck

Then I got the output
grub-install: error: /boot/efi doesn’t look like an EFI partition.

This is my grub

GRUB boot loader configuration

grub-install: error: /boot/efi doesn't look like an EFI partition.
GRUB_CMDLINE_LINUX_DEFAULT=" splash apparmor=1 security=apparmor udev.log_priority=3"

# Preload both GPT and MBR modules so that they are not missed
GRUB_PRELOAD_MODULES="part_gpt part_msdos"

# Uncomment to enable booting from LUKS encrypted devices

# Set to 'countdown' or 'menu' to change timeout behavior,
# press ESC key to display menu.

# Uncomment to use basic console

# Uncomment to disable graphical terminal

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command 'videoinfo'

# Uncomment to allow the kernel use the same resolution used by grub

# Uncomment if you want GRUB to pass to the Linux kernel the old parameter
# format "root=/dev/xxx" instead of "root=/dev/disk/by-uuid/xxx"

# Uncomment to disable generation of recovery mode menu entries

# Uncomment and set to the desired menu colors.  Used by normal and wallpaper
# modes only.  Entries specified as foreground/background.

(I tried also with an uncommend cryptodisk entry but this didn’t changed anything)

And this is my output I got when I tried to reinstall

2023-04-25 - 19:25:08 [6]: [PYTHON JOB]: Found gettext "de_DE" in "/usr/share/locale/de_DE" 
2023-04-25 - 19:25:08 [6]:     .. Job description from pretty_name "grubcfg" = "GRUB konfigurieren." 
2023-04-25 - 19:25:08 [6]:     .. Running ("sh", "-c", "which dracut") 
2023-04-25 - 19:25:08 [6]:     .. Target cmd: ("sh", "-c", "which dracut") Exit code: 1 output:
 which: no dracut in (/usr/sbin:/usr/bin:/sbin:/bin:/root/bin)
2023-04-25 - 19:25:08 [6]:     .. Running ("sh", "-c", "which plymouth") 
2023-04-25 - 19:25:08 [6]: virtual void Calamares::JobThread::run()
    Starting job "bootloader" ( 30 / 32 ) 
2023-04-25 - 19:25:08 [6]: virtual Calamares::JobResult Calamares::PythonJob::exec()
    Job file "/usr/lib/calamares/modules/bootloader/" 
2023-04-25 - 19:25:08 [6]: [PYTHON JOB]: Found gettext "de_DE" in "/usr/share/locale/de_DE" 
2023-04-25 - 19:25:08 [6]:     .. Job description from pretty_name "bootloader" = "Installiere Bootloader." 
2023-04-25 - 19:25:08 [6]: [PYTHON JOB]: "Bootloader: grub (efi)" 
2023-04-25 - 19:25:08 [6]:     .. Running ("grub-install", "--target=x86_64-efi", "--efi-directory=/boot/efi", "--bootloader-id=Manjaro", "--force") 
2023-04-25 - 19:25:10 [6]: [PYTHON JOB]: "UEFI Fallback: True" 
2023-04-25 - 19:25:10 [6]: [PYTHON JOB]: "  .. installing 'bootx64.efi' fallback firmware" 
2023-04-25 - 19:25:10 [6]:     .. Running ("grub-mkconfig", "-o", "/boot/grub/grub.cfg") 
2023-04-25 - 19:25:10 [6]:     .. Target cmd: ("grub-mkconfig", "-o", "/boot/grub/grub.cfg") Exit code: 1 output:
 /usr/bin/grub-probe: error: cannot find a device for / (is /dev mounted?).
2023-04-25 - 19:25:10 [2]: WARNING: [PYTHON JOB]: "Command 'grub-mkconfig -o /boot/grub/grub.cfg' returned non-zero exit status 1." 
2023-04-25 - 19:25:10 [6]: [PYTHON JOB]: "stdout:/usr/bin/grub-probe: error: cannot find a device for / (is /dev mounted?)." 
2023-04-25 - 19:25:10 [6]: [PYTHON JOB]: "stderr:None" 
2023-04-25 - 19:25:10 [6]: virtual void Calamares::JobThread::run()
    Skipping non-emergency job "postcfg" 
2023-04-25 - 19:25:10 [6]:     ..  Skipping non-emergency job "Dateisysteme aushängen." 
2023-04-25 - 19:25:10 [1]: void Calamares::ViewManager::onInstallationFailed(const QString&, const QString&)
    ERROR: Installation failed: "Fehler beim Installieren des Bootloaders" 
2023-04-25 - 19:25:10 [6]:     .. - message: "Fehler beim Installieren des Bootloaders" 
2023-04-25 - 19:25:10 [6]:     .. - details: Der Bootloader konnte nicht installiert werden. Der Installationsbefehl <pre>grub-mkconfig -o /boot/grub/grub.cfg</pre> erzeugte Fehlercode 1.
2023-04-25 - 19:25:10 [6]: void Calamares::ViewManager::onInstallationFailed(const QString&, const QString&)
    Calamares will quit when the dialog closes. 
2023-04-25 - 19:25:10 [2]: QQmlExpression: Attempted to evaluate an expression in an invalid context
2023-04-25 - 19:25:10 [6]: void Config::doNotify(bool, bool)
    Notification not sent; completion: failed

So I guess it is something with /boot/efi and boot could be false flags format etc…
maybe something completely else. Anyway I try to Install and run Manjaro since 9 hours now and would be glad for any kind of help and be able to check my Mails soon :wink:

Moderator edit: Improved formatting for easier readability.

Tip: Use a spellchecker next time. :wink:

(Sorry, edited again with a spellchecker)