Manjaro gnome 18.0.4 install error.

I previously installed Manjaro from both kde and deepin iso's. Both of those worked fine without any errors. But when I try to install freshly downloaded (it failed 2 months ago too) gnome version I'm getting this error at after 56% "calls routine to create initramfs image"

This is the error I'm getting (I was unable to copy the text message)

OT

This is the same as with windows :slight_smile: , important texts cannot be copied. Why???
Why is text made into an image?
A feature request I don't think it'll help???

Then post the partitioning here.

The last line tells you the reason.

Not very descriptive - But selectable using the mouse.

As mkinitcpio reads files and build the init files to load there has to have been an error reading or writing.

  • First steop is to check your disk is not at fault.
  • Second - launch the installer from a terminal using

sudo calamares -d

  • Third - no pictures please - copy/paste the text and click </> in the post toolbar.

it installed without a error when i tried to install it again without my wifi adapter plugged in.

:+1:

Great!

Some drivers need to be present in mkinitcpio.conf - so could be be an issue with a conflict between kernel and the wifi.