Manjaro freezes after entering password in gui login screen


I am new to linux, so just have that in mind.
So, I tried installing manjaro plasma and setting up a windows gaming vm. I successfully set up a windows gaming vm with gpu passthrough with the gpu captured by vfio. But after rebooting the system after having done setting up the vm, my gui login screen froze right after I pressed the enter key after entering the password.

One more important thing to note is that I can still log in with the login screen with my root user. But after loging out of the root user and trying to log in to my normal admin account, I get greeted with a black screen and the mouse cursur, I can also move the mouse cursur if that is of any help.

I also tried to delete the displays.xml file because I saw it as a fix on a reddit thread but…
But I could not find the /xfce4/ folder in the /.config/ folder to try to delete the displays.xml file.

I think it might have something to do with manjaro getting confused by what graphics drivers to use or something to do with the displays config. But as I said I am a linux noob so I might not even know what I am talking about.

All you have to know is this:
I want to ONLY use my iGPU for manjaro and have my pci gpu used by vfio.

Thanks in advance,

can you provide

inxi -Fza 

[superiorgamer ~]# inxi -Fza
System: Kernel: 5.7.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.7-x86_64 root=UUID=03a1f491-5f7b-4ead-8a14-ff9ee5d4f549 rw quiet
intel_iommu=on apparmor=1 security=apparmor resume=UUID=25e0e764-3fc4-4053-9c44-7cfeb33d5bb1 udev.log_priority=3
Desktop: KDE Plasma 5.19.5 tk: Qt 5.15.0 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux
Machine: Type: Desktop Mobo: ASUSTeK model: B150I PRO GAMING/AURA v: Rev X.0x serial: UEFI: American Megatrends
v: 0301 date: 01/13/2016
CPU: Topology: Quad Core model: Intel Core i5-6500 socket: LGA1151 bits: 64 type: MCP arch: Skylake-S family: 6
model-id: 5E (94) stepping: 3 microcode: D6 L1 cache: 256 KiB L2 cache: 6144 KiB L3 cache: 6144 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 25610
Speed: 800 MHz min/max: 800/3600 MHz base/boost: 3200/3600 volts: 1.1 V ext-clock: 100 MHz Core speeds (MHz):
1: 800 2: 800 3: 800 4: 800
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled
Type: mds mitigation: Clear CPU buffers; SMT disabled
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: disabled, RSB filling
Type: srbds status: Vulnerable: No microcode
Type: tsx_async_abort mitigation: Clear CPU buffers; SMT disabled
Graphics: Device-1: Intel HD Graphics 530 vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:1912
Device-2: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: eVga".“com. driver: vfio-pci v: 0.2 alternate: nouveau
bus ID: 01:00.0 chip ID: 10de:1c02
Display: x11 server: X”.“Org 1.20.8 compositor: kwin_x11 driver: intel unloaded: modesetting alternate: fbdev,vesa
display ID: :0 screens: 1
Screen-1: 0 s-res: 4480x1080 s-dpi: 96 s-size: 1182x285mm (46.5x11.2”) s-diag: 1216mm (47.9")
Monitor-1: HDMI1 res: 2560x1080 hz: 60 dpi: 97 size: 670x280mm (26.4x11.0") diag: 726mm (28.6")
Monitor-2: HDMI2 res: 1920x1080 hz: 60 dpi: 81 size: 600x340mm (23.6x13.4") diag: 690mm (27.2")
OpenGL: renderer: Mesa Intel HD Graphics 530 (SKL GT2) v: 4.6 Mesa 20.1.7 direct render: Yes
Audio: Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
bus ID: 00:1f.3 chip ID: 8086:a170
Device-2: NVIDIA GP106 High Definition Audio vendor: eVga"."com. driver: vfio-pci v: 0.2 alternate: snd_hda_intel
bus ID: 01:00.1 chip ID: 10de:10f1
Device-3: Arturia type: USB driver: snd-usb-audio bus ID: 1-4.2:5 chip ID: 1c75:0289
Device-4: Focusrite-Novation Scarlett 2i4 type: USB driver: snd-usb-audio bus ID: 1-10:6 chip ID: 1235:800a
Sound Server: ALSA v: k5.7.19-2-MANJARO
Network: Device-1: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: 3.2.6-k port: f040 bus ID: 00:1f.6
chip ID: 8086:15b8
IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac:
IF-ID-1: virbr0 state: down mac:
IF-ID-2: virbr0-nic state: down mac:
Drives: Local Storage: total: 1.14 TiB used: 214.06 GiB (18.3%)
ID-1: /dev/sda vendor: SanDisk model: SD6SP1M256G1102 size: 238.47 GiB block size: physical: 512 B logical: 512 B
sata: 3.0 speed: 6.0 Gb/s serial: rev: 302 temp: 40 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 1y 215d 0h cycles: 29964 read: 12.1 MiB written: 5.4 MiB Old-Age:
media wearout: 100
ID-2: /dev/sdb vendor: Samsung model: SSD 860 QVO 1TB size: 931.51 GiB block size: physical: 512 B logical: 512 B
sata: 3.2 speed: 6.0 Gb/s serial: rev: 1B6Q temp: 27 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 1y 102d 6h cycles: 77 written: 14.09 TiB
Partition: ID-1: / raw size: 229.37 GiB size: 224.77 GiB (97.99%) used: 214.06 GiB (95.2%) fs: ext4 block size: 4096 B
dev: /dev/sda2
Swap: Kernel: swappiness: 60 (default) cache pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.80 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/sda3
Sensors: System Temperatures: cpu: 29.8 C mobo: 27.8 C
Fan Speeds (RPM): N/A
Info: Processes: 201 Uptime: N/A Memory: 15.59 GiB used: 967.1 MiB (6.1%) Init: systemd v: 246 Compilers: gcc: 10.2.0
Packages: pacman: 1213 lib: 328 flatpak: 0 Shell: Bash v: 5.0.18 running in: konsole inxi: 3.1.05
[superiorgamer ~]#

ah, I got it working. I just surrounded all dots following com and org with quotes, just so you know.
And thanks for that quick response.

see this

But I have done that, and I have successfully made a windows vm with gpu passthrough. My problem is that manjaro does not log me into the gui with my admin accounts, I can log into the other accounts by using CRTL + ALT +F3. But I cannot log into the gui with them

see this

Umm, I don’t understand anything in there. But do you know where the displays.conf is? If there is any in plasma.