Manjaro fährt nicht runter


#1

Hallo allerseits,

ich bin vor Kurzem auf Manjaro umgestiegen und so weit auch ganz zufrieden. Nur hab ich ein nerviges kleines Problem: Ich kann den Rechner von Manjaro aus nicht ausschalten/neu starten. Wenn ich das versuche, wird der Bildschirm schwarz (sehr dunkles lila) und das bleibt dann auch so (ich kann da auch schreiben).
So bin ich gezwungen, jeden Abend den Rechner per Reset-Taste neu zu starten, im GRUB win10 auszuwählen und von dort dann auszuschalten.

In den Einstellungen im Reiter Energie, gibt es ja die Option das Verhalten zu bestimmen, wenn auf Ausschalten geklickt wird, das ist auch auf “ausschalten” gesetzt.

Würd mich freuen, wenn jemand ne Idee hat, wie man das beheben kann.

Grüße


#2

Hallo,

das ist ohne weiteres schwierig zu sagen. Kopiere bitte die Ausgabe von inxi -Fxxxz und poste sie hier mit ``` vor und nach der Ausgabe. Der Befehl gibt deine Systemkonfiguration in detailierter Form aus und ist hilfreich für andere Nutzer.
Was du vielleicht auch noch probieren kannst ist in ein Text-Terminal zu wechseln (z.B. mit Strq+Alt+F2) dich einloggen und poweroff ausführen und überprüfen ob der Fehler da auch auftritt, bzw. ob dir Text ausgegeben wird.


#3

Per Terminal schon shutdown -h now probiert, was dann passiert?


#4

Hi,
erstmal Danke für die rasche Antwort.
Als ich im Terminal poweroff ausgeführt habe, erschien die erste Zeile der Ausschaltprozedur, wo er scheinbar die Mirrorliste von pacman synchronisiert (irgendwas in der Richtung). Daraufhin habe ich meine Mirrorliste auf die 5 schnellsten reduziert.
Ich habe auch mittlerweile festgestellt, dass mein Rechner runterfährt, es dauert nur etwa 3-4min. Das ist zwar nicht dramatisch, aber ich finde das schon extrem laaaaaange. Und ich kann mir nicht vorstellen, dass das die Standardzeit ist

Blockquote
System:
Host: mn-pc Kernel: 4.19.13-1-MANJARO x86_64 bits: 64 compiler: gcc
v: 8.2.1 Desktop: Gnome 3.30.2 wm: gnome-shell dm: GDM 3.30.2
Distro: Manjaro Linux
Machine:
Type: Desktop Mobo: ASUSTeK model: P7P55D v: Rev 1.xx serial:
BIOS: American Megatrends v: 1207 date: 12/07/2009
CPU:
Topology: Quad Core model: Intel Core i5 750 bits: 64 type: MCP
arch: Nehalem rev: 5 L2 cache: 8192 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21411
Speed: 1204 MHz min/max: 1200/2668 MHz boost: enabled Core speeds (MHz):
1: 1204 2: 1204 3: 1204 4: 1204
Graphics:
Device-1: AMD Tahiti PRO [Radeon HD 7950/8950 OEM / R9 280]
vendor: Micro-Star MSI driver: radeon v: kernel bus ID: 01:00.0
chip ID: 1002:679a
Display: x11 server: X.org 1.20.3 driver: radeon compositor: gnome-shell
resolution:
OpenGL: renderer: AMD TAHITI (DRM 2.50.0 4.19.13-1-MANJARO LLVM 7.0.0)
v: 4.5 Mesa 18.3.1 direct render: Yes
Audio:
Device-1: Intel 5 Series/3400 Series High Definition Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:3b56
Device-2: AMD Tahiti HDMI Audio [Radeon HD 7870 XT / 7950/7970]
vendor: Micro-Star MSI driver: snd_hda_intel v: kernel bus ID: 01:00.1
chip ID: 1002:aaa0
Sound Server: ALSA v: k4.19.13-1-MANJARO
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK M4A785/P7P55 driver: r8168 v: 8.045.08-NAPI port: c800
bus ID: 02:00.0 chip ID: 10ec:8168
IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac:
Drives:
Local Storage: total: 689.34 GiB used: 10.41 GiB (1.5%)
ID-1: /dev/sda vendor: Western Digital model: WD5000AAKS-00V1A0
size: 465.76 GiB speed: 1.5 Gb/s serial: rev: 1D05 scheme: MBR
ID-2: /dev/sdb vendor: SanDisk model: SSD PLUS 240 GB size: 223.58 GiB
speed: 3.0 Gb/s serial: rev: 00RL scheme: MBR
Partition:
ID-1: / size: 55.50 GiB used: 10.41 GiB (18.8%) fs: ext4 dev: /dev/sdb4
Sensors:
System Temperatures: cpu: 41.0 C mobo: N/A gpu: radeon temp: 54 C
Fan Speeds (RPM): N/A
Info:
Processes: 193 Uptime: 1m Memory: 7.78 GiB used: 958.5 MiB (12.0%)
Init: systemd v: 239 Compilers: gcc: N/A Shell: bash v: 4.4.23
running in: gnome-terminal inxi: 3.0.28

Grüße


#5

Scheinbar bin ich auch nicht der Erste mit diesem Problem


#6

Deine Hardware ist recht alt. Du könntest mal noch den 4.14 ner Kernel installieren (über Manjaro Einstellungen -> Kernel ) und probieren ob mit diesem Kernel das Problem auch auftritt. Du musst den Kernel beim Neustarten dann in Grub auswählen.


#7

Hatte das problem auch bei vaters pc das problem ist hier windows 10 und zwar der fastboot in den energie einstellung bzw hibernate einfach deaktivieren und pc einmal herunterfahren danach geht alles wie es soll


#8

Ok, das Problem hatte ich mit Fastboot noch nicht. Allerdings muss Fastboot sowieso deaktiviert werden, wenn man auf die Windows-Partitionen zugreifen will. Interessant, weißt du zufälligerweise ob es einen Unterschied macht wenn die Windows-Partitionen gemountet sind und wenn nicht?


#9

Ka aber macht keinen unterschied fastboot blockiert ja gesamte platte nicht nur die partition