Manjaro External Hard Drives Not Showing Up in File Manager Anymore?

I am running Manjaro Qonos 21.2rc, is this a stable version? I been running into hiccups all day today. Anyway, so I work off External drives except for softwares. Normally I would plug in my Hard Drives it would ask me if I want to mount them and I would. I would open a folder and they’d be displayed on the bottom under my main drives on the bottom left side of the folder drop down bar. When I switch to Thunar, they show up fine, but I prefer to use Dolphin as I have just gotten used to it. I can click the drive and open it from the task bar on the bottom right, but I would like to somehow get them back to there I was used to seeing them. I tried to make the most sense out of this if its confusing I am sorry. I am also running Linux 5.10.84-1 Kernel if that helps. I tried running Kernel 5.15.5_rt22-1 earlier this week but went back to the older kernel as I thought that was the problem. The only thing I didnt do was uninstall the newer Kernel. However I do think this is something else.

Any chance you hid them by accident?

wow… Thank you so much. I been working on the keyboard a lot lately, and I guess I did manage to hit that. I didn’t know they were considered a hidden item though. Thank you I couldn’t find anything searching online for it as I guess it was just a bad observation on my part. Thank you very much. Hope this helps someone else down the line and not just my dumb self.

OOT, but what is that font :heart_eyes:

It’s Fira Sans Condensed


thanks man, thought it was roboto condensed

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.