Manjaro doesn't load xfce GUI after kernel upgrade

You can try to force the re-installation of the 5.15 kernel, as well as the Nvidia drivers.

Or even just use the bombastic approach and just force the re-installation of all packages and reboot.

Was your upgrade interrupted? Looks like it’s an incomplete system.

Did you make any Timeshift backups? If so, another option is to rollback to a previous snapshot, and then re-try updating the system from there.

Good news winnie, following your advice I ran:
sudo pacman -S linux515-nvidia-390xx --overwrite=*
And the GUI is restored whoo hoo
Seems like the problem was due an incomplete upgrade after run
sudo pacman -Syu
Thanks a lot for all your help

Awarding yourself with a Solution to a recommendation another user provided?



well, put the command i ran to one of your messages and i give you the solution tag without problems
my idea was that anyone who visits the entry get an idea of what command run to solve the issue

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.