Manjaro doesn't boot after USB install

I installed manjaro xfce 18.04 on a dell xps13 l322x from a USB. When the system reboot I get always the same error "Operation system not found". I tried all suggestions found:


The system start with usb, press c and
grub> search.file /etc/manjaro-release root
grub> configfile /boot/grub/grub.cfg
but no way to fix the problem.
Thanks for your help!

[piero@piero-pc ~]$ efibootmgr -v
EFI variables are not supported on this system.
[piero@piero-pc ~]$ sudo parted -l
[sudo] password di piero:
Modello: ATA SAMSUNG SSD SM84 (scsi)
Disco /dev/sda: 256GB
Dimensione del settore (logica/fisica): 512B/512B
Tabella delle partizioni: msdos
Flag del disco:

Numero Inizio Fine Dimensione Tipo File system Flag
1 1049kB 256GB 256GB primary ext4

[piero@piero-pc ~]$ sudo blkid
/dev/sda1: UUID="24b9672c-b931-4819-a090-78447ee821db" TYPE="ext4" PARTUUID="369f8b0e-01"
[piero@piero-pc ~]$ findmnt -s
TARGET SOURCE FSTYPE OPTIONS
/ UUID=24b9672c-b931-4819-a090-78447ee821db ext4 defaults,noatime,discard
/tmp tmpfs tmpfs defaults,noatime,mode=17
[piero@piero-pc ~]$ findmnt /boot/efi

Try manjaro-xfce-18.1.0-rc8

Or the stable version 18.0.4: https://osdn.net/projects/manjaro/storage/

Thanks, solved enabling EFI boot in laptop setup and reinstall from USB!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by Bytemark