Manjaro does not boot at all

I wanted to turn my computer on and manjaro does not boot at all.
I tried alt+ strg+ F3 or F1-F6.
Nothing works.the screen flickers and does not start at all. I tried a live CD. But it just does not boot at all
I have the latest manjaro installed. And the latest kernel. I have never has any issues at all and now I have have absolutely no access at all to anything on my computer
What can I do?
Please help

If you can’t boot a liveCD either, the issue may be hardware related instead.
Can you even get into the BIOS?

I cannot get into anything at all, no BIOS, no data nothing at all. I press esc at boot and nothing happens. I am using hp pavIlion 15 with intel core i3. This has never happened before. I have no access to anything at all. The monitor flickers and does not load anything at all

Then your laptop likely needs fixing (motherboard, gpu or monitor) or to be replaced.

Ok…not very good news

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.