Manjaro-Deepin 17.1.8

Another updated ISO of Manjaro-Deepin is available for


direct | sig | sha1 | sha256 | torrent

Included in this build is the latest 2018-04-14 Stable Update which updated a lot of Deepin packages. With theses Linuxdeepin fixed some important cpu load issues of recently.
Also, since the last ISO release a few cool new wallpapers by @SGS have been added to the manjaro-deepin wallpaper package… :slight_smile:

13 Likes

:slightly_smiling_face: Wow! Manjaro Deepin 17.1.8 Stable came out before the other Stable versions of Manjaro Linux (They will be on 17.1.8 soon)!

1 Like

They’re on the way… Deepin was kind of urgent because of the issues mentioned :wink:

2 Likes

The bug pf not showing “Charging” qnd changing battery icon hasn’t been fixed yet.
The battery icon doesn’t change when the laptop charger is plugged in or plugged out.
Please fix this asap.
If this is an upstream issue, can you report it to them for me?
More Info On:

Oh! I almost forgot to mention that: Also included are a few new exclusive Manjaro-Deepin wallpapers from @SGS 's collection, like this one for example:

:cool: !

4 Likes

but maybe you have to delete some old ones, because its getting too many manjaro wallpapers :sunny:

I do from time to time…

1 Like

Will try to find out more about this …

@maverikc1 both on my hardware install on an Acer laptaop aswell as in virtualbox this is working as it should for me. This might be a specific issue with your hardware, hmm

@oberon Thank you very much for your hard work with this release. On my 6 year-old Asus G75VW laptop I have noticed a performance increase. The desktop feels much more responsive than it did before. I look forward to seeing what you do with Deepin the future!

3 Likes

Then what should be done?
Wait for another update?
And, did you go to the link I shared above?
The was a error for being unable to run backlight service is it because of that?

Before downloading Deepin 17.1.8, i used 17.1.17 iso in which Unable to open Deepin movie both in Live desktop and installed system.Also, i have raised a querry here regarding that. Since 17.1.8 iso is released i tried that.However the issue regarding deepin movie persists. Though i am using VLC for me,
Just to bring the issue i am posting here. Below is the error i am getting when run Deepin-movie in terminal

Failed to open VDPAU backend libvdpau_va_gl.so: cannot open shared object file: No such file or directory
probeHwdecInterop “” “”

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.117: Unable to locate theme engine in module_path: “adwaita”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.117: Unable to locate theme engine in module_path: “adwaita”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.122: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.122: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.122: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.130: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.130: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.130: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.130: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.131: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.131: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.131: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:1078): Gtk-WARNING **: 12:09:45.138: Unable to locate theme engine in module_path: “murrine”,
“dtkwidget2” can not find qm files
“deepin-movie” can not find qm files
configPath “/home/kowshika/.config/deepin/deepin-movie/config.conf”
create config “/home/kowshika/.config/deepin/deepin-movie/config.conf”
terminate called after throwing an instance of ‘std::runtime_error’
what(): could not initialize OpenGL
Aborted (core dumped)
Please give me a solution if anything. Thanks.

Thank you. Seems I missed your report for the previous version.
Looks like simply a missing dependency. I will look at it later.

@oberon Thanks for immediate response. I am looking forward to a solution

How about installing libvdpau-va-gl? :wink:

I have installed that. i am getting following error
libva info: VA-API version 1.1.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/dri/i915_drv_video.so
libva info: va_openDriver() returns -1
probeHwdecInterop “vdpau” “”
libvdpau-va-gl: PresentationQueueThreadRef::~PresentationQueueThreadRef(): caught exception

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.544: Unable to locate theme engine in module_path: “adwaita”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.545: Unable to locate theme engine in module_path: “adwaita”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.548: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.548: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.548: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.549: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.549: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.549: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.549: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.550: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.550: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.550: Unable to locate theme engine in module_path: “murrine”,

(deepin-movie:2159): Gtk-WARNING **: 12:49:00.551: Unable to locate theme engine in module_path: “murrine”,
“dtkwidget2” can not find qm files
“deepin-movie” can not find qm files
configPath “/home/kowshika/.config/deepin/deepin-movie/config.conf”
create config “/home/kowshika/.config/deepin/deepin-movie/config.conf”
terminate called after throwing an instance of ‘std::runtime_error’
what(): could not initialize OpenGL
Aborted (core dumped)

I have just launched the live environment in virtualbox here (won’t get a hold of my hardware install in a while) and deepin-movie launches just fine … !
Although I do see an error similar to yours regarding libvdpau_nvidia.so which is kind of comical in virtualbox … :wink:
My guess in any case is this has to do with video-drivers in some way and configuration of VDPAU

ok i give it up since vlc is working.

1 Like
deepin-movie
probeHwdecInterop "vdpau-glx" ""

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.856: Im Modulpfad »adwaita« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.856: Im Modulpfad »adwaita« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.857: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.857: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.857: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,

(deepin-movie:2300): Gtk-WARNING **: 09:57:17.858: Im Modulpfad »murrine« konnte keine Themen-Engine gefunden werden,
translatePath after feedback: "/usr/share/dtkwidget/translations/dtkwidget2_de"
translatePath after feedback: "/usr/share/deepin-movie/translations/deepin-movie_de"

but Deepin Movie is starting normally and works :v:

This is the first time I’ve ever used Deepin. I must say well done Sir, This DE IMO is just what I was looking for. Keep up the great work

3 Likes

Forum kindly sponsored by