Manjaro-Cinnamon and -i3 17.1.8



More 17.1.8 Community ISOs are available for

Manjaro-Cinnamon and Manjaro-i3:

Packages of the Stable Update 2018-04-14 are included.

Note about Cinnamon: The bug with invisible ‘account details’ button in user settings got fixed shortly after this realease. The patched package is already in the repos and can be updated right away:

Manjaro-[Cinnamon, Deepin, i3] 17.1.7

Can’t wait to try it.


Looks great. From newbie user perspective, does Linux mint cinnamon any different from Manjaro Cinnamon?


The desktop experience altogether should be more or less the same (We always use Linuxmint’s latest stable releases). Under the hood of course it’s Arch-based, rolling and more up to date with software … Manjaro-repositories and packages management of course also our thing …


And a mighty fine distro and desktop experience it is too :+1:


I updated this morning before I started work (From TTY) and after a reboot everything was looking good. Then I needed to ssh into one of my servers and it would not take my pub key. I tried several servers and all had the same error. I did not have time to troubleshoot as I needed to fix the server so I fell back to last night’s Timeshift and ssh access went back to normal. I did look at .ssh to make sure my pub was still listed in which it was. Not sure this is an issue with then new iso or the update. Let me know


I doubt this can be Cinnamon specific. How do you mean it could be an issue of the new ISO when you say you ‘updated’? You didn’t re-install from the new ISO, did you? In any case. The ISO is simply a rebuild with the latest stable packages. Apart from that there were no changes.
This should be reported in the stable update thread.


had a few issues with the installer not formatting the UEFI bootloader properly but if done manually it’s not big deal. Also every now and again one of my monitors with flicker like crazy but since I configured the drivers this hasn’t happened since. A few problems out of the box but all easy to fix


I might have had this issue. I was trying to re-install to a new SSD using the 17.1.8 Cinnamon image and it was installing, but then my EFI wasn’t recognizing it or booting. I gave up and just installed it in BIOS mode and all was good. After several reinstalls and some reading online I gave up and put it up to user error / old hardware, but maybe it wasn’t something I was doing wrong. I had somehow managed an EFI install on the old HDD so either it was working then, or I just got lucky back then.


Sorry for the delay Oberon. I did not have enough coffee when I first ready this post on my cell. I saw later that this post was for the install and not an update.

I did try the new iso and could not get it to install on a NUC but I have never been able to get Manjaro to install on the NUC.


For the curious, the first test-build for Manjaro-i3 18.0 is ==> here ! :slight_smile:


A piece of hardware new to me:

[manjaro@manjaro-i3 ~]$ inxi -Fxxxz
System:    Host: manjaro-i3 Kernel: 4.14.34-1-MANJARO x86_64 bits: 64 compiler: gcc v: 7.3.1 
           Desktop: i3 dm: lightdm 1.26.0 Distro: Manjaro Linux 17.1.8 Hakoila 
Machine:   Type: Desktop Mobo: N/A model: N/A serial: N/A BIOS: American Megatrends v: 080015 
           date: 11/05/2009 
CPU:       Topology: Single Core model: Intel Atom 230 type: MT arch: Bonnell rev: 2 
           L2 cache: 512 KiB 
           flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 6403 
           Speed: 1606 MHz min/max: N/A Core speeds (MHz): 1: 1606 2: 1601 
Graphics:  Card-1: NVIDIA ION VGA driver: nvidia v: 340.106 bus ID: 03:00.0 chip ID: 10de:087d 
           Display Server: x11 (X.Org 1.19.6) driver: nvidia compositor: compton 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: ION/integrated/SSE2 v: 3.3.0 NVIDIA 340.106 direct render: Yes 
Audio:     Card-1: NVIDIA MCP79 High Definition Audio driver: snd_hda_intel v: kernel 
           bus ID: 00:08.0 chip ID: 10de:0ac0 
           Sound Server: ALSA v: k4.14.34-1-MANJARO 
Network:   Card-1: NVIDIA MCP79 Ethernet driver: forcedeth v: kernel port: d080 bus ID: 00:0a.0 
           chip ID: 10de:0ab0 
           IF: enp0s10 state: up speed: 100 Mbps duplex: full mac: <filter> 
Drives:    HDD Total Size: 469.42 GiB used: 1.40 GiB (0.3%) 
           ID-1: /dev/sda model: ST500LM012_HN-M5 size: 465.76 GiB serial: <filter> rev: 0002 
           scheme: GPT 
           ID-2: /dev/sdb type: USB model: Silicon-Power4G size: 3.66 GiB serial: <filter> rev: PMAP 
           scheme: MBR 
Partition: ID-1: / size: 2.39 GiB used: 311.9 MiB (12.8%) fs: overlay dev: ERR-102 
Sensors:   System Temperatures: cpu: 14.0 C mobo: N/A gpu: nvidia temp: 40 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 118 Uptime: 13m Memory: 3.18 GiB used: 726.5 MiB (22.3%) Init: systemd v: 238 
           Compilers: gcc: 7.3.1 Shell: bash v: 4.4.19 running in: urxvtd inxi: 3.0.00 

A pretty old Nvidia card is supported by Manjaro.

[Driver EOL x32] 2018-05-22 - NVIDIA drivers lose 32-bit OS support

Are you in Siberia? :wink:
Cool stuff anyway! How old is this baby?


The board wasn’t in a case and the weather was cool, but I guess the sensor has an offset. inxi says: date: 11/05/2009


17.1.9 ISOs are now available.