Manjaro Budgie 17.0.4



Well guys , is time for Manjaro Budgie edition to coming out . This is a maintaining release of Gellivara so not more improvement but updating the media installer . It ship with Budgie 10.4 release and also correction of theming. The switching of theming was planned for Manjaro 17.1 Hakoila but in budgie the vertex-theme not work so i have switched into adapta-maia-theme .

Have fun Stefano



Thanks for the release!

Are the yaourt package and the base-devel package group supposed to be missing from the build? I noticed that yaourt wasn’t included out of the box, and then I installed base-devel so that things like strip and make would work, as they are often needed when getting packages from the AUR.

I haven’t installed from scratch for a while, so was just checking to see if this was expected behavior or not.


Pamac manage AUR without other pkgs ( first time pamac download pkgs from aur it install devel-packages ) so i not installed by default this :slight_smile:
User can decide if installing yaourt or pacaur :wink:


yaourt and base-devel has not been included in Manjaro default for the last few releases now. Mainly because Pamac has it’s own AUR support.

Not sure if KDE and other Octopi-using editions have them or not.


Torrents are now up at:


Thanks for the explanation, Ste74 and Strit. I was just making sure it wasn’t overlooked or anything. I tend to run an Manjaro install for a long time (a previous one was over 3 years), so I wasn’t sure if it was expected or not to have the CLI integration with AUR or not as part of the base install.


I’ve been using manjaro Budgie for a while now and I really like it. But I noticed I can’t take a screenshot. When I press the Print Screen key it plays some sound (not a shutter sound) but doesn’t take any screenshot. I tried changing the shortcut to some other key combination in the settings, then the cursor blinks but I don’t see any new files around. Is this only happening to me?
I checked the installed packages and gnome-screenshot is there. The Screenshot app works, I can open it’s GUI and make some images, but how do I make the shortcuts work?



Just a heads up -
The installer currently informs user they are “about to install Manjaro Budgie 17.0.2” on final confirmation. :wink:
By the way - somehow this is the only thing so far to ever properly recognize a little Asus’s fn+media keys. Nice.


well, gj man! i convert my gf to linux but as you can estimate she is noob n she likes windows appereance. i tried it and worked well. this desktop envionment and user friendly manjaro very fit to each other :slight_smile:


Is 17.0.5 on the way or not? Or will 17.1 be next for this?


17.0.5 include only a changes in calamares for better support on btrfs . If need this change you can do this command on 17.0.4 live :

sudo pacman -Syy
sudo pacman -S calamares

ignore any message of pamac to upgrade the whole system .
install your system :wink:

Next scheduled release is 17.1 :slightly_smiling_face:

Using community editions

Still shows Budgie as 17.0.4 and when I dug through the SourForge folder there was only the 17.0.4 .iso up there too, a bit confusing, anyway I did figure I update to 17.0.5 about a month or two ago


I’m hoping there will be a 17.1 iso image up for download eventually, would be convenient since I need to reinstall and having a more recent image would be more convenient and it’d save the trouble of updating and upgrading from 17.0.4 to 17.1 through download


There the rc1 for 17.1.0 Budgie/Mate 17.1.0-rc1 ready