Manjaro arm install failed

Hello I'm new to this so I've trying to follow youtube videos on how to install the Manjaro arm on my new raspberry pi 4 and I finally got to the point where I stick the sd card into pi 4 and plug in the power and it started to do the install and then stops and no box for me to setup password and the rest! Not sure what I've done wrong! Please help!


You need to provide more info. Which ISO are you using?

And what do you mean by "then stops"? Where does it stop?


Also moved from Newbie Corner to Manjaro ARM.

A couple of questions...

  1. What image did you download?
  2. How did you flash it to the SD card? Etcher? DD?
  3. When you say "Started to do the install", what do you mean by that?
    The first part of the install is choosing a keyboard layout, after that is username, password etc.
  4. So what exactly is on the screen when it stops?

I used etcherto put the manjaro arm for raspberry pi-4 on my sd card and then installed the sd card into the pi. It started up but never got to the install window! When it gets to a certain point there's nothing on the screen!

It never gets to the install window! Sorry not sure how to word this!

Please provide the link you used to download the manjaro image.

Thanks

https://manjaro.org/download/#ARM
I went here and chose the arm then found the installation I needed for the raspberry pi-4 xfce

I chose the 19.12.1 for the arm raspberry pi 4 xfce install

I assume that meaning the XFCE version, not KDE or Minimal?

Also, have you tried the other 2 versions?

Yes the xfce version! And no I haven't tried the other 2 versions yet! Didn't know if I should! Do I need to reformat the sd card first before I try? My sd card is 128gb if that matters! Thanks for your help!

I updated system(Pi4 manjaro xfce) and now don't boot. Have the last update a bug? Black screen and some information about Bluetooth etc and stay so

Is there a certain brand of micro sd card that works best with raspberry pi 4 and the manjaro arm os?

Please explain how did you flash the image file to the sd card? Which software did you use?

There is no specific brand of sd card. It should work on most but sometimes uboot have some issue some cards.

I chose the os that I needed and downloaded it to my desktop then inserted the sd card adapter into my computer and used etched to flash it to micro sd card!

Etcher

I am not sure the rpi4 supports 128 GB cards... Can you try with a smaller one?

I've been following YouTube videos for this process of installation!

Yes I will try when I get my 32gb card today! Thank you for the suggestions as I'm new to all of this as a long time user windows!

Hi I just tried a brand new 32gb micro sd card with no luck it scrolled through some lines of code and then went blank screen afterwards and I tried a different version and the same thing again happened! And no install window came up! Could the pi4 be bad?

I tried the minimal version this time!

Forum kindly sponsored by