Manjaro 32 bit support ende?

i686
manjaro32

#1

Wie ich jetzt erfahren habe, hat Manjaro team support für 32 bit Architektur beendet , jetzt ist meine frage tirfft es auch community Versionen habe nämlich mit cinnamon 17.05 gestartet _?


#2

Das Ende des Supports gilt für alle Pakete.
Alternative ist archlinux32.org oder die in Entwicklung mit ungewissem Ende befindende inoffizielle manjaro32 Version:
Introducing: manjaro32.org
Im Moment hat diese mit Server-Problemen zu kämpfen, aber die sollten lösbar sein.
Weitere Alternative werden hier besprochen:
List of distributions for 32bit x86 hardware [Wiki]


#3

Jetzt verstehe ich warum ich kein neuen FF bekomme.
zu
List of distributions for 32bit x86 hardware [Wiki]2
ne passt mir nicht ganz würde schon beim arch bleiben besser beim manjaro glaube nur da gibts so einen schönen cinnamon
zu
Introducing: manjaro32.org1
das heist wenn ich nur config richte dann gibts wieder support _?


#4

Hallo? Da sind doch auch einige Arch-basierte Distri dabei!

Support auf Alpha-Niveau, richte dich darauf ein, dass es am Anfang schlecht funtioniert und auch jederzeit eingemottet werden kann.


#5

Danke,
bis jetzt bin voll zufrieden wie es läuft mit manjaro , verbleibe erst mal so parallel werde inoffiziellen support einbinden und hier berichten .:sunglasses:


#6

Das Problem mit x32-unstable Mirror ist vorerst gelöst.


#7

Betrift mich das auch ? ich habe ja stable


#8

Es gibt noch kein x32-stable.


#9

Bitte etwas gründlicher,
kann ich es anwenden ? oder soll ich es lieber lasen mein englisch ist auch nicht so stark das ich da alles verstehe


#10

Schreib in /etc/pacman-mirrors.conf
Branch=x32-unstable
Dann führe aus
sudo pacman-mirrors -f 12
sudo pacman -Syyu
sudo pacman -Syy
sudo pacman -S archlinux32-keyring-transition
sudo pacman -S archlinux32-keyring
sudo pacman -Syu


#11
[user@user-pc ~]$ 
[user@user-pc ~]$ sudo pacman-mirrors -f 12
[sudo] Passwort für user: 
.: INFO Lade Mirrorliste herunter von  repo.manjaro.org
.: INFO: Frage Mirrors ab - Dies kann einige Zeit in Anspruch nehmen
   0.231 Netherlands    : 03:47: https://ftp.nluug.nl/pub/os/Linux/distr/manjaro
   0.250 Netherlands    : 03:57: https://manjaro.mirror.wearetriple.com/
   1.077 Australia      : 08:05: http://mirror.ventraip.net.au/Manjaro/
   0.228 Germany        : 05:37: https://repo.rhindon.net/manjaro/
   0.231 Portugal       : 00:47: http://manjaro.barata.pt/
   0.206 Romania        : 11:17: http://mirrors.serverhost.ro/manjaro/packages/
   1.119 Ecuador        : 01:46: https://mirror.cedia.org.ec/manjaro/
   0.505 United_States  : 00:39: https://mirror.math.princeton.edu/pub/manjaro/
   1.046 Chile          : 02:46: http://manjaro.dcc.uchile.cl/
   0.108 Germany        : 01:47: http://mirror.ragenetwork.de/manjaro/
   0.772 Colombia       : 2606:33: http://mirror.edatel.net.co/manjaro/
   0.151 France         : 00:17: http://kibo.remi.lu/
.: INFO Schreibe Mirrorliste
   Germany         : http://mirror.ragenetwork.de/manjaro/x32-unstable/$repo/$ar
   France          : http://kibo.remi.lu/x32-unstable/$repo/$arch
   Romania         : http://mirrors.serverhost.ro/manjaro/packages/x32-unstable/
   Germany         : https://repo.rhindon.net/manjaro/x32-unstable/$repo/$arch
   Netherlands     : https://ftp.nluug.nl/pub/os/Linux/distr/manjaro/x32-unstabl
   Portugal        : http://manjaro.barata.pt/x32-unstable/$repo/$arch
   Netherlands     : https://manjaro.mirror.wearetriple.com/x32-unstable/$repo/$
   United_States   : https://mirror.math.princeton.edu/pub/manjaro/x32-unstable/
   Colombia        : http://mirror.edatel.net.co/manjaro/x32-unstable/$repo/$arc
   Chile           : http://manjaro.dcc.uchile.cl/x32-unstable/$repo/$arch
   Australia       : http://mirror.ventraip.net.au/Manjaro/x32-unstable/$repo/$a
   Ecuador         : https://mirror.cedia.org.ec/manjaro/x32-unstable/$repo/$arc
.: INFO Mirrorliste erzeugt und gespeichert nach: /etc/pacman.d/mirrorlist
[user@user-pc ~]$ sudo pacman -Syyu
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion 'community' wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion 'community' wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion 'community' wird nicht erkannt.
:: Synchronisiere Paketdatenbanken...
 core                                                       182,0 KiB  1070K/s 00:00 [################################################] 100%
 extra                                                        2,4 MiB  2,30M/s 00:01 [################################################] 100%
 community                                                    4,8 MiB  2,46M/s 00:02 [################################################] 100%
:: Starte vollständige Systemaktualisierung...
Warnung: nemo-preview: Lokale Version (3.6.1-0.1) ist neuer als community (3.6.0-1)
Warnung: qt5-styleplugins: Lokale Version (5.0.0.20170311-2) ist neuer als extra (5.0.0-7)
Warnung: screenfetch: Lokale Version (3.8.0.r45.ga0bffe0-1) ist neuer als community (3.8.0-2)
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: usbmuxd wird vor seiner Abhängigkeit libimobiledevice installiert werden

Pakete (150) alsa-lib-1.1.5-1  alsa-utils-1.1.5-2  appstream-glib-0.7.4-1  artwork-cinnamon-minimal-20171125-1  boost-libs-1.65.1-2
             brltty-5.5-3  ca-certificates-mozilla-3.34-1  cinnamon-3.6.6-1.1  cinnamon-control-center-3.6.5-1  cinnamon-desktop-3.6.2-1
             cinnamon-menus-3.6.0-1  cinnamon-screensaver-3.6.1-1  cinnamon-session-3.6.0-1  cinnamon-settings-daemon-3.6.1-1
             cinnamon-translations-3.6.2-1  cinnamon-wallpapers-20171125-1  cjs-3.6.1-1  cmake-3.9.6-1  cups-filters-1.17.9-3
             dbus-1.12.2-1  dhclient-4.3.6-3  docbook-xsl-1.79.2-4  espeak-1.49.2.r99.g60da5c53-1  ffmpeg-1:3.4-4  filesystem-2017.06-4.4
             firefox-57.0-1  firefox-i18n-de-57.0-1  firefox-i18n-en-us-57.0-1  fontconfig-2.12.6+5+g665584a-1
             foomatic-db-engine-4:4.0.12-7  gnome-keyring-1:3.27.2-1  gnupg-2.2.3-1  gtk-doc-1.26+23+g8ad03e1-1  gtksourceview3-3.24.5-1
             harfbuzz-1.7.1-1  harfbuzz-icu-1.7.1-1  hicolor-icon-theme-0.17-1  hwids-20171003-1.0  icu-60.1-1  imagemagick-6.9.9.23-1
             intel-ucode-20171117-1  iproute2-4.14.1-2  iso-codes-3.76-1  itstool-1:2.0.2+5+g676f3f7-1  js38-38.8.0-4  kauth-5.40.0-1
             kcoreaddons-5.40.0-1  kitemmodels-5.40.0-1  ldns-1.7.0-4  libass-0.14.0-1  libblockdev-2.14-1  libcdio-paranoia-10.2+0.94+2-1
             libcdr-0.1.4-2  libe-book-0.1.2-8  libfbclient-2.5.7.27050-4  libgsf-1.14.42-1  libidn2-2.0.4-2
             libimobiledevice-1.2.0+66+g5a85432-1  libinput-1.9.2-1  libmspub-0.1.2-8  libnghttp2-1.27.0-1  libnm-1.10.0-1
             libnm-glib-1.10.0-1  libogg-1.3.3-2  libpipeline-1.5.0-1  libpsl-0.18.0-2  libpwquality-1.4.0-1  libreoffice-fresh-5.4.3-2
             libreoffice-fresh-de-5.4.3-1  libsystemd-235.38-2  libteam-1.27-1  libthai-0.1.27-1  libtiff-4.0.9-1
             libusbmuxd-1.0.10+13+gc724e70-1  libuv-1.16.1-1  libva-2.0.0-2  libva-mesa-driver-17.2.5-1  libvdpau-1.1.1+3+ga21bf7a-1
             libvisio-0.1.6-2  libwacom-0.26-1  libxml2-2.9.7+4+g72182550-2  libxslt-1.1.32+3+g32c88216-1  libzmf-0.0.2-2
             lightdm-slick-greeter-1.1.1-1  linux49-4.9.65-1  manjaro-alsa-2015.06-3  manjaro-base-skel-20171125-1
             manjaro-browser-settings-20171125-1  manjaro-cinnamon-settings-20171125-1  manjaro-documentation-en-20171125-1
             manjaro-icons-20171125-1  manjaro-printer-20171125-1  manjaro-pulse-2015.06-3  manjaro-settings-manager-0.5.4-4
             manjaro-settings-manager-notifier-0.5.4-4  mesa-17.2.5-1  mpfr-3.1.6.p1-1  mpv-1:0.27.0-4  muffin-3.6.0-1  nano-2.9.0-1
             nemo-3.6.4-1  nemo-bulk-rename-20171125-1  nemo-fileroller-3.6.0-1  nemo-python-3.6.0-1  nemo-share-3.6.0-1  nettle-3.4-1
             network-manager-applet-1.8.7dev+3+g3d7c0a89-1  networkmanager-1.10.0-1  nm-connection-editor-1.8.7dev+3+g3d7c0a89-1
             nodejs-9.2.0-1  npm-5.5.1-2  nss-3.34-1  orc-0.4.28-1  pacman-mirrors-4.6-1  pamac-6.2.2-2  pango-1.40.14-1
             pcaudiolib-r138.8a01393-1  perl-libintl-perl-1.29-1  poppler-0.61.1-1  poppler-glib-0.61.1-1  python-cairo-1.15.4-1
             python-pexpect-4.3.0-1  python-psutil-5.4.1-1  python-setuptools-1:37.0.0-1  python2-cairo-1.15.4-1  python2-pexpect-4.3.0-1
             python2-pip-9.0.1-3  python2-setuptools-1:37.0.0-1  qt5-base-5.9.2-2  raptor-2.0.15-7  seabios-1.11.0-1  snappy-1.1.7-1
             systemd-235.38-2  systemd-sysvcompat-235.38-2  thin-provisioning-tools-0.7.5-1  thunderbird-52.4.0-2  tslib-1.14-1
             udisks2-2.7.4-1  usbmuxd-1.1.0+28+g46bdf3e-1  vertex-maia-themes-20171126-1  vim-8.0.1297-1  vim-runtime-8.0.1297-1
             vlc-nightly-3.0.0v20171126-1  volume_key-0.3.9-4  vulkan-intel-17.2.5-1  webkit2gtk-2.18.3-2  xed-1.6.2-1
             xf86-video-intel-1:2.99.917+800+g37a682aa-1  xreader-1.6.0-2  zenity-3.26.0-1

Gesamtgröße des Downloads:            437,13 MiB
Gesamtgröße der installierten Pakete:  1685,59 MiB
Größendifferenz der Aktualisierung:    73,05 MiB

:: Installation fortsetzen? [J/n] j
:: Empfange Pakete...
 filesystem-2017.06-4.4-i686                                 10,2 KiB  3,33M/s 00:00 [################################################] 100%
 hwids-20171003-1.0-any                                     347,3 KiB  1828K/s 00:00 [################################################] 100%
 icu-60.1-1-i686                                              8,5 MiB  2,54M/s 00:03 [################################################] 100%
 libsystemd-235.38-2-i686                                   350,3 KiB  2,39M/s 00:00 [################################################] 100%
 dbus-1.12.2-1-i686                                         308,6 KiB  2,43M/s 00:00 [################################################] 100%
 nettle-3.4-1-i686                                          346,5 KiB  2,60M/s 00:00 [################################################] 100%
 ca-certificates-mozilla-3.34-1-i686                        365,5 KiB  2,90M/s 00:00 [################################################] 100%
 systemd-235.38-2-i686                                        4,0 MiB  2,63M/s 00:02 [################################################] 100%
 mpfr-3.1.6.p1-1-i686                                       250,2 KiB  2,35M/s 00:00 [################################################] 100%
Fehler: Konnte Datei 'linux49-4.9.65-1-i686.pkg.tar.xz' nicht von mirror.ragenetwork.de übertragen : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
 linux49-4.9.65-1-i686                                        2,5 KiB  -86,92M/s --:-- [------------------------------------------------]    linux49-4.9.65-1-i686                                      320,7 KiB  -57,43M/s --:-- [###---------------------------------------------]    linux49-4.9.65-1-i686                                      790,2 KiB  -37,52M/s --:-- [##########--------------------------------------]  2 linux49-4.9.65-1-i686                                     1350,1 KiB  -24,10M/s --:-- [#################-------------------------------]  3 linux49-4.9.65-1-i686                                     1874,7 KiB  -15,21M/s --:-- [########################------------------------]  5 linux49-4.9.65-1-i686                                        2,3 MiB  -9,34M/s --:-- [##############################------------------]  63 linux49-4.9.65-1-i686                                        2,8 MiB  -5,42M/s --:-- [####################################------------]  76 linux49-4.9.65-1-i686                                        3,2 MiB  -2,88M/s --:-- [##########################################------]  88 linux49-4.9.65-1-i686                                        3,6 MiB  -1272,09K/s --:-- [###############################################-]  linux49-4.9.65-1-i686                                        3,6 MiB  91,4K/s 00:41 [################################################] 100%
 pacman-mirrors-4.6-1-any                                    82,4 KiB   606K/s 00:00 [################################################] 100%
 libnghttp2-1.27.0-1-i686                                    90,0 KiB   937K/s 00:00 [################################################] 100%
 libidn2-2.0.4-2-i686                                        96,9 KiB  2,87M/s 00:00 [################################################] 100%
 libpsl-0.18.0-2-i686                                        51,4 KiB  3,14M/s 00:00 [################################################] 100%
 gnupg-2.2.3-1-i686                                           2,1 MiB  2,27M/s 00:01 [################################################] 100%
 nss-3.34-1-i686                                           1502,7 KiB  2,29M/s 00:01 [################################################] 100%
 iproute2-4.14.1-2-i686                                     762,6 KiB  2,83M/s 00:00 [################################################] 100%
 thin-provisioning-tools-0.7.5-1-i686                       392,6 KiB  2,88M/s 00:00 [################################################] 100%
 ldns-1.7.0-4-i686                                          454,5 KiB  2,90M/s 00:00 [################################################] 100%
 libpipeline-1.5.0-1-i686                                    39,6 KiB  3,86M/s 00:00 [################################################] 100%
 nano-2.9.0-1-i686                                          435,2 KiB  2,78M/s 00:00 [################################################] 100%
 systemd-sysvcompat-235.38-2-i686                             7,6 KiB  1897K/s 00:00 [################################################] 100%
 alsa-lib-1.1.5-1-i686                                      440,6 KiB  2,34M/s 00:00 [################################################] 100%
 libogg-1.3.3-2-i686                                        187,6 KiB  2,62M/s 00:00 [################################################] 100%
 alsa-utils-1.1.5-2-i686                                    954,4 KiB  2,12M/s 00:00 [################################################] 100%
 harfbuzz-1.7.1-1-i686                                      387,2 KiB  2,57M/s 00:00 [################################################] 100%
 libthai-0.1.27-1-i686                                      152,3 KiB  2,76M/s 00:00 [################################################] 100%
 fontconfig-2.12.6+5+g665584a-1-i686                        841,2 KiB  2,33M/s 00:00 [################################################] 100%
 pango-1.40.14-1-i686                                       518,3 KiB  2,24M/s 00:00 [################################################] 100%
 libxml2-2.9.7+4+g72182550-2-i686                          1300,2 KiB  2,08M/s 00:01 [################################################] 100%
 mesa-17.2.5-1-i686                                          12,4 MiB  2,75M/s 00:05 [################################################] 100%
 libtiff-4.0.9-1-i686                                       809,0 KiB  2,63M/s 00:00 [################################################] 100%
 hicolor-icon-theme-0.17-1-any                               13,3 KiB  4,34M/s 00:00 [################################################] 100%
 appstream-glib-0.7.4-1-i686                                371,8 KiB  2,95M/s 00:00 [################################################] 100%
 manjaro-icons-20171125-1-any                                 7,1 KiB  0,00B/s 00:00 [################################################] 100%
 boost-libs-1.65.1-2-i686                                     2,2 MiB  2,89M/s 00:01 [################################################] 100%
 brltty-5.5-3-i686                                         1236,2 KiB  2,92M/s 00:00 [################################################] 100%
 libwacom-0.26-1-i686                                        67,9 KiB  2,21M/s 00:00 [################################################] 100%
 iso-codes-3.76-1-any                                         2,3 MiB  2,88M/s 00:01 [################################################] 100%
 orc-0.4.28-1-i686                                          209,3 KiB  2,55M/s 00:00 [################################################] 100%
 libusbmuxd-1.0.10+13+gc724e70-1-i686                        21,7 KiB  3,03M/s 00:00 [################################################] 100%
 usbmuxd-1.1.0+28+g46bdf3e-1-i686                            34,1 KiB  2,56M/s 00:00 [################################################] 100%
 libimobiledevice-1.2.0+66+g5a85432-1-i686                  415,6 KiB  2,49M/s 00:00 [################################################] 100%
 js38-38.8.0-4-i686                                           2,7 MiB  2,66M/s 00:01 [################################################] 100%
 libxslt-1.1.32+3+g32c88216-1-i686                          370,7 KiB  2,78M/s 00:00 [################################################] 100%
 harfbuzz-icu-1.7.1-1-i686                                    7,8 KiB  2,53M/s 00:00 [################################################] 100%
 libvdpau-1.1.1+3+ga21bf7a-1-i686                            53,1 KiB  3,99M/s 00:00 [################################################] 100%
 libass-0.14.0-1-i686                                        97,8 KiB  3,18M/s 00:00 [################################################] 100%
 libva-2.0.0-2-i686                                         126,8 KiB  2,88M/s 00:00 [################################################] 100%
 ffmpeg-1:3.4-4-i686                                          8,5 MiB  2,75M/s 00:03 [################################################] 100%
 webkit2gtk-2.18.3-2-i686                                    25,2 MiB  2,74M/s 00:09 [################################################] 100%
 zenity-3.26.0-1-i686                                         3,5 MiB  2,63M/s 00:01 [################################################] 100%
 libinput-1.9.2-1-i686                                      484,0 KiB  2,40M/s 00:00 [################################################] 100%
 python2-cairo-1.15.4-1-i686                                 45,9 KiB  3,20M/s 00:00 [################################################] 100%
 libnm-1.10.0-1-i686                                        774,3 KiB  2,24M/s 00:00 [################################################] 100%
 libnm-glib-1.10.0-1-i686                                   618,2 KiB  2,19M/s 00:00 [################################################] 100%
 nm-connection-editor-1.8.7dev+3+g3d7c0a89-1-i686           906,3 KiB  2,68M/s 00:00 [################################################] 100%
 python-cairo-1.15.4-1-i686                                  46,3 KiB  2,66M/s 00:00 [################################################] 100%
 libteam-1.27-1-i686                                        252,6 KiB  2,47M/s 00:00 [################################################] 100%
 networkmanager-1.10.0-1-i686                                 2,3 MiB  2,54M/s 00:01 [################################################] 100%
 network-manager-applet-1.8.7dev+3+g3d7c0a89-1-i686         151,2 KiB  2,34M/s 00:00 [################################################] 100%
 libcdio-paranoia-10.2+0.94+2-1-i686                         66,0 KiB  3,22M/s 00:00 [################################################] 100%
 volume_key-0.3.9-4-i686                                    142,5 KiB  2,78M/s 00:00 [################################################] 100%
 libblockdev-2.14-1-i686                                    172,1 KiB  2,80M/s 00:00 [################################################] 100%
 udisks2-2.7.4-1-i686                                       786,6 KiB  1981K/s 00:00 [################################################] 100%
 libuv-1.16.1-1-i686                                        183,9 KiB  2,16M/s 00:00 [################################################] 100%
 cmake-3.9.6-1-i686                                           5,1 MiB  2,31M/s 00:02 [################################################] 100%
 poppler-0.61.1-1-i686                                     1049,9 KiB  2,33M/s 00:00 [################################################] 100%
 imagemagick-6.9.9.23-1-i686                                  2,0 MiB  2,47M/s 00:01 [################################################] 100%
 cups-filters-1.17.9-3-i686                                 798,5 KiB  2,29M/s 00:00 [################################################] 100%
 dhclient-4.3.6-3-i686                                      786,4 KiB  2,50M/s 00:00 [################################################] 100%
 docbook-xsl-1.79.2-4-any                                   768,2 KiB  2,30M/s 00:00 [################################################] 100%
 firefox-57.0-1-i686                                         43,4 MiB  2,50M/s 00:17 [################################################] 100%
 firefox-i18n-de-57.0-1-any                                 407,8 KiB  1631K/s 00:00 [################################################] 100%
 firefox-i18n-en-us-57.0-1-any                              381,8 KiB   849K/s 00:00 [################################################] 100%
 foomatic-db-engine-4:4.0.12-7-i686                         199,4 KiB  2,35M/s 00:00 [################################################] 100%
 gnome-keyring-1:3.27.2-1-i686                              685,1 KiB  2,14M/s 00:00 [################################################] 100%
 gtk-doc-1.26+23+g8ad03e1-1-any                             276,8 KiB  2,31M/s 00:00 [################################################] 100%
 gtksourceview3-3.24.5-1-i686                               983,0 KiB  2,40M/s 00:00 [################################################] 100%
 intel-ucode-20171117-1-any                                1309,7 KiB  2,33M/s 00:01 [################################################] 100%
 itstool-1:2.0.2+5+g676f3f7-1-any                            18,7 KiB  1868K/s 00:00 [################################################] 100%
 tslib-1.14-1-i686                                           84,5 KiB  2,43M/s 00:00 [################################################] 100%
 qt5-base-5.9.2-2-i686                                       12,1 MiB  2,06M/s 00:06 [################################################] 100%
 kcoreaddons-5.40.0-1-i686                                 1028,4 KiB  1285K/s 00:01 [################################################] 100%
 kauth-5.40.0-1-i686                                        298,6 KiB  1756K/s 00:00 [################################################] 100%
 kitemmodels-5.40.0-1-i686                                  542,7 KiB  1491K/s 00:00 [################################################] 100%
 libcdr-0.1.4-2-i686                                        884,3 KiB  1253K/s 00:01 [################################################] 100%
 libe-book-0.1.2-8-i686                                     714,7 KiB  1270K/s 00:01 [################################################] 100%
 libfbclient-2.5.7.27050-4-i686                               2,5 MiB  1310K/s 00:02 [################################################] 100%
 libgsf-1.14.42-1-i686                                      302,2 KiB  1297K/s 00:00 [################################################] 100%
 libmspub-0.1.2-8-i686                                      465,0 KiB  1481K/s 00:00 [################################################] 100%
 libpwquality-1.4.0-1-i686                                   81,2 KiB  1766K/s 00:00 [################################################] 100%
 libvisio-0.1.6-2-i686                                      642,3 KiB  1567K/s 00:00 [################################################] 100%
 libzmf-0.0.2-2-i686                                        178,7 KiB  1528K/s 00:00 [################################################] 100%
 raptor-2.0.15-7-i686                                       275,5 KiB  1531K/s 00:00 [################################################] 100%
Fehler: Konnte Datei 'libreoffice-fresh-5.4.3-2-i686.pkg.tar.xz' nicht von mirror.ragenetwork.de übertragen : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
 libreoffice-fresh-5.4.3-2-i686                            1139,0   B  -2,13M/s --:-- [------------------------------------------------]   0 libreoffice-fresh-5.4.3-2-i686                             152,4 KiB  -1201,07K/s --:-- [------------------------------------------------]  libreoffice-fresh-5.4.3-2-i686                             419,7 KiB  -355,29K/s --:-- [------------------------------------------------]   libreoffice-fresh-5.4.3-2-i686                              61,0 MiB   676K/s 01:32 [################################################] 100%
 libreoffice-fresh-de-5.4.3-1-any                             3,1 MiB  1562K/s 00:02 [################################################] 100%
 libva-mesa-driver-17.2.5-1-i686                           1621,9 KiB  1506K/s 00:01 [################################################] 100%
 manjaro-alsa-2015.06-3-i686                               1056,0   B  0,00B/s 00:00 [################################################] 100%
 manjaro-base-skel-20171125-1-any                             3,3 KiB  0,00B/s 00:00 [################################################] 100%
 manjaro-documentation-en-20171125-1-any                      5,0 MiB  1445K/s 00:04 [################################################] 100%
 python-setuptools-1:37.0.0-1-any                           276,0 KiB  1653K/s 00:00 [################################################] 100%
 manjaro-printer-20171125-1-any                            1020,0   B  0,00B/s 00:00 [################################################] 100%
 manjaro-pulse-2015.06-3-i686                              1044,0   B  0,00B/s 00:00 [################################################] 100%
 manjaro-settings-manager-0.5.4-4-i686                     1912,2 KiB  1743K/s 00:01 [################################################] 100%
 manjaro-settings-manager-notifier-0.5.4-4-i686             268,1 KiB  1915K/s 00:00 [################################################] 100%
 perl-libintl-perl-1.29-1-i686                              704,8 KiB  1855K/s 00:00 [################################################] 100%
 pamac-6.2.2-2-i686                                         341,1 KiB  1624K/s 00:00 [################################################] 100%
 poppler-glib-0.61.1-1-i686                                 212,5 KiB  1832K/s 00:00 [################################################] 100%
 python2-setuptools-1:37.0.0-1-any                          260,8 KiB  1863K/s 00:00 [################################################] 100%
 python2-pip-9.0.1-3-any                                   1392,2 KiB  1815K/s 00:01 [################################################] 100%
 seabios-1.11.0-1-any                                       160,0 KiB  1860K/s 00:00 [################################################] 100%
 snappy-1.1.7-1-i686                                         24,5 KiB  2,39M/s 00:00 [################################################] 100%
 thunderbird-52.4.0-2-i686                                   42,1 MiB  1714K/s 00:25 [################################################] 100%
 vim-runtime-8.0.1297-1-i686                                  5,3 MiB  1909K/s 00:03 [################################################] 100%
 vim-8.0.1297-1-i686                                       1397,1 KiB  1922K/s 00:01 [################################################] 100%
 vulkan-intel-17.2.5-1-i686                                 887,2 KiB  1946K/s 00:00 [################################################] 100%
 xf86-video-intel-1:2.99.917+800+g37a682aa-1-i686           721,0 KiB  1883K/s 00:00 [################################################] 100%
 artwork-cinnamon-minimal-20171125-1-any                   1270,5 KiB  1896K/s 00:01 [################################################] 100%
 pcaudiolib-r138.8a01393-1-i686                               4,9 KiB  1624K/s 00:00 [################################################] 100%
 espeak-1.49.2.r99.g60da5c53-1-i686                           3,8 MiB  1928K/s 00:02 [################################################] 100%
 cinnamon-desktop-3.6.2-1-i686                              236,8 KiB  1974K/s 00:00 [################################################] 100%
 cinnamon-settings-daemon-3.6.1-1-i686                      457,9 KiB  1940K/s 00:00 [################################################] 100%
 cinnamon-session-3.6.0-1-i686                              107,1 KiB  2021K/s 00:00 [################################################] 100%
 cinnamon-translations-3.6.2-1-any                            2,7 MiB  1896K/s 00:01 [################################################] 100%
 cjs-3.6.1-1-i686                                           208,7 KiB  1897K/s 00:00 [################################################] 100%
 muffin-3.6.0-1-i686                                        963,4 KiB  1828K/s 00:01 [################################################] 100%
 python2-pexpect-4.3.0-1-any                                 66,2 KiB  1948K/s 00:00 [################################################] 100%
 cinnamon-menus-3.6.0-1-i686                                 49,2 KiB  1822K/s 00:00 [################################################] 100%
 cinnamon-control-center-3.6.5-1-i686                      1537,1 KiB  1946K/s 00:01 [################################################] 100%
 python-psutil-5.4.1-1-i686                                 292,2 KiB  1948K/s 00:00 [################################################] 100%
 cinnamon-screensaver-3.6.1-1-i686                          179,0 KiB  1925K/s 00:00 [################################################] 100%
 nemo-3.6.4-1-i686                                          994,3 KiB  1912K/s 00:01 [################################################] 100%
 cinnamon-3.6.6-1.1-i686                                   1661,3 KiB  1918K/s 00:01 [################################################] 100%
 cinnamon-wallpapers-20171125-1-any                           5,6 MiB  1904K/s 00:03 [################################################] 100%
 lightdm-slick-greeter-1.1.1-1-i686                         268,3 KiB  1916K/s 00:00 [################################################] 100%
 manjaro-browser-settings-20171125-1-any                     10,2 KiB  2,50M/s 00:00 [################################################] 100%
 vertex-maia-themes-20171126-1-any                          800,4 KiB  1952K/s 00:00 [################################################] 100%
 manjaro-cinnamon-settings-20171125-1-any                    10,7 KiB  1525K/s 00:00 [################################################] 100%
 mpv-1:0.27.0-4-i686                                       1118,9 KiB  1740K/s 00:01 [################################################] 100%
 nemo-bulk-rename-20171125-1-any                           1444,0   B  0,00B/s 00:00 [################################################] 100%
 nemo-fileroller-3.6.0-1-i686                                 9,3 KiB  3,03M/s 00:00 [################################################] 100%
 nemo-python-3.6.0-1-i686                                    16,2 KiB  2,26M/s 00:00 [################################################] 100%
 nemo-share-3.6.0-1-i686                                     64,3 KiB  1368K/s 00:00 [################################################] 100%
 nodejs-9.2.0-1-i686                                          4,7 MiB  1866K/s 00:03 [################################################] 100%
 npm-5.5.1-2-any                                              3,7 MiB  1216K/s 00:03 [################################################] 100%
 python-pexpect-4.3.0-1-any                                  67,1 KiB  1560K/s 00:00 [################################################] 100%
Fehler: Konnte Datei 'vlc-nightly-3.0.0v20171126-1-i686.pkg.tar.xz' nicht von mirror.ragenetwork.de übertragen : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
 vlc-nightly-3.0.0v20171126-1-i686                           16,7 KiB  -8,74M/s --:-- [------------------------------------------------]   0 vlc-nightly-3.0.0v20171126-1-i686                          296,7 KiB  -5,37M/s --:-- [#-----------------------------------------------]   4 vlc-nightly-3.0.0v20171126-1-i686                          600,7 KiB  -3,09M/s --:-- [####--------------------------------------------]   9 vlc-nightly-3.0.0v20171126-1-i686                          907,5 KiB  -1596,05K/s --:-- [######------------------------------------------]  vlc-nightly-3.0.0v20171126-1-i686                         1237,0 KiB  -514,90K/s --:-- [#########---------------------------------------]   vlc-nightly-3.0.0v20171126-1-i686                            6,3 MiB   246K/s 00:26 [################################################] 100%
 xed-1.6.2-1-i686                                             2,1 MiB  1495K/s 00:01 [################################################] 100%
 xreader-1.6.0-2-i686                                       929,7 KiB   508K/s 00:02 [################################################] 100%
(150/150) Prüfe Schlüssel im Schlüsselring                                           [################################################] 100%
Lade benötigte Schlüssel herunter...
:: PGP-Schlüssel 4096R/7C98C4C3DE926168DC46FBAA3D06644243BF68D3, "Erich Eckner (just to sign arch packages) <arch@eckner.net>", erstellt am 2016-04-13, importieren? [J/n] j
(150/150) Überprüfe Paket-Integrität                                                 [################################################] 100%
Fehler: alsa-lib: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/alsa-lib-1.1.5-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libogg: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libogg-1.3.3-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: hwids: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/hwids-20171003-1.0-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: alsa-utils: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/alsa-utils-1.1.5-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: harfbuzz: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/harfbuzz-1.7.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libthai: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libthai-0.1.27-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: fontconfig: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/fontconfig-2.12.6+5+g665584a-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: pango: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/pango-1.40.14-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: icu: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/icu-60.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libxml2: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libxml2-2.9.7+4+g72182550-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: mesa: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/mesa-17.2.5-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libtiff: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libtiff-4.0.9-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: hicolor-icon-theme: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/hicolor-icon-theme-0.17-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libsystemd: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libsystemd-235.38-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: dbus: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/dbus-1.12.2-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nettle: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nettle-3.4-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: ca-certificates-mozilla: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/ca-certificates-mozilla-3.34-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: systemd: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/systemd-235.38-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: mpfr: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/mpfr-3.1.6.p1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libnghttp2: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libnghttp2-1.27.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libidn2: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libidn2-2.0.4-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libpsl: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libpsl-0.18.0-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: gnupg: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/gnupg-2.2.3-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: appstream-glib: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/appstream-glib-0.7.4-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: boost-libs: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/boost-libs-1.65.1-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: brltty: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/brltty-5.5-3-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cinnamon-desktop: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cinnamon-desktop-3.6.2-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nss: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nss-3.34-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libwacom: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libwacom-0.26-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: iso-codes: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/iso-codes-3.76-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: orc: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/orc-0.4.28-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libusbmuxd: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libusbmuxd-1.0.10+13+gc724e70-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: usbmuxd: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/usbmuxd-1.1.0+28+g46bdf3e-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libimobiledevice: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libimobiledevice-1.2.0+66+g5a85432-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cinnamon-settings-daemon: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cinnamon-settings-daemon-3.6.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cinnamon-session: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cinnamon-session-3.6.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cinnamon-translations: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cinnamon-translations-3.6.2-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: js38: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/js38-38.8.0-4-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cjs: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cjs-3.6.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libxslt: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libxslt-1.1.32+3+g32c88216-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: harfbuzz-icu: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/harfbuzz-icu-1.7.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libvdpau: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libvdpau-1.1.1+3+ga21bf7a-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libass: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libass-0.14.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libva: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libva-2.0.0-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: ffmpeg: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/ffmpeg-1:3.4-4-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: webkit2gtk: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/webkit2gtk-2.18.3-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: zenity: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/zenity-3.26.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libinput: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libinput-1.9.2-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: muffin: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/muffin-3.6.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: python2-cairo: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python2-cairo-1.15.4-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: python2-pexpect: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python2-pexpect-4.3.0-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cinnamon-menus: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cinnamon-menus-3.6.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libnm: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libnm-1.10.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libnm-glib: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libnm-glib-1.10.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nm-connection-editor: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nm-connection-editor-1.8.7dev+3+g3d7c0a89-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cinnamon-control-center: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cinnamon-control-center-3.6.5-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: python-cairo: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python-cairo-1.15.4-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: python-psutil: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python-psutil-5.4.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cinnamon-screensaver: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cinnamon-screensaver-3.6.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: iproute2: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/iproute2-4.14.1-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libteam: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libteam-1.27-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: networkmanager: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/networkmanager-1.10.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: network-manager-applet: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/network-manager-applet-1.8.7dev+3+g3d7c0a89-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libcdio-paranoia: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libcdio-paranoia-10.2+0.94+2-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: volume_key: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/volume_key-0.3.9-4-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: thin-provisioning-tools: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/thin-provisioning-tools-0.7.5-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libblockdev: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libblockdev-2.14-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: udisks2: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/udisks2-2.7.4-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nemo: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nemo-3.6.4-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libuv: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libuv-1.16.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cmake: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cmake-3.9.6-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: poppler: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/poppler-0.61.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: imagemagick: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/imagemagick-6.9.9.23-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: cups-filters: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/cups-filters-1.17.9-3-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: dhclient: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/dhclient-4.3.6-3-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: docbook-xsl: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/docbook-xsl-1.79.2-4-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: firefox: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/firefox-57.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: firefox-i18n-de: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/firefox-i18n-de-57.0-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: firefox-i18n-en-us: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/firefox-i18n-en-us-57.0-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: foomatic-db-engine: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/foomatic-db-engine-4:4.0.12-7-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: gnome-keyring: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/gnome-keyring-1:3.27.2-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: gtk-doc: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/gtk-doc-1.26+23+g8ad03e1-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: gtksourceview3: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/gtksourceview3-3.24.5-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: intel-ucode: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/intel-ucode-20171117-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: itstool: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/itstool-1:2.0.2+5+g676f3f7-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: tslib: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/tslib-1.14-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: qt5-base: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/qt5-base-5.9.2-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: kcoreaddons: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/kcoreaddons-5.40.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: kauth: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/kauth-5.40.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: kitemmodels: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/kitemmodels-5.40.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: ldns: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/ldns-1.7.0-4-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libcdr: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libcdr-0.1.4-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libe-book: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libe-book-0.1.2-8-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libfbclient: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libfbclient-2.5.7.27050-4-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libgsf: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libgsf-1.14.42-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libmspub: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libmspub-0.1.2-8-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libpipeline: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libpipeline-1.5.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libpwquality: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libpwquality-1.4.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libvisio: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libvisio-0.1.6-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libzmf: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libzmf-0.0.2-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: raptor: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/raptor-2.0.15-7-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libreoffice-fresh: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libreoffice-fresh-5.4.3-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libreoffice-fresh-de: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libreoffice-fresh-de-5.4.3-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: libva-mesa-driver: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/libva-mesa-driver-17.2.5-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] jj
Fehler: python-setuptools: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python-setuptools-1:37.0.0-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: mpv: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/mpv-1:0.27.0-4-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nano: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nano-2.9.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: perl-libintl-perl: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/perl-libintl-perl-1.29-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nemo-fileroller: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nemo-fileroller-3.6.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nemo-python: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nemo-python-3.6.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nemo-share: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nemo-share-3.6.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: nodejs: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/nodejs-9.2.0-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: npm: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/npm-5.5.1-2-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: poppler-glib: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/poppler-glib-0.61.1-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: python-pexpect: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python-pexpect-4.3.0-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: python2-setuptools: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python2-setuptools-1:37.0.0-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: python2-pip: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/python2-pip-9.0.1-3-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: seabios: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/seabios-1.11.0-1-any.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: snappy: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/snappy-1.1.7-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: systemd-sysvcompat: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/systemd-sysvcompat-235.38-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: thunderbird: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/thunderbird-52.4.0-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: vim-runtime: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/vim-runtime-8.0.1297-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: vim: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/vim-8.0.1297-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: vulkan-intel: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/vulkan-intel-17.2.5-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: xf86-video-intel: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/xf86-video-intel-1:2.99.917+800+g37a682aa-1-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: xreader: signature from "Erich Eckner (just to sign arch packages) <arch@eckner.net>" is unknown trust
:: Datei /var/cache/pacman/pkg/xreader-1.6.0-2-i686.pkg.tar.xz ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] jj
Fehler: Konnte den Vorgang nicht durchführen (Ungültiges oder beschädigtes Paket (PGP-Signatur))
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.
[user@user-pc ~]$ j
bash: j: Kommando nicht gefunden.
[user@user-pc ~]$ j

#12

leider viele beschädigte pakete


#13

Leider habe ich vergessen, zu schreiben, dass man archlinux32-keyring-treansition und danach archlinux32-keyring installieren muss, bevor man das Update startet.


#14

und wie lautet die zeile


#15

irgend was stimmt nicht

[user@user-pc ~]$ sudo pacman -S archlinux32-keyring-transition
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion ‘community’ wird nicht erkannt.
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…

Pakete (1) archlinux32-keyring-transition-20170628-1

Gesamtgröße des Downloads: 0,01 MiB
Gesamtgröße der installierten Pakete: 0,02 MiB

:: Installation fortsetzen? [J/n] j
:: Empfange Pakete…
archlinux32-keyring-transition-20170628-1-any 14,3 KiB 251K/s 00:00 [################################################] 100%
(1/1) Prüfe Schlüssel im Schlüsselring [################################################] 100%
(1/1) Überprüfe Paket-Integrität [################################################] 100%
(1/1) Lade Paket-Dateien [################################################] 100%
(1/1) Prüfe auf Dateikonflikte [################################################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher [################################################] 100%
:: Verarbeite Paketänderungen…
(1/1) Installiere archlinux32-keyring-transition [################################################] 100%
==> Füge Schlüssel aus archlinux32.gpg hinzu…
==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal…
-> Signiere Schlüssel CE0BDE71A759A87F23F0F7D8B61DBCE10901C163 lokal…
-> Signiere Schlüssel A0B250C0FC9FC079EC04ADB7A50C0F20AEC3AF00 lokal…
-> Signiere Schlüssel 194E37A47A4C671807BACB37B1117BC1094EA6E9 lokal…
==> Importiere die Vertrauenswerte des Benutzers…
gpg: inserting ownertrust of 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Aktualisiere Trust-Datenbank…
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: Tiefe: 0 gültig: 1 signiert: 24 Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
gpg: Tiefe: 1 gültig: 24 signiert: 76 Vertrauen: 0-, 0q, 0n, 24m, 0f, 0u
gpg: Tiefe: 2 gültig: 70 signiert: 12 Vertrauen: 70-, 0q, 0n, 0m, 0f, 0u
gpg: nächste “Trust-DB”-Pflichtüberprüfung am 2018-04-13
:: Starte post-transaction hooks…
(1/1) Arming ConditionNeedsUpdate…
[user@user-pc ~]$ sudo pacman -S archlinux32-keyring
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion ‘community’ wird nicht erkannt.
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…
:: archlinux32-keyring und archlinux32-keyring-transition stehen miteinander in Konflikt. archlinux32-keyring-transition entfernen? [j/N]


#16

Ja, schreibe j.


#17

Fehler sind immer noch da :frowning_face:

[user@user-pc ~]$ sudo pacman -S archlinux32-keyring-transition
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion ‘community’ wird nicht erkannt.
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…

Pakete (1) archlinux32-keyring-transition-20170628-1

Gesamtgröße des Downloads: 0,01 MiB
Gesamtgröße der installierten Pakete: 0,02 MiB

:: Installation fortsetzen? [J/n] j
:: Empfange Pakete…
archlinux32-keyring-transition-20170628-1-any 14,3 KiB 251K/s 00:00 [################################################] 100%
(1/1) Prüfe Schlüssel im Schlüsselring [################################################] 100%
(1/1) Überprüfe Paket-Integrität [################################################] 100%
(1/1) Lade Paket-Dateien [################################################] 100%
(1/1) Prüfe auf Dateikonflikte [################################################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher [################################################] 100%
:: Verarbeite Paketänderungen…
(1/1) Installiere archlinux32-keyring-transition [################################################] 100%
==> Füge Schlüssel aus archlinux32.gpg hinzu…
==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal…
-> Signiere Schlüssel CE0BDE71A759A87F23F0F7D8B61DBCE10901C163 lokal…
-> Signiere Schlüssel A0B250C0FC9FC079EC04ADB7A50C0F20AEC3AF00 lokal…
-> Signiere Schlüssel 194E37A47A4C671807BACB37B1117BC1094EA6E9 lokal…
==> Importiere die Vertrauenswerte des Benutzers…
gpg: inserting ownertrust of 4
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Aktualisiere Trust-Datenbank…
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: Tiefe: 0 gültig: 1 signiert: 24 Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
gpg: Tiefe: 1 gültig: 24 signiert: 76 Vertrauen: 0-, 0q, 0n, 24m, 0f, 0u
gpg: Tiefe: 2 gültig: 70 signiert: 12 Vertrauen: 70-, 0q, 0n, 0m, 0f, 0u
gpg: nächste “Trust-DB”-Pflichtüberprüfung am 2018-04-13
:: Starte post-transaction hooks…
(1/1) Arming ConditionNeedsUpdate…
[user@user-pc ~]$ sudo pacman -S archlinux32-keyring
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion ‘community’ wird nicht erkannt.
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…
:: archlinux32-keyring und archlinux32-keyring-transition stehen miteinander in Konflikt. archlinux32-keyring-transition entfernen? [j/N] j

Pakete (2) archlinux32-keyring-transition-20170628-1 [Entferne] archlinux32-keyring-20171113-2

Gesamtgröße des Downloads: 0,02 MiB
Gesamtgröße der installierten Pakete: 0,04 MiB
Größendifferenz der Aktualisierung: 0,03 MiB

:: Installation fortsetzen? [J/n] j
:: Empfange Pakete…
archlinux32-keyring-20171113-2-any 21,0 KiB 146K/s 00:00 [################################################] 100%
(1/1) Prüfe Schlüssel im Schlüsselring [################################################] 100%
(1/1) Überprüfe Paket-Integrität [################################################] 100%
(1/1) Lade Paket-Dateien [################################################] 100%
(1/1) Prüfe auf Dateikonflikte [################################################] 100%
(2/2) Überprüfe verfügbaren Festplattenspeicher [################################################] 100%
:: Verarbeite Paketänderungen…
(1/1) Entferne archlinux32-keyring-transition [################################################] 100%
(1/1) Installiere archlinux32-keyring [################################################] 100%
==> Füge Schlüssel aus archlinux32.gpg hinzu…
==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal…
-> Signiere Schlüssel CE0BDE71A759A87F23F0F7D8B61DBCE10901C163 lokal…
-> Signiere Schlüssel 2FF1E976D6EB2E954A87DC14443904EC9EC51A8A lokal…
-> Signiere Schlüssel D92CDDC155BCC8F550B5FCEC30AB721FE7400FCD lokal…
-> Signiere Schlüssel A0B250C0FC9FC079EC04ADB7A50C0F20AEC3AF00 lokal…
-> Signiere Schlüssel 194E37A47A4C671807BACB37B1117BC1094EA6E9 lokal…
==> Importiere die Vertrauenswerte des Benutzers…
gpg: setting ownertrust to 4
gpg: setting ownertrust to 4
==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar…
-> Mache Schlüssel C3A8190912128B5A2E96C6023ED6490AEF932C8A unbrauchbar…
==> Aktualisiere Trust-Datenbank…
gpg: marginals needed: 3 completes needed: 1 trust model: pgp
gpg: Tiefe: 0 gültig: 1 signiert: 26 Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
gpg: Tiefe: 1 gültig: 26 signiert: 77 Vertrauen: 0-, 0q, 0n, 26m, 0f, 0u
gpg: Tiefe: 2 gültig: 71 signiert: 12 Vertrauen: 71-, 0q, 0n, 0m, 0f, 0u
gpg: nächste “Trust-DB”-Pflichtüberprüfung am 2018-04-13
:: Starte post-transaction hooks…
(1/1) Arming ConditionNeedsUpdate…
[user@user-pc ~]$ sudo pacman -S archlinux32-keyring
[sudo] Passwort für user:
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion ‘community’ wird nicht erkannt.
Warnung: archlinux32-keyring-20171113-2 ist aktuell – Reinstalliere
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…

Pakete (1) archlinux32-keyring-20171113-2

Gesamtgröße der installierten Pakete: 0,04 MiB
Größendifferenz der Aktualisierung: 0,00 MiB

:: Installation fortsetzen? [J/n] j
(1/1) Prüfe Schlüssel im Schlüsselring [################################################] 100%
(1/1) Überprüfe Paket-Integrität [################################################] 100%
(1/1) Lade Paket-Dateien [################################################] 100%
(1/1) Prüfe auf Dateikonflikte [################################################] 100%
(1/1) Überprüfe verfügbaren Festplattenspeicher [################################################] 100%
:: Verarbeite Paketänderungen…
(1/1) Installiere archlinux32-keyring [################################################] 100%
==> Füge Schlüssel aus archlinux32.gpg hinzu…
==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal…
-> Signiere Schlüssel CE0BDE71A759A87F23F0F7D8B61DBCE10901C163 lokal…
-> Signiere Schlüssel 2FF1E976D6EB2E954A87DC14443904EC9EC51A8A lokal…
-> Signiere Schlüssel D92CDDC155BCC8F550B5FCEC30AB721FE7400FCD lokal…
-> Signiere Schlüssel A0B250C0FC9FC079EC04ADB7A50C0F20AEC3AF00 lokal…
-> Signiere Schlüssel 194E37A47A4C671807BACB37B1117BC1094EA6E9 lokal…
==> Importiere die Vertrauenswerte des Benutzers…
==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar…
-> Mache Schlüssel C3A8190912128B5A2E96C6023ED6490AEF932C8A unbrauchbar…
==> Aktualisiere Trust-Datenbank…
gpg: nächste “Trust-DB”-Pflichtüberprüfung am 2018-04-13
:: Starte post-transaction hooks…
(1/1) Arming ConditionNeedsUpdate…
[user@user-pc ~]$ sudo pacman -Syu
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion ‘community’ wird nicht erkannt.
:: Synchronisiere Paketdatenbanken…
core ist aktuell
extra ist aktuell
community ist aktuell
:: Starte vollständige Systemaktualisierung…
Warnung: nemo-preview: Lokale Version (3.6.1-0.1) ist neuer als community (3.6.0-1)
Warnung: qt5-styleplugins: Lokale Version (5.0.0.20170311-2) ist neuer als extra (5.0.0-7)
Warnung: screenfetch: Lokale Version (3.8.0.r45.ga0bffe0-1) ist neuer als community (3.8.0-2)
Löse Abhängigkeiten auf…
Suche nach in Konflikt stehenden Paketen…
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: usbmuxd wird vor seiner Abhängigkeit libimobiledevice installiert werden

Pakete (150) alsa-lib-1.1.5-1 alsa-utils-1.1.5-2 appstream-glib-0.7.4-1 artwork-cinnamon-minimal-20171125-1 boost-libs-1.65.1-2
brltty-5.5-3 ca-certificates-mozilla-3.34-1 cinnamon-3.6.6-1.1 cinnamon-control-center-3.6.5-1 cinnamon-desktop-3.6.2-1
cinnamon-menus-3.6.0-1 cinnamon-screensaver-3.6.1-1 cinnamon-session-3.6.0-1 cinnamon-settings-daemon-3.6.1-1
cinnamon-translations-3.6.2-1 cinnamon-wallpapers-20171125-1 cjs-3.6.1-1 cmake-3.9.6-1 cups-filters-1.17.9-3
dbus-1.12.2-1 dhclient-4.3.6-3 docbook-xsl-1.79.2-4 espeak-1.49.2.r99.g60da5c53-1 ffmpeg-1:3.4-4 filesystem-2017.06-4.4
firefox-57.0-1 firefox-i18n-de-57.0-1 firefox-i18n-en-us-57.0-1 fontconfig-2.12.6+5+g665584a-1
foomatic-db-engine-4:4.0.12-7 gnome-keyring-1:3.27.2-1 gnupg-2.2.3-1 gtk-doc-1.26+23+g8ad03e1-1 gtksourceview3-3.24.5-1
harfbuzz-1.7.1-1 harfbuzz-icu-1.7.1-1 hicolor-icon-theme-0.17-1 hwids-20171003-1.0 icu-60.1-1 imagemagick-6.9.9.23-1
intel-ucode-20171117-1 iproute2-4.14.1-2 iso-codes-3.76-1 itstool-1:2.0.2+5+g676f3f7-1 js38-38.8.0-4 kauth-5.40.0-1
kcoreaddons-5.40.0-1 kitemmodels-5.40.0-1 ldns-1.7.0-4 libass-0.14.0-1 libblockdev-2.14-1 libcdio-paranoia-10.2+0.94+2-1
libcdr-0.1.4-2 libe-book-0.1.2-8 libfbclient-2.5.7.27050-4 libgsf-1.14.42-1 libidn2-2.0.4-2
libimobiledevice-1.2.0+66+g5a85432-1 libinput-1.9.2-1 libmspub-0.1.2-8 libnghttp2-1.27.0-1 libnm-1.10.0-1
libnm-glib-1.10.0-1 libogg-1.3.3-2 libpipeline-1.5.0-1 libpsl-0.18.0-2 libpwquality-1.4.0-1 libreoffice-fresh-5.4.3-2
libreoffice-fresh-de-5.4.3-1 libsystemd-235.38-2 libteam-1.27-1 libthai-0.1.27-1 libtiff-4.0.9-1
libusbmuxd-1.0.10+13+gc724e70-1 libuv-1.16.1-1 libva-2.0.0-2 libva-mesa-driver-17.2.5-1 libvdpau-1.1.1+3+ga21bf7a-1
libvisio-0.1.6-2 libwacom-0.26-1 libxml2-2.9.7+4+g72182550-2 libxslt-1.1.32+3+g32c88216-1 libzmf-0.0.2-2
lightdm-slick-greeter-1.1.1-1 linux49-4.9.65-1 manjaro-alsa-2015.06-3 manjaro-base-skel-20171125-1
manjaro-browser-settings-20171125-1 manjaro-cinnamon-settings-20171125-1 manjaro-documentation-en-20171125-1
manjaro-icons-20171125-1 manjaro-printer-20171125-1 manjaro-pulse-2015.06-3 manjaro-settings-manager-0.5.4-4
manjaro-settings-manager-notifier-0.5.4-4 mesa-17.2.5-1 mpfr-3.1.6.p1-1 mpv-1:0.27.0-4 muffin-3.6.0-1 nano-2.9.0-1
nemo-3.6.4-1 nemo-bulk-rename-20171125-1 nemo-fileroller-3.6.0-1 nemo-python-3.6.0-1 nemo-share-3.6.0-1 nettle-3.4-1
network-manager-applet-1.8.7dev+3+g3d7c0a89-1 networkmanager-1.10.0-1 nm-connection-editor-1.8.7dev+3+g3d7c0a89-1
nodejs-9.2.0-1 npm-5.5.1-2 nss-3.34-1 orc-0.4.28-1 pacman-mirrors-4.6-1 pamac-6.2.2-2 pango-1.40.14-1
pcaudiolib-r138.8a01393-1 perl-libintl-perl-1.29-1 poppler-0.61.1-1 poppler-glib-0.61.1-1 python-cairo-1.15.4-1
python-pexpect-4.3.0-1 python-psutil-5.4.1-1 python-setuptools-1:37.0.0-1 python2-cairo-1.15.4-1 python2-pexpect-4.3.0-1
python2-pip-9.0.1-3 python2-setuptools-1:37.0.0-1 qt5-base-5.9.2-2 raptor-2.0.15-7 seabios-1.11.0-1 snappy-1.1.7-1
systemd-235.38-2 systemd-sysvcompat-235.38-2 thin-provisioning-tools-0.7.5-1 thunderbird-52.4.0-2 tslib-1.14-1
udisks2-2.7.4-1 usbmuxd-1.1.0+28+g46bdf3e-1 vertex-maia-themes-20171126-1 vim-8.0.1297-1 vim-runtime-8.0.1297-1
vlc-nightly-3.0.0v20171126-1 volume_key-0.3.9-4 vulkan-intel-17.2.5-1 webkit2gtk-2.18.3-2 xed-1.6.2-1
xf86-video-intel-1:2.99.917+800+g37a682aa-1 xreader-1.6.0-2 zenity-3.26.0-1

Gesamtgröße des Downloads: 343,71 MiB
Gesamtgröße der installierten Pakete: 1685,59 MiB
Größendifferenz der Aktualisierung: 73,05 MiB

:: Installation fortsetzen? [J/n] j
:: Empfange Pakete…
hwids-20171003-1.0-any 347,3 KiB 728K/s 00:00 [################################################] 100%
icu-60.1-1-i686 8,5 MiB 1008K/s 00:09 [################################################] 100%
libsystemd-235.38-2-i686 350,3 KiB 1030K/s 00:00 [################################################] 100%
dbus-1.12.2-1-i686 308,6 KiB 1005K/s 00:00 [################################################] 100%
nettle-3.4-1-i686 346,5 KiB 1019K/s 00:00 [################################################] 100%
ca-certificates-mozilla-3.34-1-i686 365,5 KiB 1044K/s 00:00 [################################################] 100%
systemd-235.38-2-i686 4,0 MiB 995K/s 00:04 [################################################] 100%
mpfr-3.1.6.p1-1-i686 250,2 KiB 1056K/s 00:00 [################################################] 100%
libnghttp2-1.27.0-1-i686 90,0 KiB 1034K/s 00:00 [################################################] 100%
libidn2-2.0.4-2-i686 96,9 KiB 1041K/s 00:00 [################################################] 100%
libpsl-0.18.0-2-i686 51,4 KiB 1117K/s 00:00 [################################################] 100%
gnupg-2.2.3-1-i686 2,1 MiB 1018K/s 00:02 [################################################] 100%
nss-3.34-1-i686 1502,7 KiB 1027K/s 00:01 [################################################] 100%
iproute2-4.14.1-2-i686 762,6 KiB 1059K/s 00:01 [################################################] 100%
thin-provisioning-tools-0.7.5-1-i686 392,6 KiB 813K/s 00:00 [################################################] 100%
ldns-1.7.0-4-i686 454,5 KiB 797K/s 00:01 [################################################] 100%
libpipeline-1.5.0-1-i686 39,6 KiB 1069K/s 00:00 [################################################] 100%
nano-2.9.0-1-i686 435,2 KiB 698K/s 00:01 [################################################] 100%
systemd-sysvcompat-235.38-2-i686 7,6 KiB 1897K/s 00:00 [################################################] 100%
alsa-lib-1.1.5-1-i686 440,6 KiB 739K/s 00:01 [################################################] 100%
libogg-1.3.3-2-i686 187,6 KiB 327K/s 00:01 [################################################] 100%
alsa-utils-1.1.5-2-i686 954,4 KiB 665K/s 00:01 [################################################] 100%
harfbuzz-1.7.1-1-i686 387,2 KiB 516K/s 00:01 [################################################] 100%
libthai-0.1.27-1-i686 152,3 KiB 531K/s 00:00 [################################################] 100%
fontconfig-2.12.6+5+g665584a-1-i686 841,2 KiB 630K/s 00:01 [################################################] 100%
pango-1.40.14-1-i686 518,3 KiB 659K/s 00:01 [################################################] 100%
libxml2-2.9.7+4+g72182550-2-i686 1300,2 KiB 105K/s 00:12 [################################################] 100%
mesa-17.2.5-1-i686 12,4 MiB 2,28M/s 00:05 [################################################] 100%
libtiff-4.0.9-1-i686 809,0 KiB 2,19M/s 00:00 [################################################] 100%
hicolor-icon-theme-0.17-1-any 13,3 KiB 952K/s 00:00 [################################################] 100%
appstream-glib-0.7.4-1-i686 371,8 KiB 2,27M/s 00:00 [################################################] 100%
boost-libs-1.65.1-2-i686 2,2 MiB 2,38M/s 00:01 [################################################] 100%
brltty-5.5-3-i686 1236,2 KiB 2,35M/s 00:01 [################################################] 100%
libwacom-0.26-1-i686 67,9 KiB 2,21M/s 00:00 [################################################] 100%
iso-codes-3.76-1-any 2,3 MiB 2,32M/s 00:01 [################################################] 100%
orc-0.4.28-1-i686 209,3 KiB 2,35M/s 00:00 [################################################] 100%
libusbmuxd-1.0.10+13+gc724e70-1-i686 21,7 KiB 1552K/s 00:00 [################################################] 100%
usbmuxd-1.1.0+28+g46bdf3e-1-i686 34,1 KiB 2,56M/s 00:00 [################################################] 100%
libimobiledevice-1.2.0+66+g5a85432-1-i686 415,6 KiB 2,31M/s 00:00 [################################################] 100%
js38-38.8.0-4-i686 2,7 MiB 2,45M/s 00:01 [################################################] 100%
libxslt-1.1.32+3+g32c88216-1-i686 370,7 KiB 2,66M/s 00:00 [################################################] 100%
harfbuzz-icu-1.7.1-1-i686 7,8 KiB 0,00B/s 00:00 [################################################] 100%
libvdpau-1.1.1+3+ga21bf7a-1-i686 53,1 KiB 3,05M/s 00:00 [################################################] 100%
libass-0.14.0-1-i686 97,8 KiB 2,08M/s 00:00 [################################################] 100%
libva-2.0.0-2-i686 126,8 KiB 2,34M/s 00:00 [################################################] 100%
ffmpeg-1:3.4-4-i686 8,5 MiB 2,44M/s 00:03 [################################################] 100%
webkit2gtk-2.18.3-2-i686 25,2 MiB 2,55M/s 00:10 [################################################] 100%
zenity-3.26.0-1-i686 3,5 MiB 2,51M/s 00:01 [################################################] 100%
libinput-1.9.2-1-i686 484,0 KiB 2,95M/s 00:00 [################################################] 100%
python2-cairo-1.15.4-1-i686 45,9 KiB 3,44M/s 00:00 [################################################] 100%
libnm-1.10.0-1-i686 774,3 KiB 2,76M/s 00:00 [################################################] 100%
libnm-glib-1.10.0-1-i686 618,2 KiB 2,59M/s 00:00 [################################################] 100%
nm-connection-editor-1.8.7dev+3+g3d7c0a89-1-i686 906,3 KiB 2,43M/s 00:00 [################################################] 100%
python-cairo-1.15.4-1-i686 46,3 KiB 3,23M/s 00:00 [################################################] 100%
libteam-1.27-1-i686 252,6 KiB 2,84M/s 00:00 [################################################] 100%
networkmanager-1.10.0-1-i686 2,3 MiB 2,84M/s 00:01 [################################################] 100%
network-manager-applet-1.8.7dev+3+g3d7c0a89-1-i686 151,2 KiB 2,95M/s 00:00 [################################################] 100%
libcdio-paranoia-10.2+0.94+2-1-i686 66,0 KiB 3,22M/s 00:00 [################################################] 100%
volume_key-0.3.9-4-i686 142,5 KiB 3,02M/s 00:00 [################################################] 100%
libblockdev-2.14-1-i686 172,1 KiB 2,80M/s 00:00 [################################################] 100%
udisks2-2.7.4-1-i686 786,6 KiB 2,74M/s 00:00 [################################################] 100%
libuv-1.16.1-1-i686 183,9 KiB 1719K/s 00:00 [################################################] 100%
cmake-3.9.6-1-i686 5,1 MiB 2,39M/s 00:02 [################################################] 100%
poppler-0.61.1-1-i686 1049,9 KiB 2,42M/s 00:00 [################################################] 100%
imagemagick-6.9.9.23-1-i686 2,0 MiB 2,84M/s 00:01 [################################################] 100%
cups-filters-1.17.9-3-i686 798,5 KiB 2,72M/s 00:00 [################################################] 100%
dhclient-4.3.6-3-i686 786,4 KiB 2,78M/s 00:00 [################################################] 100%
docbook-xsl-1.79.2-4-any 768,2 KiB 2,82M/s 00:00 [################################################] 100%
firefox-57.0-1-i686 43,4 MiB 2,54M/s 00:17 [################################################] 100%
firefox-i18n-de-57.0-1-any 407,8 KiB 2,71M/s 00:00 [################################################] 100%
firefox-i18n-en-us-57.0-1-any 381,8 KiB 2,11M/s 00:00 [################################################] 100%
foomatic-db-engine-4:4.0.12-7-i686 199,4 KiB 1994K/s 00:00 [################################################] 100%
gnome-keyring-1:3.27.2-1-i686 685,1 KiB 1958K/s 00:00 [################################################] 100%
gtk-doc-1.26+23+g8ad03e1-1-any 276,8 KiB 1977K/s 00:00 [################################################] 100%
gtksourceview3-3.24.5-1-i686 983,0 KiB 2006K/s 00:00 [################################################] 100%
intel-ucode-20171117-1-any 1309,7 KiB 1787K/s 00:01 [################################################] 100%
itstool-1:2.0.2+5+g676f3f7-1-any 18,7 KiB 2,61M/s 00:00 [################################################] 100%
tslib-1.14-1-i686 84,5 KiB 1966K/s 00:00 [################################################] 100%
qt5-base-5.9.2-2-i686 12,1 MiB 1958K/s 00:06 [################################################] 100%
kcoreaddons-5.40.0-1-i686 1028,4 KiB 1951K/s 00:01 [################################################] 100%
kauth-5.40.0-1-i686 298,6 KiB 1914K/s 00:00 [################################################] 100%
kitemmodels-5.40.0-1-i686 542,7 KiB 1959K/s 00:00 [################################################] 100%
libcdr-0.1.4-2-i686 884,3 KiB 2028K/s 00:00 [################################################] 100%
libe-book-0.1.2-8-i686 714,7 KiB 1861K/s 00:00 [################################################] 100%
libfbclient-2.5.7.27050-4-i686 2,5 MiB 2032K/s 00:01 [################################################] 100%
libgsf-1.14.42-1-i686 302,2 KiB 1889K/s 00:00 [################################################] 100%
libmspub-0.1.2-8-i686 465,0 KiB 1938K/s 00:00 [################################################] 100%
libpwquality-1.4.0-1-i686 81,2 KiB 2,14M/s 00:00 [################################################] 100%
libvisio-0.1.6-2-i686 642,3 KiB 1989K/s 00:00 [################################################] 100%
libzmf-0.0.2-2-i686 178,7 KiB 1922K/s 00:00 [################################################] 100%
raptor-2.0.15-7-i686 275,5 KiB 1968K/s 00:00 [################################################] 100%
libreoffice-fresh-5.4.3-2-i686 97,2 MiB 1192K/s 01:24 [################################################] 100%
libreoffice-fresh-de-5.4.3-1-any 3,1 MiB 936K/s 00:03 [################################################] 100%
libva-mesa-driver-17.2.5-1-i686 1621,9 KiB 1217K/s 00:01 [################################################] 100%
python-setuptools-1:37.0.0-1-any 276,0 KiB 1185K/s 00:00 [################################################] 100%
perl-libintl-perl-1.29-1-i686 704,8 KiB 1195K/s 00:01 [################################################] 100%
poppler-glib-0.61.1-1-i686 212,5 KiB 1180K/s 00:00 [################################################] 100%
python2-setuptools-1:37.0.0-1-any 260,8 KiB 1019K/s 00:00 [################################################] 100%
python2-pip-9.0.1-3-any 1392,2 KiB 1254K/s 00:01 [################################################] 100%
seabios-1.11.0-1-any 160,0 KiB 1379K/s 00:00 [################################################] 100%
snappy-1.1.7-1-i686 24,5 KiB 1529K/s 00:00 [################################################] 100%
Fehler: Konnte Datei ‘thunderbird-52.4.0-2-i686.pkg.tar.xz’ nicht von kibo.remi.lu übertragen : Operation too slow. Less than 1 bytes/sec transferred the last 10 seconds
thunderbird-52.4.0-2-i686 1147,0 B -2,17M/s --:-- [------------------------------------------------] 0 thunderbird-52.4.0-2-i686 108,6 KiB -1306,39K/s --:-- [------------------------------------------------] thunderbird-52.4.0-2-i686 629,0 KiB -3,63K/s --:-- [####--------------------------------------------] 10 thunderbird-52.4.0-2-i686 5,8 MiB 65,8K/s 01:30 [################################################] 100%
vim-runtime-8.0.1297-1-i686 5,3 MiB 2,50M/s 00:02 [################################################] 100%
vim-8.0.1297-1-i686 1397,1 KiB 2,90M/s 00:00 [################################################] 100%
vulkan-intel-17.2.5-1-i686 887,2 KiB 2,77M/s 00:00 [################################################] 100%
xf86-video-intel-1:2.99.917+800+g37a682aa-1-i686 721,0 KiB 2,90M/s 00:00 [################################################] 100%
cinnamon-desktop-3.6.2-1-i686 236,8 KiB 3,04M/s 00:00 [################################################] 100%
cinnamon-settings-daemon-3.6.1-1-i686 457,9 KiB 2,74M/s 00:00 [################################################] 100%
cinnamon-session-3.6.0-1-i686 107,1 KiB 3,17M/s 00:00 [################################################] 100%
cinnamon-translations-3.6.2-1-any 2,7 MiB 2,91M/s 00:01 [################################################] 100%
cjs-3.6.1-1-i686 208,7 KiB 2,91M/s 00:00 [################################################] 100%
muffin-3.6.0-1-i686 963,4 KiB 2,94M/s 00:00 [################################################] 100%
python2-pexpect-4.3.0-1-any 66,2 KiB 2,81M/s 00:00 [################################################] 100%
cinnamon-menus-3.6.0-1-i686 49,2 KiB 2,83M/s 00:00 [################################################] 100%
cinnamon-control-center-3.6.5-1-i686 1537,1 KiB 2,62M/s 00:01 [################################################] 100%
python-psutil-5.4.1-1-i686 292,2 KiB 2,97M/s 00:00 [################################################] 100%
cinnamon-screensaver-3.6.1-1-i686 179,0 KiB 3,07M/s 00:00 [################################################] 100%
nemo-3.6.4-1-i686 994,3 KiB 2,86M/s 00:00 [################################################] 100%
mpv-1:0.27.0-4-i686 1118,9 KiB 2,78M/s 00:00 [################################################] 100%
nemo-fileroller-3.6.0-1-i686 9,3 KiB 0,00B/s 00:00 [################################################] 100%
nemo-python-3.6.0-1-i686 16,2 KiB 5,27M/s 00:00 [################################################] 100%
nemo-share-3.6.0-1-i686 64,3 KiB 3,14M/s 00:00 [################################################] 100%
nodejs-9.2.0-1-i686 4,7 MiB 2,86M/s 00:02 [################################################] 100%
npm-5.5.1-2-any 3,7 MiB 2,55M/s 00:01 [################################################] 100%
python-pexpect-4.3.0-1-any 67,1 KiB 2,73M/s 00:00 [################################################] 100%
xreader-1.6.0-2-i686 929,7 KiB 2,93M/s 00:00 [################################################] 100%
(150/150) Prüfe Schlüssel im Schlüsselring [################################################] 100%
(150/150) Überprüfe Paket-Integrität [################################################] 100%
(150/150) Lade Paket-Dateien [################################################] 100%
(150/150) Prüfe auf Dateikonflikte [################################################] 100%
Fehler: Konnte den Vorgang nicht durchführen (In Konflikt stehende Dateien)
/usr/lib/firefox/distribution/distribution.ini existiert in ‘firefox’ und 'manjaro-browser-settings’
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.
[user@user-pc ~]$


#18

Dann deinstalliere doch 'manjaro-browser-settings’. Das ist das normale Vorgehen bei so einem Fehler.


#19

Glaube mache was verkehrt
[user@user-pc ~]$ pacman -R manjaro-browser-settings
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 92: Direktive '> in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 93: Direktive '> [herecura] in Sektion ‘community’ wird nicht erkannt.
Warnung: Konfigurations-Datei /etc/pacman.conf, Zeile 94: Direktive '> Server in Sektion ‘community’ wird nicht erkannt.
Fehler: Sie benötigen Root-Rechte, um diese Operation auszuführen.


#20

Herr Gott nochmal! Die Fehlermeldungen sind doch auf Deutsch. :slight_smile:
Außerdem gibt es auch graphische Pakermanager: Pamac und Octopi.
Und es wird langsam auch spannend zu klären, was denn in den Zeilen 92-94 in /etc/pacman.conf steht.
Noch ein Bisschen und dann ist es geschafft! :running_man: