Manjaro 18 Xfce instalación limpia, ecritorio por defecto, defecto


#1

Hola a todos. Acabo de hacer una instalación de MAnjaro 18 Xfce y, ¡sorpresa! Este es su aspecto en el primer arranque. Alguna idea del porqué.
Gracias, saludos.


#2

Más o menos lo estoy configurando para que quede decente. El porqué me ha hecho el primer arranque dejándome el escritorio por defecto (vainilla se llama?) ya me diréis porqué. Ahora que lo estoy configurando a mano todo el aspecto hay dos cosas que no encuentro, cómo quitar esa d barra de Firefosx que queda tan fea y cómo lanzar el menú wisker apretando una tecla.


#3

Que curioso. Que imagen ISO has utilizado para instalar por curiosidad?

Lo de Firefox es por que utilizan una versión de GTK3 parcheada para que no tenga CSD. La solución, cambiar GTK3-classic por el GTK3 normal, o modificar una variable de entorno o el lanzador para que ignore esto. Ejemplo con el lanzador:

env GTK_CSD=0 /usr/lib/firefox/firefox %u

Lo del menu Whisker, supongo que quizá modificando de alguna manera los accesos directos y asignar la combinación Alt+F1 (o la propia Meta si te deja) a Whisker. Aunque no estoy seguro por que no corro XFCE. Pero si esto no funciona, instalar ksuperkey funciona el 99% de las veces.


#4

Para instalar la configuracion de manjaro, creo que tenias que instalar manjaro-xfce-settings y luego ir a /etc/skel y copiar todo a tu carpeta home.


#5

hola chicos…feliz domingo por ahi…

Es cierto, la configuracion completamente borrada (acciones de thunar, atajos teclado y alguna cosa mas que he observado)

Para menu yo hice:
en atajos teclado:
orden > abrir >
/usr/bin/xfce4-popup-whiskermenu ( Super L)

ocurre en Ultima iso estable


#6

Así es. Arranca con Xfce “vanilla vanilla”. Ocurre tanto con la iso de descarga directa como con la de .torrent. Además, como dato a añadir, también ocurría con las versiones 17 y no solo con Xcfe, también con KDE. A ver si alguien se puede poner en contacto con algún desarrollador para intentar darle solocuón.


#7

…y un poco de color a la terminal, que se quedo en blanco …

dmesg --color=always | less

feliz dia


#8

¿Alguna forma de hacer llegar este problema a algún responsable del proyecto?