Manjaro 16.xxx boots from usb Manjaro 17.xx don't

#1

Good morning,

I have been trying to create a bootable usb for Manjaro but it doesn’t work. I have follow every single tutorial I have found on the web and no one work.

I used etcher, SuSE imagewriter, dd method, Rufus, Yumi, Multibootusb, Multisystem… Everytime I try to boot a Manjaro usb it doesn’t work.

Manjaro 16 series works fine but Manjaro 17 series get stuck with blank screen and it doens’t boot.

I work with an HP DV6 i3 2350M 12Gb Ram and 240SSD drive, no dvd drive.

The only way to install Manjaro 17.xx.xx is to boot usb with Manjaro 16.xx.xx, install it, reboot and the make a system update with many problems with some packages.

I want to know if there is a method to make a bootable usb with Manjaro 17.xx.

The images downloaded passed the signature test.

Please help I don’t know what to do

#2

Give us some more information about your HP Pavilion dv6 Series
On the bottom of the device is a label: Manufacturer / Model / Type

#3

Here is inxi full report:

System:    Host: ManjaroPC Kernel: 4.14.52-1-MANJARO x86_64 bits: 64 Desktop: N/A 
           Distro: Manjaro Linux 17.1.11 Hakoila 
Machine:   Type: Laptop System: Hewlett-Packard product: HP Pavilion dv6 Notebook PC 
           v: 058D110000244620001620100 serial: <root required> 
           Mobo: Hewlett-Packard model: 1656 v: 10.31 serial: <root required> BIOS: Hewlett-Packard v: F.1B 
           date: 10/05/2011 
CPU:       Topology: Dual Core model: Intel Core i3-2350M bits: 64 type: MT MCP L2 cache: 3072 KiB 
           Speed: 812 MHz min/max: 800/2300 MHz Core speeds (MHz): 1: 812 2: 1296 3: 801 4: 869 
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics driver: i915 v: kernel 
           Card-2: Advanced Micro Devices [AMD/ATI] Seymour [Radeon HD 6400M/7400M Series] driver: radeon 
           v: kernel 
           Display: x11 server: X.Org 1.19.6 driver: intel resolution: 1366x768~60Hz 
           OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 18.1.3 
Audio:     Card-1: Intel 6 Series/C200 Series Family High Definition Audio driver: snd_hda_intel 
           Sound Server: ALSA v: k4.14.52-1-MANJARO 
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8168 
           IF: eno1 state: up speed: 100 Mbps duplex: full mac: 2c:27:d7:b4:69:f4 
           Card-2: Edimax EW-7711UTn nLite Wireless Adapter [Ralink RT2870] type: USB driver: usb-network 
           IF-ID-1: wlp0s29u1u1u2 state: up mac: 00:1f:1f:e3:18:48 
Drives:    HDD Total Size: 8.87 TiB used: 4.51 TiB (50.8%) 
           ID-1: /dev/sda vendor: SanDisk model: SDSSDA240G size: 223.57 GiB 
           ID-2: /dev/sdb vendor: Toshiba model: MK5076GSX size: 465.76 GiB 
           ID-3: /dev/sdc type: USB vendor: Kingston model: DataTraveler 160 size: 14.79 GiB 
           ID-4: /dev/sdd type: USB vendor: Toshiba model: MQ01ABB200 size: 1.82 TiB 
           ID-5: /dev/sde type: USB vendor: Seagate model: Expansion size: 931.51 GiB 
           ID-6: /dev/sdf type: USB vendor: Toshiba model: External USB 3.0 size: 1.82 TiB 
           ID-7: /dev/sdg type: USB vendor: Toshiba model: External USB 3.0 size: 1.82 TiB 
           ID-8: /dev/sdh type: USB vendor: Toshiba model: External USB 3.0 size: 931.51 GiB 
           ID-9: /dev/sdi type: USB vendor: Toshiba model: External USB 3.0 size: 931.51 GiB 
Partition: ID-1: / size: 219.06 GiB used: 122.49 GiB (55.9%) fs: ext4 dev: /dev/sda1 
Sensors:   System Temperatures: cpu: 51.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 217 Uptime: 1h 28m Memory: 11.68 GiB used: 2.02 GiB (17.3%) Shell: bash inxi: 3.0.12
Manjaro Live USB doesn't boot
#4

Are you using the same stick for 16 and 17 or different ones for each. If you use different ones, flash the stick you used for 17 with 16 and try to boot it. These sticks are sometimes broken out of the box.

#5

BIOS Setup has Legacy Boot enabled here?

#6

I use same stick for 16 and for 17 and I also try it with other distros like ElementaryOS or Linux Mint and it works fine with all method (imagewriter, etcher, dd) it works fine with 16 but not with 17

#7

Just wanted to exclude this problem because I ran into a lot of it lately.
So you posted this inxi-output from a system you installed with 16 and updated it to 17 (with all the problems). But you cannot boot the 17xx USB-Stick. Is that right?
This is a blind shot. Boot with the 17xx Stick an wait a Minute. Then tap the cursor down key twice and hit the Enter key. Have you tried that?
When you say “Series” does this mean you tried different iso’s like Gnome, KDE, Xfce etc.?

1 Like
#8

have you tried masking the mhwd service? sometimes that will freeze the boot process. also do not use the non-free driver boot option.

to mask the mhwd service use the cursor key to move down to the line below boot Manjaro… and press enter

carefully input the following string, any mistakes cannot be deleted

systemd.mask=mhwd-live.service

then press enter, then choose the boot option back on the main screen and see if it gets any further

#9

So install 16, update to 17 then fix your problems (you said you had many).

I mean, come on, this is where a rolling distro shines.

#10

That’s what I do.
I also want to boot with latest Manjaro

#12

With Majaro 17.xx series I mean I try with 17.0, xx, 17.1xx … Always with XFCE or sometimes with Deepin

#13

I Sil try . Thank you

#14

Will try

closed #15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.