Manjaro 16.10 Live Image not Booting: Freezes on "Waiting for Plymouth Boot Screen to terminate..."

Hello, I’m trying to install Manjaro on a MSI GS73, but the live image freezes on the boot screen.

I’ve heard that the live usb sometimes has trouble with newer graphics hardware, so I’ve tried nomodset, but that didn’t solve the issue. I’ve also made sure that secure boot was turned off.

I’ve tried burning the live USB using Rufus, DD, and Win32DiskImager, but all of them had the same result.

Hardware info:
Model: MSI GS73VR
Graphics: Nvidia GTX 1060
Processor: Intel i7-6700HQ
Architecture: x86-64

Can anyone help with this? Thanks.

1 Like

Which live image?

manjaro-kde-16.10-stable-x86_64.iso

Downloaded from the get-manjaro page.

Did you try to boot it with both the “free” and “nonfree” drivers?

Yes, I tried both.

You can try nomodset xdriver=vesa, later boot to TTY and install the newest kernel with

su
pacman-mirrors -g -b testing --geo-ip
pacman -Syy
mhwd-kernel -i linux49

You can also check what you can do about graphics: https://wiki.manjaro.org/index.php?title=Manjaro_Hardware_Detection

1 Like

I tried nomodset and the vesa driver, but the live image still hung at the same point. The only difference was that instead of completely freezing, I just got a blinking cursor. Since the boot sequence is no longer frozen, I can boot into TTY in the live media, if that helps.

Then try xdriver=vesa modprobe.blacklist=nouveaufb nomodeset

Okay, I tried xdriver=vesa modprobe.blacklist=nouveaufb nomodeset, but it still results in a blinking cursor at the same spot.

Well, what else can I recommend?
Maybe try the newest LXQt ISO. It has the kernel 4.8. All the others have 4.4 series.

I tried the manjaro lxqt 16.11 image, but it froze when it tried to start sddm.

I tried again using the vesa driver and blacklisted nouveaufb, and it looks like it’s in an infinite loop where it keeps starting and stopping sddm. In addition I’m also seeing “A start job is running for executes pacman commands to speed up first Octopi startup time.”


Is there some workaround for this issue? I really don’t want to switch to a different distributio, as I’ve really liked Manjaro.

Well, boot up as given and change into a TTY with CTRL+ALT+F2 and login as manjaro. Then check with systemctl if you have some systemd issues. If so post them. Does an older release boot up for you?

1 Like

To boot to TTY use the cheat code “3” in addition to the others.

Here is the output to systemctl status:

And systemctl:


Should I just go and get Antergos at this point?

I have the exact same problem with my MSI GE62VR, i7 6700HQ, GTX1060. I have tried the 16.10.3 x86_64 KDE image as well as the 16.08 x86_64 KDE image. I have tried Etcher, dd and Rufus in both DD and ISO modes to create a bootable USB drive and I have tried burning a bootable DVD with K3b. The exact same images installed successfully on my PC. I have tried booting in UEFI, UEFI with CSM and Legacy mode. I also played around with the boot parameters like adding nomodeset. I have even tried using different flash drives but everything I have tried results in the freeze on the Waiting for Plymouth Boot Screen to Quit…

Has anyone solved this problem yet?

3 Likes

I’m in the same boat. I have a Dell XPS 13 9360 with an i5 7200u. I’ve attempted to use several historical images I kept of Manjaro which worked on older machines (including a Dell XPS 13 with an i5 5200u).

Every single version of Manjaro including 16.10.3 give the same behavior on this Laptop. It leaves a couple of warnings but the “Waiting for Plymouth” message is always where things stop.

If I had to guess based on my efforts I’d say this could be related to recent hardware.

1 Like

I still haven’t solved the problem, although I’ve managed to get Antergos to work. I still much prefer using Manjaro though, so I’m hoping to be able to solve the issue.

I think Antergos only works because the Antergos installer doesn’t try to configure graphics drivers, unlike the Manjaro USB which runs an MHWD script in the boot sequence. If I use default xf86-video-intel drivers for the integrated graphics card, I can boot up just fine.

However, installing bumblebee by any method seems to cause the same boot sequence freeze on the next startup. I think it has to do with MHWD attempting too automatically configure my graphics stack. Is there any way I can tell it to boot using the default Intel drivers without even trying to use nouveau at all? I’ve tried modprobe.blacklist=nouveafb and xdriver=vesa.

3 Likes

I also have the same pc and I have the same problem.

Does anyone know any solutions?