maj soucis et extraction de lot de fichiers (contourné)

#1

voila j'ai fait une installation toute fraiche et lors de la mise à jour de base il me dis qu'il y a un fichier deja existant qui empeche la mise a jour(de mémoire thunar quelque chose) et je cheche a reinstaller ce programme qui apperment permet d'extraire par lot des . zip puisque maintenant que je l'ai desinstallé j'ai réussi la mise a jour

un de vous a t'il une sooluce

merci

#2

bonjour

peux-tu nous fournir exactement le message bloquant ?
je te conseille aussi de synchroniser mirroirs

inxi -Fxxxz
sudo pacman-mirrors -f 5
sudo pacman -Syyu
#3

Ça te sera utile pour la prochaine fois.

#4

bonjour et bienvenue

Sans nous dire quel environnement tu utilises, nous ne pouvons te conseiller un logiciel.
Tu ne parles pas d'une erreur engrampa ? cela ne devrait être qu'avec de vielles iso ... si c'est cela il y a pas mal de messages de l'époque comme ici

#5

dsl de ne pas avoir été précis j'utilise xfce

#6

conflit de fichiers:
thunar-archive-plugin : /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap est déjà présent dans le système de fichiers

c'est cela le texte que cela m'affiche

Is engrampa-thunar-plugin still needed?
#7

j'ai essayé avec le program unzip mais sa ne fonctionne pas non plus quand j'etais sous debian j'avais juste a selectionner une liste de fichiers .zip et il m'extrayais la liste d'un coup alors que la faudrais que je fasse tout un par un

#8

Si je lis bien, thunar-archive-plugin et engrampa-thunar-plugin ont tous deux ce fichier dans leurs paquets, et il ne sont pourtant pas marqués comme en conflit.

#9

les voix du seigneur sont impenetrables en tout cas pour moi :wink:

#10

thunar-archive-plugin

je viens de verifier ce fichier n'est pas installé arghh!!??*

#11

Vu le message d'erreur, c'est thunar-archive-plugin que tu as dû désinstaller pour pouvoir faire la mise à jour. Pour le réinstaller, il te faudra d'abord désinstaller engrampa-thunar-plugin.

Par contre le problème semble être connu depuis bientôt un an...

#12

alors j'ai fait ce que tu a dis par contre maintenant mes lanceurs sur le tableau de bords affiche un point d'interrogation et pas moyen de lancer l'appli en question !!??

merci en tout cas pour votre aide qui m'est précieuse

#13

en tout cas pour la decompression sa marche

#14

Et c'est quoi l'appli en question?

Normalement la manipulation n'aurait rien dû installer ou désinstaller d'autre. C'est bien ce qu'il s'est passé?

#15

C'est un problème qui est apparu sur Manjaro il y a super longtemps (un bon six mois minimum). L'image ISO que vous avez utilisé doit être vraiment vieille pour avoir un tel problème.

Y a-t-il une raison technique pour ne pas avoir utilisé l'image ISO la plus récente en date d'aujourd'hui?

#16

pour l'iso j'ai pris une sur le site de' manjaro pas vraiment fait gaffe

#17

alors j'ai dl une iso plus récente et là,paf plus aucun problêmes merci les amis