Mail.manjaro.org without a reverse hostname for IPv6

The domain mail.manjaro.org uses a IPv4 and a IPv6 address. But only the IPv4 address has a reverse hostname. The newly added IPv6 address does not has a reverse hostname.
This can result in mails rejected and not delivered. It is a general best practice rule to add a reverse hostname to all IP addresses that a outgoing SMTP server uses.

Please add a reverse hostname for the IPv6 “2a01:4f8:150:448b::1” to match mail.manjaro.org.

1 Like

I deleted IPv6 DNS entries now, as we don’t use IPv6 for mail services anyway. Postfix is only setup for IPv4. Let’s see if we get the old behavior back …

I saw this in my server logs.

Mar 13 14:21:00 postfix/smtpd[414870]: NOQUEUE: reject: RCPT from unknown[2a01:4f8:150:448b::1]: 450 4.7.1 Client host rejected: cannot find your reverse hostname, [2a01:4f8:150:448b::1]; from=noreply@manjaro.org to=<forummail…> proto=ESMTP helo=<mail.manjaro.org>

This was the reason I created the post. Something tried to send mail via IPv6.

ya, have to see how and if we enable IPv6 also for our emails …

I managed to enable ipv6 now properly for emails

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.