M-A setup bricht ab, weil keyring nicht geladen werden kann


#1

Hi zusammen,

ich wollte die “besinnlichen” Tage mal nutzen, um mich ein wenig mit Manjaro zu beschäftigen. Da es der erste Kontakt ist, bitte ich schon mal um Einsicht, wenn ich nicht die richtigen Bezeichnungen finde.
Meine ersten Versuche gestern sind schon mal gescheitert, weil der key(ring) von “Pilip Müller” trotz mehrerer Neustarts nicht geladen werden konnte. Heute habe ich das ganze dann noch einmal versucht und die Installation ist auch tatsächlich durchgelaufen. Ähm, zumindest bis zu dem Punkt, an dem ich beschlossen habe, den Video-Treiber von Hand auszuwählen (nvidia, was eigentlich passen sollte). Danach wurde der Schirm schwarz und alle Versuche das irgendwie zu retten (andere Konsole, ssh) blieben erfolglos.
Also USB-Stick neu gebootet und schon war ich wieder im key(ring) Dilemma. Entweder heißt es, dass die Keys nicht runtergeladen werden können oder es kommt (nach neuem Booten) die Meldung, dass die Keyrings nicht “writeable” sind. Beides gibt einen oder mehrere unexpected errors, manjaro-architect wird nicht runtergeladen und kann somit auch nicht ausgeführt werden.
Die Verbindung steht, da die vorherigen “Daten” problemlos geladen werden.
Da ich bei der Suche nicht fündig geworden bin, bin ich hier erst mal ratlos.
Alex


#2

Hallo ACorner,
vielleicht hilft ein Refresh der Keys:

There is a button to refresh keys in the preparation menu of Manjaro-architect.
Can't install due to keyring issues

viele Grüße gosia


#3

Danke für die Antwort,
Inzwischen, so nach dem 20sten Neubooten, hat es ohne manuelle Änderung geklappt und ich konnte die abgebrochene Installation mit ein wenig Handarbeit fertigstellen.
Soweit ich das mitbekommen habe, werden vor der Installation doch sowieso diverse Keys “aufgefrischt”, insofern ist das Ganze für einen Neuling doch höchst verwirrend.
Gruß
Alex


#4

Hallo Alex,

Na schön, aber Gedanken würde ich mir schon machen. Schliesslich sind wir bei Linux und nicht bei der Lotterie, wo jedes 20. Los gewinnt :wink:

viele Grüße gosia


#5

Na schön, aber Gedanken würde ich mir schon machen.

Ich? Mir? Ich hab das Setup-Programm ja nicht geschrieben und wüsste nicht, wo ich da als user eingreifen könnte. Mehr als “setup” eintippen kann ich zu dem Zeitpunkt ja nicht und schon das hat nicht geklappt (also das Tippen schon). Ich würde mir auch Gedanken darüber machen, warum ich kein Bild mehr auf dem Monitor habe, sobald ich den nvidia Treiber ausgewählt habe. Jetzt vom Desktop hat das einwandfrei funktioniert.

Schliesslich sind wir bei Linux und nicht bei der Lotterie, wo jedes 20. Los gewinnt

Das waren so ca. exakt die Gedanken, die mir auch durch den Kopf gegangen sind :wink:

Gruß
Alex