Lutris not launching due to a Python error

I used https://lutris.net/downloads/ for the official instructions of how to install lutris for Manjaro, which were as follows:

sudo pacman -S lutris

All my packages were updated before I did this, but when I ran Lutris, nothing happened, so I ran it through the terminal and received this error:

 File "/usr/bin/lutris", line 33, in <module>
    from lutris.gui.application import Application
ModuleNotFoundError: No module named 'lutris'

I am positive this was a Python error, because following the error's file path lead to a .py file. So is this specifically a pip error? And if so, how can I install the missing package?

I tried using pip to install it, but to no avail:
Input:

pip install lutris

Output:

Collecting lutris
  ERROR: Could not find a version that satisfies the requirement lutris (from versions: none)
ERROR: No matching distribution found for lutris

I hope I've provided enough info, I would love to run lutris.

It might be because the move to python 3.8, removing and reinstall might solve it.

I'm having the same issue. Tried removing and reinstalling but that didn't solve it. (I also get a lot of warnings that my local packages are newer than the ones in pacman, so it might be that the version available for me to download is outdated, but I don't know how to fix that). I also tried manually moving the packages from /usr/lib/python3.7/ to /usr/lib/python3.8/ (as described in a similar thread about this here ) but all I get is the following error message when i try to launch from the terminal:

(lutris:6486): Gtk-WARNING **: 03:12:49.076: Theme parsing error: gtk.css:68:35: The style property GtkButton:child-displacement-x is deprecated and shouldn't be used anymore. It will be removed in a future version

(lutris:6486): Gtk-WARNING **: 03:12:49.076: Theme parsing error: gtk.css:69:35: The style property GtkButton:child-displacement-y is deprecated and shouldn't be used anymore. It will be removed in a future version

(lutris:6486): Gtk-WARNING **: 03:12:49.076: Theme parsing error: gtk.css:73:46: The style property GtkScrolledWindow:scrollbars-within-bevel is deprecated and shouldn't be used anymore. It will be removed in a future version
/usr/lib/python3.8/site-packages/lutris/runners/wine.py:137: SyntaxWarning: "is" with a literal. Did you mean "=="?
  if install_gecko is 'False':
/usr/lib/python3.8/site-packages/lutris/runners/wine.py:139: SyntaxWarning: "is" with a literal. Did you mean "=="?
  if install_mono is 'False':
/usr/lib/python3.8/site-packages/lutris/runners/web.py:168: SyntaxWarning: "is not" with a literal. Did you mean "!="?
  isUrl = urlparse(url).scheme is not ''


Which packages?

A lot. I'll copy-paste the error message (it's in danish, unfortunately, but the packages should be the same):
Edit: Apologies for the massive text dump - I can't seem to spoiler it.
[spoiler]

Advarsel: a52dec: lokal (0.7.4-10) er nyere end extra (0.7.4-9)
Advarsel: aalib: lokal (1.4rc5-13) er nyere end extra (1.4rc5-12)
Advarsel: accounts-qml-module: lokal (0.7-2) er nyere end extra (0.7-1)
Advarsel: accountsservice: lokal (0.6.55-1) er nyere end extra (0.6.54+2+g204a4ab-1)
Advarsel: acl: lokal (2.2.53-2) er nyere end core (2.2.53-1)
Advarsel: acpid: lokal (2.0.32-1) er nyere end community (2.0.30-1)
Advarsel: adobe-source-code-pro-fonts: lokal (2.030ro+1.050it-5) er nyere end extra (2.030ro+1.050it-4)
Advarsel: adwaita-icon-theme: lokal (3.34.3-1) er nyere end extra (3.30.0-1)
Advarsel: alsa-firmware: lokal (1.2.1-1) er nyere end extra (1.0.29-2)
Advarsel: alsa-lib: lokal (1.2.1.2-2) er nyere end extra (1.1.7-1)
Advarsel: alsa-plugins: lokal (1.2.1-1) er nyere end extra (1.1.7-1)
Advarsel: alsa-utils: lokal (1.2.1-1) er nyere end extra (1.1.7-1)
Advarsel: amd-ucode: lokal (20191220.6871bff-1) er nyere end core (20181018.d877533-1)
Advarsel: android-tools: lokal (29.0.5-2) er nyere end community (9.0.0_r3-1)
Advarsel: android-udev: lokal (20191103-1) er nyere end community (20180715-1)
Advarsel: aom: lokal (1.0.0.errata1-1) er nyere end extra (1.0.0-1)
Advarsel: apparmor: lokal (2.13.3-5) er nyere end community (2.13.1-3)
Advarsel: appstream: lokal (0.12.9-2) er nyere end extra (0.12.3-1)
Advarsel: appstream-glib: lokal (0.7.16-2) er nyere end extra (0.7.14-1)
Advarsel: appstream-qt: lokal (0.12.9-2) er nyere end extra (0.12.3-1)
Advarsel: apr: lokal (1.7.0-2) er nyere end extra (1.6.5-1)
Advarsel: apr-util: lokal (1.6.1-6) er nyere end extra (1.6.1-3)
Advarsel: archlinux-appstream-data: lokal (20191128-1) er nyere end extra (20181016-1)
Advarsel: archlinux-keyring: lokal (20191219-1) er nyere end core (20181018-1)
Advarsel: argon2: lokal (20190702-2) er nyere end core (20171227-3)
Advarsel: ark: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: aspell: lokal (0.60.8-1) er nyere end extra (0.60.6.1-5)
Advarsel: at-spi2-atk: lokal (2.34.1-1) er nyere end extra (2.30.0-1)
Advarsel: at-spi2-core: lokal (2.34.0-1) er nyere end extra (2.30.0-2)
Advarsel: atk: lokal (2.34.1-1) er nyere end extra (2.30.0-1)
Advarsel: attica: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: attr: lokal (2.4.48-2) er nyere end core (2.4.48-1)
Advarsel: audit: lokal (2.8.5-6) er nyere end core (2.8.4-2)
Advarsel: autoconf: lokal (2.69-6) er nyere end core (2.69-4)
Advarsel: automake: lokal (1.16.1-2) er nyere end core (1.16.1-1)
Advarsel: avahi: lokal (0.7+18+g1b5f401-3) er nyere end extra (0.7+16+g1cc2b8e-2)
Advarsel: b43-fwcutter: lokal (019-3) er nyere end core (019-2)
Advarsel: baloo: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: baloo-widgets: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: bash: lokal (5.0.011-2) er nyere end core (4.4.023-2)
Advarsel: bash-completion: lokal (2.10-1) er nyere end extra (2.8-1)
Advarsel: bashrc-manjaro: lokal (5.0.011-2) er nyere end core (4.4.023-2)
Advarsel: bc: lokal (1.07.1-3) er nyere end extra (1.07.1-1)
Advarsel: binutils: lokal (2.33.1-2) er nyere end core (2.31.1-3)
Advarsel: bison: lokal (3.5-1) er nyere end core (3.1-1)
Advarsel: bluedevil: lokal (1:5.17.4-1) er nyere end extra (1:5.14.2-1)
Advarsel: bluez: lokal (5.52-2) er nyere end extra (5.50-3)
Advarsel: bluez-libs: lokal (5.52-2) er nyere end extra (5.50-3)
Advarsel: bluez-qt: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: boost-libs: lokal (1.71.0-4) er nyere end extra (1.68.0-1)
Advarsel: breath-icon-theme: lokal (0.4.0-3) er nyere end community (0.4.0-1)
Advarsel: breeze: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: breeze-icons: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: brotli: lokal (1.0.7-3) er nyere end community (1.0.6-1)
Advarsel: btrfs-progs: lokal (5.4-1) er nyere end core (4.17.1-1)
Advarsel: bubblewrap: lokal (0.4.0-1) er nyere end extra (0.3.1-1)
Advarsel: bzip2: lokal (1.0.8-3) er nyere end core (1.0.6-8)
Advarsel: ca-certificates: lokal (20181109-2) er nyere end core (20180821-1)
Advarsel: ca-certificates-mozilla: lokal (3.48-1) er nyere end core (3.39-1)
Advarsel: ca-certificates-utils: lokal (20181109-2) er nyere end core (20180821-1)
Advarsel: cairo: lokal (1.17.2+17+g52a7c79fd-2) er nyere end extra (1.16.0-1)
Advarsel: cfitsio: lokal (1:3.47-1) er nyere end extra (3.450-1)
Advarsel: cifs-utils: lokal (6.9-1) er nyere end extra (6.8-2)
Advarsel: ckbcomp: lokal (1.194-1) er nyere end extra (1.175-1)
Advarsel: colord: lokal (1.4.4+9+g1ce26da-1) er nyere end extra (1.4.3-2)
Advarsel: coreutils: lokal (8.31-3) er nyere end core (8.30-1)
Advarsel: cpupower: lokal (5.4-3) er nyere end community (4.18-1)
Advarsel: cracklib: lokal (2.9.7-2) er nyere end core (2.9.6-1)
Advarsel: crda: lokal (4.14-3) er nyere end core (4.14-1)
Advarsel: cronie: lokal (1.5.5-1) er nyere end core (1.5.2-1)
Advarsel: cryptsetup: lokal (2.2.2-1.1) er nyere end core (2.0.4-1)
Advarsel: cups: lokal (2.3.1-1) er nyere end extra (2.2.8-3)
Advarsel: cups-filters: lokal (1.26.0-1) er nyere end extra (1.21.3-1)
Advarsel: cups-pk-helper: lokal (0.2.6-3) er nyere end extra (0.2.6-1)
Advarsel: curl: lokal (7.67.0-3) er nyere end core (7.61.1-3)
Advarsel: db: lokal (5.3.28-5) er nyere end core (5.3.28-4)
Advarsel: dbus: lokal (1.12.16-2.2) er nyere end core (1.12.10-2)
Advarsel: dconf: lokal (0.34.0-1) er nyere end extra (0.30.1-1)
Advarsel: desktop-file-utils: lokal (0.24-1) er nyere end extra (0.23+4+g92af410-1)
Advarsel: device-mapper: lokal (2.02.186-4) er nyere end core (2.02.181-1)
Advarsel: dhcpcd: lokal (8.1.4-1) er nyere end core (7.0.8-0)
Advarsel: diffutils: lokal (3.7-3) er nyere end core (3.6-1)
Advarsel: ding-libs: lokal (0.6.1-3) er nyere end core (0.6.1-2)
Advarsel: discount: lokal (2.2.6-1) er nyere end extra (2.2.4-1)
Advarsel: djvulibre: lokal (3.5.27-5) er nyere end extra (3.5.27-4)
Advarsel: dmraid: lokal (1.0.0.rc16.3-12) er nyere end core (1.0.0.rc16.3-11)
Advarsel: dnsmasq: lokal (2.80-4) er nyere end extra (2.80-1)
Advarsel: dnssec-anchors: lokal (20190629-2) er nyere end core (20181003-1)
Advarsel: docbook-xsl: lokal (1.79.2-5) er nyere end extra (1.79.2-4)
Advarsel: dolphin: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: dolphin-plugins: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: dosfstools: lokal (4.1-3) er nyere end core (4.1-1)
Advarsel: double-conversion: lokal (3.1.5-1) er nyere end extra (3.1.1-1)
Advarsel: e2fsprogs: lokal (1.45.4-2) er nyere end core (1.44.4-1)
Advarsel: ebook-tools: lokal (0.2.2-6) er nyere end extra (0.2.2-4)
Advarsel: ecryptfs-utils: lokal (111-3) er nyere end community (111-2)
Advarsel: editorconfig-core-c: lokal (0.12.3-1) er nyere end extra (0.12.2-1)
Advarsel: efibootmgr: lokal (16-2) er nyere end core (16-1)
Advarsel: efivar: lokal (37-3) er nyere end core (35-1)
Advarsel: enchant: lokal (2.2.7-1) er nyere end extra (2.2.3-1)
Advarsel: exiv2: lokal (0.27.2-1) er nyere end extra (0.26-2)
Advarsel: expat: lokal (2.2.9-3) er nyere end core (2.2.6-1)
Advarsel: f2fs-tools: lokal (1.13.0-1) er nyere end extra (1.11.0-2)
Advarsel: faac: lokal (1.30-1) er nyere end extra (1.29.9.2-1)
Advarsel: faad2: lokal (2.9.1-2) er nyere end extra (2.8.8-1)
Advarsel: fakeroot: lokal (1.24-2) er nyere end core (1.23-1)
Advarsel: ffmpeg: lokal (1:4.2.1-4) er nyere end extra (1:4.0.2-7)
Advarsel: ffmpegthumbs: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: file: lokal (5.37-5) er nyere end core (5.34-1)
Advarsel: filelight: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: filesystem: lokal (2019.10-4) er nyere end core (2018.9-1)
Advarsel: findutils: lokal (4.7.0-2) er nyere end core (4.6.0-2)
Advarsel: firefox: lokal (71.0-1) er nyere end extra (63.0-1)
Advarsel: flac: lokal (1.3.3-1) er nyere end extra (1.3.2-1)
Advarsel: flatpak: lokal (1.6.0-1) er nyere end extra (1.0.4-1)
Advarsel: flex: lokal (2.6.4-3) er nyere end core (2.6.4-1)
Advarsel: frameworkintegration: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: freeglut: lokal (3.2.1-1) er nyere end extra (3.0.0-2)
Advarsel: freetype2: lokal (2.10.1-1) er nyere end extra (2.9.1-1)
Advarsel: fribidi: lokal (1.0.8-1) er nyere end extra (1.0.5-1)
Advarsel: fuse-common: lokal (3.9.0-1) er nyere end extra (3.2.6-1)
Advarsel: fuse2: lokal (2.9.9-3) er nyere end extra (2.9.8-1)
Advarsel: fuse3: lokal (3.9.0-1) er nyere end extra (3.2.6-1)
Advarsel: fwupd: lokal (1.3.5-1) er nyere end community (1.1.3-1)
Advarsel: gawk: lokal (5.0.1-2) er nyere end core (4.2.1-1)
Advarsel: gc: lokal (8.0.4-3) er nyere end extra (7.6.8-1)
Advarsel: gcab: lokal (1.3-1) er nyere end extra (1.0+2+gc0947f6-1)
Advarsel: gcc: lokal (9.2.0-4) er nyere end core (8.2.1+20180831-1)
Advarsel: gcc-libs: lokal (9.2.0-4) er nyere end core (8.2.1+20180831-1)
Advarsel: gcr: lokal (3.34.0-1) er nyere end extra (3.28.0-4)
Advarsel: gd: lokal (2.2.5-2) er nyere end extra (2.2.5-1)
Advarsel: gdbm: lokal (1.18.1-3) er nyere end core (1.18-1)
Advarsel: gdk-pixbuf2: lokal (2.40.0-1) er nyere end extra (2.38.0-1)
Advarsel: geocode-glib: lokal (3.26.1-1) er nyere end extra (3.26.0-1)
Advarsel: gettext: lokal (0.20.1-3) er nyere end core (0.19.8.1-2)
Advarsel: ghostscript: lokal (9.50-2) er nyere end extra (9.25-3)
Advarsel: giflib: lokal (5.2.1-1) er nyere end extra (5.1.4-1)
Advarsel: glib-networking: lokal (2.62.2-1) er nyere end extra (2.58.0-1)
Advarsel: glib2: lokal (2.62.4-1) er nyere end core (2.58.0-1.1)
Advarsel: glibc: lokal (2.30-3) er nyere end core (2.28-5)
Advarsel: glu: lokal (9.0.1-1) er nyere end extra (9.0.0-5)
Advarsel: gmp: lokal (6.1.2-3) er nyere end core (6.1.2-1)
Advarsel: gnome-icon-theme: lokal (3.12.0-5) er nyere end extra (3.12.0-4)
Advarsel: gnome-icon-theme-symbolic: lokal (3.12.0-5) er nyere end extra (3.12.0-4)
Advarsel: gnupg: lokal (2.2.19-1) er nyere end core (2.2.10-1)
Advarsel: gnustep-base: lokal (1.26.0-3) er nyere end community (1.25.1-3)
Advarsel: gnutls: lokal (3.6.11.1-1) er nyere end core (3.5.19-2)
Advarsel: gobject-introspection-runtime: lokal (1.62.0-3) er nyere end extra (1.58.0+2+g1f1dd7f4-2)
Advarsel: gpgme: lokal (1.13.1-3) er nyere end core (1.12.0-1)
Advarsel: gpm: lokal (1.20.7.r27.g1fd1941-2) er nyere end core (1.20.7.r27.g1fd1941-1)
Advarsel: grantlee: lokal (5.2.0-2) er nyere end extra (5.1.0-1)
Advarsel: graphene: lokal (1.10.0-1) er nyere end extra (1.8.2-1)
Advarsel: graphite: lokal (1:1.3.13-2) er nyere end extra (1:1.3.12-1)
Advarsel: grep: lokal (3.3-3) er nyere end core (3.1-1)
Advarsel: groff: lokal (1.22.4-3) er nyere end core (1.22.3-7)
Advarsel: grub: lokal (2.04-9) er nyere end core (2.03.1-1)
Advarsel: grub-theme-manjaro: lokal (18.1-1) er nyere end extra (17.1.1-3)
Advarsel: gsettings-desktop-schemas: lokal (3.34.0-1) er nyere end extra (3.28.1-1)
Advarsel: gsfonts: lokal (20180524-2) er nyere end extra (20180524-1)
Advarsel: gssdp: lokal (1.2.1-1) er nyere end extra (1.0.2-1)
Advarsel: gssproxy: lokal (0.8.2-3) er nyere end core (0.8.0-1)
Advarsel: gst-libav: lokal (1.16.2-1) er nyere end extra (1.14.4-1)
Advarsel: gst-plugins-bad: lokal (1.16.2-1) er nyere end extra (1.14.4-3)
Advarsel: gst-plugins-base: lokal (1.16.2-1) er nyere end extra (1.14.4-1)
Advarsel: gst-plugins-base-libs: lokal (1.16.2-1) er nyere end extra (1.14.4-1)
Advarsel: gst-plugins-good: lokal (1.16.2-1) er nyere end extra (1.14.4-1)
Advarsel: gst-plugins-ugly: lokal (1.16.2-1) er nyere end extra (1.14.4-1)
Advarsel: gstreamer: lokal (1.16.2-1) er nyere end extra (1.14.4-1)
Advarsel: gtk-update-icon-cache: lokal (1:3.24.13-1) er nyere end extra (3.24.1+33+g615fa7cfb6-0)
Advarsel: gtk3: lokal (1:3.24.13-1) er nyere end extra (3.24.1+33+g615fa7cfb6-0)
Advarsel: guile: lokal (2.2.6-1) er nyere end extra (2.2.4-1)
Advarsel: gupnp: lokal (1.2.1-1) er nyere end extra (1.0.3-1)
Advarsel: gupnp-igd: lokal (0.2.5+3+gedd78a6-2) er nyere end extra (0.2.5-1)
Advarsel: gvfs: lokal (1.42.2-1) er nyere end extra (1.38.1-1)
Advarsel: gvfs-afc: lokal (1.42.2-1) er nyere end extra (1.38.1-1)
Advarsel: gvfs-gphoto2: lokal (1.42.2-1) er nyere end extra (1.38.1-1)
Advarsel: gvfs-mtp: lokal (1.42.2-1) er nyere end extra (1.38.1-1)
Advarsel: gvfs-nfs: lokal (1.42.2-1) er nyere end extra (1.38.1-1)
Advarsel: gvfs-smb: lokal (1.42.2-1) er nyere end extra (1.38.1-1)
Advarsel: gwenview: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: gzip: lokal (1.10-3) er nyere end core (1.9-1)
Advarsel: harfbuzz: lokal (2.6.4-2) er nyere end extra (2.0.2-1)
Advarsel: harfbuzz-icu: lokal (2.6.4-2) er nyere end extra (2.0.2-1)
Advarsel: haveged: lokal (1.9.8-1) er nyere end extra (1.9.4-3)
Advarsel: hdparm: lokal (9.58-3) er nyere end core (9.56-1)
Advarsel: hplip: lokal (1:3.19.12-1) er nyere end extra (1:3.18.6-2)
Advarsel: hspell: lokal (1.4-2) er nyere end extra (1.4-1)
Advarsel: http-parser: lokal (2.9.2-1) er nyere end community (2.8.1-1)
Advarsel: hunspell: lokal (1.7.0-2) er nyere end extra (1.6.2-1)
Advarsel: hwids: lokal (20191025-2) er nyere end core (20180518-1)
Advarsel: hwinfo: lokal (21.61-1) er nyere end community (21.58-1)
Advarsel: iana-etc: lokal (20191212-1) er nyere end core (20180913-1)
Advarsel: icu: lokal (65.1-2) er nyere end core (62.1-1)
Advarsel: ijs: lokal (0.35-2) er nyere end extra (0.35-1)
Advarsel: imagemagick: lokal (7.0.9.10-1) er nyere end extra (7.0.8.14-1)
Advarsel: imlib2: lokal (1.6.1-1) er nyere end extra (1.5.1-1)
Advarsel: inetutils: lokal (1.9.4-8) er nyere end core (1.9.4-5)
Advarsel: inxi: lokal (3.0.37-1) er nyere end community (3.0.27-1)
Advarsel: iproute2: lokal (5.4.0-1) er nyere end core (4.19.0-1)
Advarsel: iptables: lokal (1:1.8.3-3) er nyere end core (1:1.8.0-1)
Advarsel: iputils: lokal (20190709-2) er nyere end core (20180629.f6aac8d-2)
Advarsel: ipw2100-fw: lokal (1.3-10) er nyere end core (1.3-8)
Advarsel: ipw2200-fw: lokal (3.1-8) er nyere end core (3.1-6)
Advarsel: iso-codes: lokal (4.4-1) er nyere end extra (3.79-1)
Advarsel: iw: lokal (5.4-1) er nyere end core (4.14-1)
Advarsel: jack: lokal (0.125.0-8) er nyere end extra (0.125.0-5)
Advarsel: jansson: lokal (2.12-1) er nyere end community (2.11-1)
Advarsel: jasper: lokal (2.0.16-1) er nyere end extra (2.0.14-1)
Advarsel: jbig2dec: lokal (0.17-1) er nyere end extra (0.15-1)
Advarsel: jfsutils: lokal (1.1.15-7) er nyere end core (1.1.15-6)
Advarsel: js60: lokal (60.9.0-1) er nyere end extra (60.2.2-1)
Advarsel: json-c: lokal (0.13.1-3) er nyere end core (0.13.1-2)
Advarsel: kaccounts-integration: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kaccounts-providers: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kactivities: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kactivities-stats: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kactivitymanagerd: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kamera: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: karchive: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kate: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kauth: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kbd: lokal (2.2.0-5) er nyere end core (2.0.4-1)
Advarsel: kbookmarks: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kcalc: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kcmutils: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kcodecs: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kcompletion: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kconfig: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kconfigwidgets: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kcoreaddons: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kcrash: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kdbusaddons: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kde-cli-tools: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kde-gtk-config: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kdeclarative: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kdeconnect: lokal (1.4-1) er nyere end community (1.3.2-1)
Advarsel: kdecoration: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kded: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kdegraphics-thumbnailers: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kdelibs4support: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kdenetwork-filesharing: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kdeplasma-addons: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kdesu: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kdialog: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kdnssd: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kdoctools: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: keditbookmarks: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kemoticons: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: keyutils: lokal (1.6.1-3) er nyere end core (1.5.11-1)
Advarsel: kfilemetadata: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kfind: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kgamma5: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kget: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kglobalaccel: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kguiaddons: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: khelpcenter: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kholidays: lokal (1:5.65.0-2) er nyere end extra (1:5.51.0-1)
Advarsel: khotkeys: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: khtml: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: ki18n: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kiconthemes: lokal (5.65.0-2) er nyere end extra (5.51.0-2)
Advarsel: kidletime: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kimageformats: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kinfocenter: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kinit: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kio: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kio-extras: lokal (19.12.0-1) er nyere end extra (18.08.2-2)
Advarsel: kirigami2: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kitemmodels: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kitemviews: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kjobwidgets: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kjs: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kmenuedit: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kmod: lokal (26-3) er nyere end core (25-1)
Advarsel: knetattach: lokal (5.17.4-2) er nyere end extra (5.14.2-1)
Advarsel: knewstuff: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: knotifications: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: knotifyconfig: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: konsole: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kpackage: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kparts: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kpeople: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kpty: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: krb5: lokal (1.17-2) er nyere end core (1.16.1-1)
Advarsel: krunner: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kscreen: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kscreenlocker: lokal (5.17.4-1) er nyere end extra (5.13.4-1.1)
Advarsel: kservice: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: ksshaskpass: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: ksysguard: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: ksystemlog: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: ktexteditor: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: ktextwidgets: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kunitconversion: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kwallet: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kwallet-pam: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kwalletmanager: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: kwayland: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kwayland-integration: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kwidgetsaddons: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kwin: lokal (5.17.4-4) er nyere end extra (5.14.2-1)
Advarsel: kwindowsystem: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: kwrited: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: kxmlgui: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: ladspa: lokal (1.15-1) er nyere end extra (1.13-7)
Advarsel: lcms2: lokal (2.9-2) er nyere end extra (2.9-1)
Advarsel: ldb: lokal (1:1.5.6-2) er nyere end extra (1:1.3.6-1)
Advarsel: ldns: lokal (1.7.1-2) er nyere end core (1.7.0-4)
Advarsel: less: lokal (551-3) er nyere end core (530-1)
Advarsel: lib32-alsa-lib: lokal (1.2.1.2-1) er nyere end multilib (1.1.7-1)
Advarsel: lib32-alsa-plugins: lokal (1.2.1-1) er nyere end multilib (1.1.7-1)
Advarsel: lib32-atk: lokal (2.34.1-1) er nyere end multilib (2.30.0-1)
Advarsel: lib32-bzip2: lokal (1.0.8-2) er nyere end multilib (1.0.6-3)
Advarsel: lib32-cairo: lokal (1.17.2+17+g52a7c79fd-2) er nyere end multilib (1.16.0-1)
Advarsel: lib32-dbus: lokal (1.12.16-1) er nyere end multilib (1.12.10-1)
Advarsel: lib32-e2fsprogs: lokal (1.45.4-1) er nyere end multilib (1.44.4-1)
Advarsel: lib32-expat: lokal (2.2.9-1) er nyere end multilib (2.2.6-1)
Advarsel: lib32-flac: lokal (1.3.3-1) er nyere end multilib (1.3.2-1)
Advarsel: lib32-flex: lokal (2.6.4-2) er nyere end multilib (2.6.4-1)
Advarsel: lib32-freetype2: lokal (2.10.1-1) er nyere end multilib (2.9.1-1)
Advarsel: lib32-fribidi: lokal (1.0.8-1) er nyere end multilib (1.0.5-1)
Advarsel: lib32-gcc-libs: lokal (9.2.0-4) er nyere end core (8.2.1+20180831-1)
Advarsel: lib32-gdk-pixbuf2: lokal (2.40.0-1) er nyere end multilib (2.38.0-1)
Advarsel: lib32-glib2: lokal (2.62.4-1) er nyere end multilib (2.58.1-1)
Advarsel: lib32-glibc: lokal (2.30-3) er nyere end core (2.28-5)
Advarsel: lib32-glu: lokal (9.0.1-1) er nyere end multilib (9.0.0-4)
Advarsel: lib32-gmp: lokal (6.1.2-2) er nyere end multilib (6.1.2-1)
Advarsel: lib32-gnutls: lokal (3.6.11.1-1) er nyere end multilib (3.5.19-2)
Advarsel: lib32-harfbuzz: lokal (2.6.4-2) er nyere end multilib (2.0.2-1)
Advarsel: lib32-icu: lokal (65.1-2) er nyere end multilib (62.1-1)
Advarsel: lib32-keyutils: lokal (1.6-1) er nyere end multilib (1.5.11-1)
Advarsel: lib32-krb5: lokal (1.17-1) er nyere end multilib (1.16.1-1)
Advarsel: lib32-libasyncns: lokal (0.8+3+g68cd5af-2) er nyere end multilib (0.8+3+g68cd5af-1)
Advarsel: lib32-libcap: lokal (2.27-1) er nyere end multilib (2.25-1)
Advarsel: lib32-libcups: lokal (2.3.1-1) er nyere end multilib (2.2.7-1)
Advarsel: lib32-libdbusmenu-glib: lokal (16.04.0-3) er nyere end multilib (16.04.0-2)
Advarsel: lib32-libdbusmenu-gtk2: lokal (16.04.0-3) er nyere end multilib (16.04.0-2)
Advarsel: lib32-libdrm: lokal (2.4.100-1) er nyere end multilib (2.4.96-1)
Advarsel: lib32-libelf: lokal (0.177-1) er nyere end multilib (0.174-1)
Advarsel: lib32-libgcrypt: lokal (1.8.5-1) er nyere end multilib (1.8.3-1)
Advarsel: lib32-libglvnd: lokal (1.3.0-1) er nyere end multilib (1.1.0-1)
Advarsel: lib32-libgpg-error: lokal (1.36-1) er nyere end multilib (1.32-1)
Advarsel: lib32-libice: lokal (1.0.10-1) er nyere end multilib (1.0.9-3)
Advarsel: lib32-libjpeg-turbo: lokal (2.0.3-1) er nyere end multilib (2.0.0-1)
Advarsel: lib32-libldap: lokal (2.4.48-1) er nyere end multilib (2.4.46-1)
Advarsel: lib32-libltdl: lokal (2.4.6+42+gb88cebd5-1) er nyere end multilib (2.4.6+40+g6ca5e224-4)
Advarsel: lib32-libogg: lokal (1.3.4-1) er nyere end multilib (1.3.3-2)
Advarsel: lib32-libpciaccess: lokal (0.16-1) er nyere end multilib (0.14-1)
Advarsel: lib32-libpng: lokal (1.6.37-2) er nyere end multilib (1.6.35-1)
Advarsel: lib32-libpulse: lokal (13.0-1) er nyere end multilib (12.2-1)
Advarsel: lib32-libsndfile: lokal (1.0.28-2) er nyere end multilib (1.0.28-1)
Advarsel: lib32-libtasn1: lokal (4.15.0-1) er nyere end multilib (4.13-1)
Advarsel: lib32-libthai: lokal (0.1.28-1) er nyere end multilib (0.1.27-1)
Advarsel: lib32-libtiff: lokal (4.1.0-1) er nyere end multilib (4.0.9-1)
Advarsel: lib32-libva: lokal (2.5.0-1) er nyere end multilib (2.3.0-1)
Advarsel: lib32-libva-intel-driver: lokal (2.3.0-1) er nyere end multilib (2.2.0-1)
Advarsel: lib32-libva-mesa-driver: lokal (19.3.1-1) er nyere end multilib (18.2.3-1)
Advarsel: lib32-libvdpau: lokal (1.3-1) er nyere end multilib (1.1.1-3)
Advarsel: lib32-libvorbis: lokal (1.3.6-1.1) er nyere end multilib (1.3.6-1)
Advarsel: lib32-libx11: lokal (1.6.9-1) er nyere end multilib (1.6.7-1)
Advarsel: lib32-libxau: lokal (1.0.9-1) er nyere end multilib (1.0.8-2)
Advarsel: lib32-libxcomposite: lokal (0.4.5-1) er nyere end multilib (0.4.4-3)
Advarsel: lib32-libxcursor: lokal (1.2.0-1) er nyere end multilib (1.1.15-1)
Advarsel: lib32-libxdamage: lokal (1.1.5-1) er nyere end multilib (1.1.4-3)
Advarsel: lib32-libxdmcp: lokal (1.1.3-1) er nyere end multilib (1.1.2-2)
Advarsel: lib32-libxext: lokal (1.3.4-1) er nyere end multilib (1.3.3-2)
Advarsel: lib32-libxfixes: lokal (5.0.3-2) er nyere end multilib (5.0.3-1)
Advarsel: lib32-libxft: lokal (2.3.3-1) er nyere end multilib (2.3.2-2)
Advarsel: lib32-libxi: lokal (1.7.10-2) er nyere end multilib (1.7.9-1)
Advarsel: lib32-libxml2: lokal (2.9.10-1) er nyere end multilib (2.9.8-4)
Advarsel: lib32-libxmu: lokal (1.1.3-1) er nyere end multilib (1.1.2-2)
Advarsel: lib32-libxrandr: lokal (1.5.2-1) er nyere end multilib (1.5.1-1)
Advarsel: lib32-libxrender: lokal (0.9.10-2) er nyere end multilib (0.9.10-1)
Advarsel: lib32-libxt: lokal (1.2.0-1) er nyere end multilib (1.1.5-2)
Advarsel: lib32-libxtst: lokal (1.2.3-2) er nyere end multilib (1.2.3-1)
Advarsel: lib32-llvm-libs: lokal (9.0.0-1) er nyere end multilib (7.0.0-1)
Advarsel: lib32-lm_sensors: lokal (3.6.0-1) er nyere end multilib (3.4.0-1)
Advarsel: lib32-mesa: lokal (19.3.1-1) er nyere end multilib (18.2.3-1)
Advarsel: lib32-mesa-vdpau: lokal (19.3.1-1) er nyere end multilib (18.2.3-1)
Advarsel: lib32-ncurses: lokal (6.1-4) er nyere end multilib (6.1-3)
Advarsel: lib32-nettle: lokal (3.5.1-1) er nyere end multilib (3.4-1)
Advarsel: lib32-nspr: lokal (4.24-1) er nyere end multilib (4.20-1)
Advarsel: lib32-nss: lokal (3.48-1) er nyere end multilib (3.39-1)
Advarsel: lib32-openssl: lokal (1:1.1.1.d-1) er nyere end multilib (1:1.1.1-1)
Advarsel: lib32-p11-kit: lokal (0.23.18.1-1) er nyere end multilib (0.23.14-1)
Advarsel: lib32-pango: lokal (1:1.44.7-1) er nyere end multilib (1.42.4-1)
Advarsel: lib32-pcre: lokal (8.43-1) er nyere end multilib (8.42-1)
Advarsel: lib32-pixman: lokal (0.38.4-1) er nyere end multilib (0.34.0-1)
Advarsel: lib32-readline: lokal (8.0.0-1) er nyere end multilib (7.0.005-1)
Advarsel: lib32-sqlite: lokal (3.30.1-1) er nyere end multilib (3.25.2-1)
Advarsel: lib32-systemd: lokal (242.153-2) er nyere end multilib (239.2-2)
Advarsel: lib32-tdb: lokal (1.3.18-1) er nyere end multilib (1.3.16-1)
Advarsel: lib32-util-linux: lokal (2.34-1) er nyere end multilib (2.32.1-1)
Advarsel: lib32-vulkan-intel: lokal (19.3.1-1) er nyere end multilib (18.2.3-1)
Advarsel: lib32-vulkan-radeon: lokal (19.3.1-1) er nyere end multilib (18.2.3-1)
Advarsel: lib32-wayland: lokal (1.17.0-1) er nyere end multilib (1.16.0-1)
Advarsel: lib32-zlib: lokal (1.2.11-2) er nyere end multilib (1.2.11-1)
Advarsel: libabw: lokal (0.1.3-1) er nyere end extra (0.1.2-1)
Advarsel: libaccounts-glib: lokal (1.24-3) er nyere end extra (1.23-3)
Advarsel: libaccounts-qt: lokal (1.16-1) er nyere end extra (1.15-1)
Advarsel: libaio: lokal (0.3.112-2) er nyere end core (0.3.111-1)
Advarsel: libappindicator-gtk3: lokal (12.10.0-13) er nyere end community (12.10.0-12)
Advarsel: libarchive: lokal (3.4.0-3) er nyere end core (3.3.3-1)
Advarsel: libassuan: lokal (2.5.3-2) er nyere end core (2.5.1-1)
Advarsel: libasyncns: lokal (0.8+3+g68cd5af-2) er nyere end extra (0.8+3+g68cd5af-1)
Advarsel: libatomic_ops: lokal (7.6.10-1) er nyere end extra (7.6.6-1)
Advarsel: libblockdev: lokal (2.23-3) er nyere end extra (2.20-1)
Advarsel: libbluray: lokal (1.1.2-1) er nyere end extra (1.0.2-2)
Advarsel: libbsd: lokal (0.10.0-1) er nyere end extra (0.9.1-1)
Advarsel: libbytesize: lokal (2.1-3) er nyere end extra (1.4-1)
Advarsel: libcaca: lokal (0.99.beta19-2) er nyere end extra (0.99.beta19-1)
Advarsel: libcanberra: lokal (0.30+2+gc0620e4-2) er nyere end extra (0.30+2+gc0620e4-1)
Advarsel: libcanberra-gstreamer: lokal (0.30+2+gc0620e4-2) er nyere end extra (0.30+2+gc0620e4-1)
Advarsel: libcanberra-pulse: lokal (0.30+2+gc0620e4-2) er nyere end extra (0.30+2+gc0620e4-1)
Advarsel: libcap: lokal (2.28-1) er nyere end core (2.25-1)
Advarsel: libcap-ng: lokal (0.7.10-1) er nyere end core (0.7.9-1)
Advarsel: libcdio: lokal (2.1.0-1) er nyere end extra (2.0.0-1)
Advarsel: libcdio-paranoia: lokal (10.2+2.0.1-1) er nyere end extra (10.2+0.94+2-2)
Advarsel: libcdr: lokal (0.1.5-3) er nyere end extra (0.1.4-4)
Advarsel: libcmis: lokal (0.5.2-3) er nyere end extra (0.5.1-10)
Advarsel: libcroco: lokal (0.6.13-1) er nyere end extra (0.6.12+4+g9ad7287-1)
Advarsel: libcups: lokal (2.3.1-1) er nyere end extra (2.2.8-3)
Advarsel: libdbusmenu-glib: lokal (16.04.0-3) er nyere end community (16.04.0-2)
Advarsel: libdbusmenu-gtk2: lokal (16.04.0-3) er nyere end community (16.04.0-2)
Advarsel: libdbusmenu-gtk3: lokal (16.04.0-3) er nyere end community (16.04.0-2)
Advarsel: libdbusmenu-qt5: lokal (0.9.3+16.04.20160218-4) er nyere end extra (0.9.3+16.04.20160218-1)
Advarsel: libdc1394: lokal (2.2.6-1) er nyere end extra (2.2.5-1)
Advarsel: libde265: lokal (1.0.4-1) er nyere end extra (1.0.3-1)
Advarsel: libdmtx: lokal (0.7.5-1) er nyere end extra (0.7.4-6)
Advarsel: libdrm: lokal (2.4.100-1) er nyere end extra (2.4.96-1)
Advarsel: libdvbpsi: lokal (1:1.3.3-1) er nyere end extra (1:1.3.2-1)
Advarsel: libdvdnav: lokal (6.0.1-1) er nyere end extra (6.0.0-1)
Advarsel: libdvdread: lokal (6.0.2-1) er nyere end extra (6.0.0-1)
Advarsel: libe-book: lokal (0.1.3-6) er nyere end extra (0.1.3-3)
Advarsel: libebml: lokal (1.3.10-1) er nyere end extra (1.3.6-1)
Advarsel: libedit: lokal (20191211_3.1-1) er nyere end core (20180525_3.1-1)
Advarsel: libelf: lokal (0.177-2) er nyere end core (0.174-1)
Advarsel: libepoxy: lokal (1.5.4-1) er nyere end extra (1.5.3-1)
Advarsel: libetonyek: lokal (0.1.9-1) er nyere end extra (0.1.8-1)
Advarsel: libevdev: lokal (1.8.0-2) er nyere end extra (1.5.9-1)
Advarsel: libevent: lokal (2.1.11-4) er nyere end core (2.1.8-1)
Advarsel: libfdk-aac: lokal (2.0.1-1) er nyere end community (0.1.6-1)
Advarsel: libffi: lokal (3.2.1-4) er nyere end core (3.2.1-2)
Advarsel: libfontenc: lokal (1.1.4-1) er nyere end extra (1.1.3-2)
Advarsel: libfreehand: lokal (0.1.2-2) er nyere end extra (0.1.2-1)
Advarsel: libgcrypt: lokal (1.8.5-2) er nyere end core (1.8.3-1)
Advarsel: libgee: lokal (0.20.2-1) er nyere end extra (0.20.1-2)
Advarsel: libgit2: lokal (1:0.28.4-1) er nyere end extra (1:0.27.5-1)
Advarsel: libglvnd: lokal (1.3.0-1) er nyere end extra (1.1.0-1)
Advarsel: libgpg-error: lokal (1.36-3) er nyere end core (1.32-1)
Advarsel: libgphoto2: lokal (2.5.23-1) er nyere end extra (2.5.19-1)
Advarsel: libgudev: lokal (233-1) er nyere end extra (232-1)
Advarsel: libgusb: lokal (0.3.1-1) er nyere end extra (0.3.0-1)
Advarsel: libibus: lokal (1.5.21-3) er nyere end extra (1.5.19-1)
Advarsel: libical: lokal (3.0.7-1) er nyere end extra (3.0.4-1)
Advarsel: libice: lokal (1.0.10-2) er nyere end extra (1.0.9-2)
Advarsel: libidn: lokal (1.35-2) er nyere end core (1.35-1)
Advarsel: libidn2: lokal (2.3.0-1) er nyere end core (2.0.5-1)
Advarsel: libieee1284: lokal (0.2.11-8) er nyere end extra (0.2.11-7)
Advarsel: libimobiledevice: lokal (1.2.0+87+g92c5462-6) er nyere end extra (1.2.0+66+g5a85432-2)
Advarsel: libindicator-gtk2: lokal (12.10.1-8) er nyere end community (12.10.1-7)
Advarsel: libindicator-gtk3: lokal (12.10.1-8) er nyere end community (12.10.1-7)
Advarsel: libinput: lokal (1.14.3-1) er nyere end extra (1.12.1-1)
Advarsel: libixion: lokal (0.14.1-5) er nyere end extra (0.13.0-4)
Advarsel: libjpeg-turbo: lokal (2.0.3-1) er nyere end extra (2.0.0-1)
Advarsel: libkdcraw: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: libkexiv2: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: libkipi: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: libksane: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: libksba: lokal (1.3.5-2) er nyere end core (1.3.5-1)
Advarsel: libkscreen: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: libksysguard: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: libktorrent: lokal (2.1.1-1) er nyere end extra (2.1-1)
Advarsel: liblangtag: lokal (0.6.3-1) er nyere end extra (0.6.2-1)
Advarsel: libldap: lokal (2.4.48-2) er nyere end core (2.4.46-2)
Advarsel: liblouis: lokal (3.12.0-1) er nyere end extra (3.7.0-1)
Advarsel: liblrdf: lokal (0.6.1-3) er nyere end community (0.6.1-2)
Advarsel: libmatroska: lokal (1.5.2-1) er nyere end extra (1.4.9-1)
Advarsel: libmbim: lokal (1.20.4-1) er nyere end extra (1.16.2-1)
Advarsel: libmm-glib: lokal (1.12.2-1) er nyere end extra (1.8.2-1)
Advarsel: libmnl: lokal (1.0.4-3) er nyere end core (1.0.4-1)
Advarsel: libmodplug: lokal (0.8.9.0-2) er nyere end extra (0.8.9.0-1)
Advarsel: libmpc: lokal (1.1.0-2) er nyere end core (1.1.0-1)
Advarsel: libmpcdec: lokal (1:0.1+r475-2) er nyere end extra (1:0.1+r475-1)
Advarsel: libmspub: lokal (0.1.4-6) er nyere end extra (0.1.4-3)
Advarsel: libmtp: lokal (1.1.16-1) er nyere end extra (1.1.15-1)
Advarsel: libmwaw: lokal (0.3.15-1) er nyere end extra (0.3.14-1)
Advarsel: libnewt: lokal (0.52.21-3) er nyere end community (0.52.20-2)
Advarsel: libnfs: lokal (4.0.0-3) er nyere end community (3.0.0-2)
Advarsel: libnftnl: lokal (1.1.5-1) er nyere end core (1.1.1-1)
Advarsel: libnghttp2: lokal (1.39.2-2) er nyere end core (1.34.0-1)
Advarsel: libnice: lokal (0.1.16-1) er nyere end extra (0.1.14+70+gfb2f1f7-1)
Advarsel: libnl: lokal (3.5.0-2) er nyere end core (3.4.0-1)
Advarsel: libnm: lokal (1.20.9dev+19+gcbb1ad1ba-1) er nyere end extra (1.14.4-1)
Advarsel: libnotify: lokal (0.7.8-1) er nyere end extra (0.7.7-1)
Advarsel: libnsl: lokal (1.2.0-2) er nyere end core (1.2.0-1)
Advarsel: libnumbertext: lokal (1.0.5-1) er nyere end extra (1.0-1)
Advarsel: libofa: lokal (0.9.3-8) er nyere end extra (0.9.3-7)
Advarsel: libogg: lokal (1.3.4-1) er nyere end extra (1.3.3-3)
Advarsel: liborcus: lokal (0.14.1-5) er nyere end extra (0.13.4-4)
Advarsel: libpaper: lokal (1.1.24-11) er nyere end extra (1.1.24-10)
Advarsel: libpcap: lokal (1.9.1-2) er nyere end core (1.9.0-1)
Advarsel: libpciaccess: lokal (0.16-1) er nyere end extra (0.14-1)
Advarsel: libpgm: lokal (5.2.122-4) er nyere end community (5.2.122-3)
Advarsel: libpipeline: lokal (1.5.1-2) er nyere end core (1.5.0-1)
Advarsel: libplist: lokal (2.1.0-2) er nyere end extra (2.0.0+11+gec9ba8b-2)
Advarsel: libpng: lokal (1.6.37-1) er nyere end extra (1.6.35-1)
Advarsel: libproxy: lokal (0.4.15-13) er nyere end extra (0.4.15-8)
Advarsel: libpsl: lokal (0.21.0-2) er nyere end core (0.20.2-1)
Advarsel: libpulse: lokal (13.0-2) er nyere end extra (12.2-2)
Advarsel: libpwquality: lokal (1.4.2-2) er nyere end extra (1.4.0-1)
Advarsel: libqalculate: lokal (3.6.0-1) er nyere end extra (2.6.2-1)
Advarsel: libqmi: lokal (1.24.2-1) er nyere end extra (1.20.2-1)
Advarsel: libqxp: lokal (0.0.2-3) er nyere end extra (0.0.1-3)
Advarsel: libraqm: lokal (0.7.0-1) er nyere end extra (0.5.0-1)
Advarsel: libraw: lokal (0.19.5-2) er nyere end extra (0.19.0-1)
Advarsel: libraw1394: lokal (2.1.2-2) er nyere end extra (2.1.2-1)
Advarsel: libreoffice-still: lokal (6.2.8-3) er nyere end extra (6.0.6-3)
Advarsel: librsvg: lokal (2:2.46.4-1) er nyere end extra (2:2.44.8-1)
Advarsel: libsamplerate: lokal (0.1.9-2) er nyere end extra (0.1.9-1)
Advarsel: libsasl: lokal (2.1.27-2) er nyere end core (2.1.26-13)
Advarsel: libseccomp: lokal (2.4.1-3) er nyere end core (2.3.3-1)
Advarsel: libsecret: lokal (0.19.1-3) er nyere end core (0.18.6-1)
Advarsel: libshout: lokal (1:2.4.3-2) er nyere end extra (1:2.4.1-3)
Advarsel: libsidplay: lokal (1.36.59-9) er nyere end extra (1.36.59-8)
Advarsel: libsmbios: lokal (2.4.2-2) er nyere end extra (2.4.1-2)
Advarsel: libsndfile: lokal (1.0.28-2) er nyere end extra (1.0.28-1)
Advarsel: libsodium: lokal (1.0.18-1) er nyere end community (1.0.16-1)
Advarsel: libsoup: lokal (2.68.3-1) er nyere end extra (2.64.2-1)
Advarsel: libspectre: lokal (0.2.8-2) er nyere end extra (0.2.8-1)
Advarsel: libssh: lokal (0.9.3-1) er nyere end extra (0.8.4-1)
Advarsel: libssh2: lokal (1.9.0-2) er nyere end core (1.8.0-2)
Advarsel: libstemmer: lokal (0+713-1) er nyere end extra (0+337-2)
Advarsel: libtasn1: lokal (4.15.0-1) er nyere end core (4.13-1)
Advarsel: libteam: lokal (1.29-4) er nyere end extra (1.27-2)
Advarsel: libtiff: lokal (4.1.0-1) er nyere end extra (4.0.9-2)
Advarsel: libtirpc: lokal (1.2.5-1) er nyere end core (1.1.4-1)
Advarsel: libtommath: lokal (1.2.0-1) er nyere end extra (1.0.1-1)
Advarsel: libtool: lokal (2.4.6+42+gb88cebd5-8) er nyere end core (2.4.6+42+gb88cebd5-2)
Advarsel: libunistring: lokal (0.9.10-2) er nyere end core (0.9.10-1)
Advarsel: libunwind: lokal (1.3.1-1) er nyere end extra (1.2.1-1)
Advarsel: libusb: lokal (1.0.23-2) er nyere end core (1.0.22-1)
Advarsel: libusbmuxd: lokal (2.0.0-2) er nyere end extra (1.0.10+13+gc724e70-1)
Advarsel: libutf8proc: lokal (2.4.0-1) er nyere end community (2.2.0-1)
Advarsel: libutil-linux: lokal (2.34-8) er nyere end core (2.32.1-2)
Advarsel: libva: lokal (2.5.0-1) er nyere end extra (2.3.0-1)
Advarsel: libva-intel-driver: lokal (2.4.0-1) er nyere end extra (2.2.0-1)
Advarsel: libva-mesa-driver: lokal (19.3.1-1) er nyere end extra (18.2.3-1)
Advarsel: libva-vdpau-driver: lokal (0.7.4-4) er nyere end extra (0.7.4-3)
Advarsel: libvdpau: lokal (1.3-1) er nyere end extra (1.1.1+3+ga21bf7a-1)
Advarsel: libvisio: lokal (0.1.7-2) er nyere end extra (0.1.6-4)
Advarsel: libvoikko: lokal (4.3-1) er nyere end extra (4.1.1-2)
Advarsel: libvpx: lokal (1.8.2-1) er nyere end extra (1.7.0-1)
Advarsel: libwacom: lokal (1.2-1) er nyere end extra (0.31-1)
Advarsel: libwbclient: lokal (4.10.10-2) er nyere end extra (4.8.5-1)
Advarsel: libwebp: lokal (1.0.3-1) er nyere end extra (1.0.0-1)
Advarsel: libwpd: lokal (0.10.3-1) er nyere end extra (0.10.2-1)
Advarsel: libwpg: lokal (0.3.3-1) er nyere end extra (0.3.2-1)
Advarsel: libx11: lokal (1.6.9-6) er nyere end extra (1.6.7-1)
Advarsel: libx86emu: lokal (2.4-1) er nyere end community (1.12-1)
Advarsel: libxau: lokal (1.0.9-2) er nyere end extra (1.0.8-3)
Advarsel: libxcomposite: lokal (0.4.5-2) er nyere end extra (0.4.4-3)
Advarsel: libxcursor: lokal (1.2.0-1) er nyere end extra (1.1.15-1)
Advarsel: libxdamage: lokal (1.1.5-2) er nyere end extra (1.1.4-3)
Advarsel: libxdmcp: lokal (1.1.3-2) er nyere end extra (1.1.2-2)
Advarsel: libxext: lokal (1.3.4-2) er nyere end extra (1.3.3-2)
Advarsel: libxfixes: lokal (5.0.3-3) er nyere end extra (5.0.3-2)
Advarsel: libxfont2: lokal (2.0.4-2) er nyere end extra (2.0.3-1)
Advarsel: libxft: lokal (2.3.3-1) er nyere end extra (2.3.2-2)
Advarsel: libxi: lokal (1.7.10-2) er nyere end extra (1.7.9-1)
Advarsel: libxinerama: lokal (1.1.4-2) er nyere end extra (1.1.4-1)
Advarsel: libxkbcommon: lokal (0.9.1-1) er nyere end extra (0.8.2-1)
Advarsel: libxkbcommon-x11: lokal (0.9.1-1) er nyere end extra (0.8.2-1)
Advarsel: libxkbfile: lokal (1.1.0-1) er nyere end extra (1.0.9-2)
Advarsel: libxml2: lokal (2.9.10-1) er nyere end extra (2.9.8-5)
Advarsel: libxmu: lokal (1.1.3-1) er nyere end extra (1.1.2-2)
Advarsel: libxpm: lokal (3.5.13-1) er nyere end extra (3.5.12-1)
Advarsel: libxrandr: lokal (1.5.2-2) er nyere end extra (1.5.1-2)
Advarsel: libxrender: lokal (0.9.10-3) er nyere end extra (0.9.10-1)
Advarsel: libxslt: lokal (1.1.34-2) er nyere end extra (1.1.32+3+g32c88216-1)
Advarsel: libxss: lokal (1.2.3-2) er nyere end extra (1.2.3-1)
Advarsel: libxt: lokal (1.2.0-1) er nyere end extra (1.1.5-2)
Advarsel: libxtst: lokal (1.2.3-3) er nyere end extra (1.2.3-1)
Advarsel: libxv: lokal (1.0.11-3) er nyere end extra (1.0.11-1)
Advarsel: libxvmc: lokal (1.0.12-2) er nyere end extra (1.0.10-1)
Advarsel: libxxf86vm: lokal (1.1.4-3) er nyere end extra (1.1.4-2)
Advarsel: libyaml: lokal (0.2.2-1) er nyere end extra (0.2.1-1)
Advarsel: libzip: lokal (1.5.2-2) er nyere end extra (1.5.1-1)
Advarsel: libzmf: lokal (0.0.2-7) er nyere end extra (0.0.2-4)
Advarsel: licenses: lokal (20191011-2) er nyere end core (20171006-1)
Advarsel: linux-api-headers: lokal (5.3.1-2) er nyere end core (4.17.11-1)
Advarsel: linux-firmware: lokal (20191220.6871bff-1) er nyere end core (20181018.d877533-1)
Advarsel: llvm-libs: lokal (9.0.0-4) er nyere end extra (7.0.0-1)
Advarsel: lm_sensors: lokal (3.6.0-1) er nyere end extra (3.4.0+5176+dcf23676-1)
Advarsel: lmdb: lokal (0.9.24-1) er nyere end extra (0.9.22-1)
Advarsel: logrotate: lokal (3.15.1-2) er nyere end core (3.14.0-1)
Advarsel: lpsolve: lokal (5.5.2.5-3) er nyere end extra (5.5.2.5-2)
Advarsel: lsb-release: lokal (1.4-13) er nyere end core (1.4-12)
Advarsel: lsof: lokal (4.93.2-1) er nyere end extra (4.91-1)
Advarsel: lua: lokal (5.3.5-2) er nyere end extra (5.3.5-1)
Advarsel: lvm2: lokal (2.02.186-4) er nyere end core (2.02.181-1)
Advarsel: lz4: lokal (1:1.9.2-2) er nyere end core (1:1.8.3-1)
Advarsel: lzo: lokal (2.10-3) er nyere end core (2.10-1)
Advarsel: m4: lokal (1.4.18-3) er nyere end core (1.4.18-1)
Advarsel: make: lokal (4.2.1-4) er nyere end core (4.2.1-2)
Advarsel: man-db: lokal (2.9.0-1) er nyere end core (2.8.4-1)
Advarsel: man-pages: lokal (5.04-2) er nyere end core (4.16-2)
Advarsel: manjaro-application-utility: lokal (1.2.2-2) er nyere end community (1.1-1)
Advarsel: manjaro-browser-settings: lokal (20181222-1) er nyere end community (20180707-1)
Advarsel: manjaro-hello: lokal (0.6.3-3) er nyere end extra (0.6.0-3)
Advarsel: manjaro-icons: lokal (20191015-1) er nyere end extra (20181011-1)
Advarsel: manjaro-kde-settings: lokal (20191212-1) er nyere end community (20180902-1)
Advarsel: manjaro-keyring: lokal (20190608-1) er nyere end core (20180607-1)
Advarsel: manjaro-release: lokal (18.1.5-1) er nyere end core (18.0.0rc-1)
Advarsel: manjaro-settings-manager: lokal (0.5.6-6) er nyere end extra (0.5.4-15)
Advarsel: manjaro-settings-manager-kcm: lokal (0.5.6-6) er nyere end extra (0.5.4-15)
Advarsel: manjaro-settings-manager-knotifier: lokal (0.5.6-6) er nyere end extra (0.5.4-15)
Advarsel: manjaro-system: lokal (20191210-4) er nyere end core (20180828-2)
Advarsel: manjaro-wallpapers-18.0: lokal (1.4-3) er nyere end extra (1.4-1)
Advarsel: mdadm: lokal (4.1-2) er nyere end core (4.0-1)
Advarsel: media-player-info: lokal (24-1) er nyere end extra (23-1)
Advarsel: memtest86+: lokal (5.01-3) er nyere end extra (5.01-2)
Advarsel: mesa: lokal (19.3.1-1) er nyere end extra (18.2.3-1)
Advarsel: mesa-demos: lokal (8.4.0-2) er nyere end extra (8.4.0-1)
Advarsel: mesa-vdpau: lokal (19.3.1-1) er nyere end extra (18.2.3-1)
Advarsel: mhwd: lokal (0.6.3-15) er nyere end core (0.6.3-1)
Advarsel: mhwd-db: lokal (0.6.3-16) er nyere end core (0.6.3-4)
Advarsel: mhwd-nvidia-340xx: lokal (340.108-1) er nyere end core (340.107-1)
Advarsel: mhwd-nvidia-390xx: lokal (390.132-1) er nyere end core (390.87-1)
Advarsel: milou: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: minizip: lokal (1:1.2.11-4) er nyere end core (1:1.2.11-3)
Advarsel: mjpegtools: lokal (2.1.0-4) er nyere end extra (2.1.0-3)
Advarsel: mkinitcpio: lokal (27-2.0) er nyere end core (25-1)
Advarsel: mkinitcpio-busybox: lokal (1.31.1-1) er nyere end core (1.29.3-1)
Advarsel: mkinitcpio-openswap: lokal (0.1.0-3) er nyere end extra (0.1.0-2)
Advarsel: mobile-broadband-provider-info: lokal (20190618-1) er nyere end extra (20170310-1)
Advarsel: modemmanager: lokal (1.12.2-1) er nyere end extra (1.8.2-1)
Advarsel: modemmanager-qt: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: mpfr: lokal (4.0.2-2) er nyere end core (4.0.1-1)
Advarsel: mpg123: lokal (1.25.13-1) er nyere end extra (1.25.10-1)
Advarsel: nano: lokal (4.7-1) er nyere end core (3.1-1)
Advarsel: ncurses: lokal (6.1-7) er nyere end core (6.1-4)
Advarsel: ndctl: lokal (67-1) er nyere end extra (63-1)
Advarsel: net-snmp: lokal (5.8-4) er nyere end extra (5.8-1)
Advarsel: nettle: lokal (3.5.1-2) er nyere end core (3.4-1)
Advarsel: networkmanager: lokal (1.20.9dev+19+gcbb1ad1ba-1) er nyere end extra (1.14.4-1)
Advarsel: networkmanager-openconnect: lokal (1.2.6-1) er nyere end extra (1.2.4-3)
Advarsel: networkmanager-openvpn: lokal (1.8.10-1) er nyere end extra (1.8.8-1)
Advarsel: networkmanager-pptp: lokal (1.2.9dev+10+gb41b0d0-1) er nyere end extra (1.2.8-1)
Advarsel: networkmanager-qt: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: networkmanager-vpnc: lokal (1.2.7dev+20+gdca3aea-1) er nyere end extra (1.2.6-1)
Advarsel: nfs-utils: lokal (2.4.2-1) er nyere end core (2.3.3-1)
Advarsel: nfsidmap: lokal (2.4.2-1) er nyere end core (2.3.3-1)
Advarsel: noto-fonts: lokal (20190926-3) er nyere end extra (20180322-1)
Advarsel: noto-fonts-cjk: lokal (20190409-1) er nyere end extra (20170601-2)
Advarsel: noto-fonts-emoji: lokal (20191016-1) er nyere end extra (20180810-1)
Advarsel: npth: lokal (1.6-2) er nyere end core (1.6-1)
Advarsel: nspr: lokal (4.24-1) er nyere end core (4.20-1)
Advarsel: nss: lokal (3.48-1) er nyere end core (3.39-1)
Advarsel: nss-mdns: lokal (0.14.1-2) er nyere end extra (0.14.1-1)
Advarsel: ntp: lokal (4.2.8.p13-2) er nyere end extra (4.2.8.p12-2)
Advarsel: okular: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: openal: lokal (1.20.0-1) er nyere end extra (1.19.1-1)
Advarsel: openconnect: lokal (1:8.05-1) er nyere end extra (1:7.08-1)
Advarsel: opencore-amr: lokal (0.1.5-3) er nyere end extra (0.1.5-1)
Advarsel: openexr: lokal (2.4.0-6) er nyere end extra (2.3.0-1)
Advarsel: openjpeg2: lokal (2.3.1-1) er nyere end extra (2.3.0-3)
Advarsel: openresolv: lokal (3.9.2-2) er nyere end core (3.9.0-1)
Advarsel: openssh: lokal (8.1p1-2) er nyere end core (7.9p1-1)
Advarsel: openssl: lokal (1.1.1.d-2) er nyere end core (1.1.1-1)
Advarsel: openvpn: lokal (2.4.8-1) er nyere end core (2.4.6-1)
Advarsel: opus: lokal (1.3.1-1) er nyere end extra (1.3-1)
Advarsel: orc: lokal (0.4.31-1) er nyere end extra (0.4.28-1)
Advarsel: os-prober: lokal (1.77-1) er nyere end community (1.76-2)
Advarsel: ostree: lokal (2019.5-1) er nyere end extra (2018.8-1)
Advarsel: oxygen: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: oxygen-icons: lokal (1:5.65.0-2) er nyere end extra (1:5.51.0-1)
Advarsel: p11-kit: lokal (0.23.18.1-2) er nyere end core (0.23.14-1)
Advarsel: pacman: lokal (5.2.1-2) er nyere end core (5.1.1-3)
Advarsel: pam: lokal (1.3.1-2) er nyere end core (1.3.1-1)
Advarsel: pamac-tray-appindicator: lokal (9.2.2-1) er nyere end extra (7.2.0-1)
Advarsel: pambase: lokal (20190105.1-2) er nyere end core (20171006-1)
Advarsel: pango: lokal (1:1.44.7-1) er nyere end extra (1.42.4-1)
Advarsel: parted: lokal (3.3-1) er nyere end extra (3.2-7)
Advarsel: patch: lokal (2.7.6-8) er nyere end core (2.7.6-3)
Advarsel: pciutils: lokal (3.6.2-2) er nyere end core (3.6.1-1)
Advarsel: pcre: lokal (8.43-2) er nyere end core (8.42-1)
Advarsel: pcre2: lokal (10.34-3) er nyere end core (10.32-1)
Advarsel: pcsclite: lokal (1.8.25-1) er nyere end community (1.8.24-1)
Advarsel: perl: lokal (5.30.1-1) er nyere end core (5.28.0-1)
Advarsel: perl-capture-tiny: lokal (0.48-2) er nyere end extra (0.48-1)
Advarsel: perl-clone: lokal (0.43-1) er nyere end extra (0.39-5)
Advarsel: perl-dbi: lokal (1.642-3) er nyere end extra (1.641-2)
Advarsel: perl-error: lokal (0.17028-1) er nyere end extra (0.17026-2)
Advarsel: perl-file-basedir: lokal (0.08-3) er nyere end extra (0.08-2)
Advarsel: perl-file-chdir: lokal (0.1011-3) er nyere end community (0.1011-2)
Advarsel: perl-file-desktopentry: lokal (0.22-5) er nyere end extra (0.22-4)
Advarsel: perl-file-mimeinfo: lokal (0.29-2) er nyere end extra (0.29-1)
Advarsel: perl-file-which: lokal (1.23-2) er nyere end extra (1.22-2)
Advarsel: perl-ipc-system-simple: lokal (1.25-5) er nyere end extra (1.25-4)
Advarsel: perl-mailtools: lokal (2.21-2) er nyere end extra (2.20-2)
Advarsel: perl-parse-yapp: lokal (1.21-2) er nyere end community (1.05-9)
Advarsel: perl-path-tiny: lokal (0.108-2) er nyere end community (0.104-2)
Advarsel: perl-timedate: lokal (2.30-6) er nyere end extra (2.30-5)
Advarsel: perl-uri: lokal (1.76-2) er nyere end extra (1.74-2)
Advarsel: perl-xml-libxml: lokal (2.0201-2) er nyere end extra (2.0132-2)
Advarsel: perl-xml-namespacesupport: lokal (1.12-3) er nyere end extra (1.12-2)
Advarsel: perl-xml-sax-base: lokal (1.09-3) er nyere end extra (1.09-2)
Advarsel: phonon-qt5: lokal (4.11.1-1) er nyere end extra (4.10.1-2)
Advarsel: phonon-qt5-gstreamer: lokal (4.10.0-1) er nyere end extra (4.9.0-5)
Advarsel: pinentry: lokal (1.1.0-5) er nyere end core (1.1.0-4)
Advarsel: pipewire: lokal (0.2.7-1) er nyere end extra (0.2.3-1)
Advarsel: pixman: lokal (0.38.4-1) er nyere end extra (0.34.0-1)
Advarsel: pkcs11-helper: lokal (1.25.1-2) er nyere end core (1.25.1-1)
Advarsel: pkgconf: lokal (1.6.3-3) er nyere end core (1.5.3-1)
Advarsel: plasma-desktop: lokal (5.17.4-2) er nyere end extra (5.14.2-1)
Advarsel: plasma-framework: lokal (5.65.0-4) er nyere end extra (5.51.0-1)
Advarsel: plasma-integration: lokal (5.17.4-2) er nyere end extra (5.14.2-1)
Advarsel: plasma-nm: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: plasma-pa: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: plasma-workspace: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: plasma-workspace-wallpapers: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: plasma5-themes-breath: lokal (0.4.0-2) er nyere end community (0.4.0-1)
Advarsel: polkit: lokal (0.116-1.1) er nyere end extra (0.114-1.1)
Advarsel: polkit-kde-agent: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: polkit-qt5: lokal (0.113.0-1) er nyere end extra (0.112.0+git20180107-2)
Advarsel: poppler: lokal (0.82.0-1) er nyere end extra (0.67.0-1)
Advarsel: poppler-qt5: lokal (0.82.0-1) er nyere end extra (0.67.0-1)
Advarsel: popt: lokal (1.16-12) er nyere end core (1.16-9)
Advarsel: powerdevil: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: powertop: lokal (2.11-1) er nyere end community (2.9-1)
Advarsel: ppp: lokal (2.4.7-6) er nyere end core (2.4.7-4)
Advarsel: pptpclient: lokal (1.10.0-2) er nyere end core (1.10.0-1)
Advarsel: print-manager: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: prison: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: procps-ng: lokal (3.3.15-2) er nyere end core (3.3.15-1.2)
Advarsel: protobuf: lokal (3.11.1-2) er nyere end extra (3.6.1-1)
Advarsel: psmisc: lokal (23.3-2) er nyere end core (23.2-1)
Advarsel: pulseaudio: lokal (13.0-2) er nyere end extra (12.2-2)
Advarsel: pulseaudio-alsa: lokal (2-5) er nyere end extra (2-4)
Advarsel: pulseaudio-bluetooth: lokal (13.0-2) er nyere end extra (12.2-2)
Advarsel: pulseaudio-ctl: lokal (1.67-1) er nyere end community (1.66-1)
Advarsel: pulseaudio-zeroconf: lokal (13.0-2) er nyere end extra (12.2-2)
Advarsel: purpose: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: pygobject-devel: lokal (3.34.0-3) er nyere end extra (3.30.1-3)
Advarsel: python: lokal (3.8.1-1) er nyere end extra (3.7.1-1)
Advarsel: python-appdirs: lokal (1.4.3-5) er nyere end extra (1.4.3-2)
Advarsel: python-cachecontrol: lokal (0.12.5-6) er nyere end community (0.12.5-4)
Advarsel: python-cairo: lokal (1.18.2-3) er nyere end extra (1.17.0-2)
Advarsel: python-chardet: lokal (3.0.4-4) er nyere end extra (3.0.4-2)
Advarsel: python-colorama: lokal (0.4.3-1) er nyere end community (0.4.0-1)
Advarsel: python-dbus: lokal (1.2.14-1) er nyere end extra (1.2.8-2)
Advarsel: python-dbus-common: lokal (1.2.14-1) er nyere end extra (1.2.8-2)
Advarsel: python-distlib: lokal (0.3.0-1) er nyere end community (0.2.8-1)
Advarsel: python-distro: lokal (1.4.0-3) er nyere end community (1.3.0-2)
Advarsel: python-docopt: lokal (0.6.2-7) er nyere end community (0.6.2-5)
Advarsel: python-gobject: lokal (3.34.0-3) er nyere end extra (3.30.1-3)
Advarsel: python-html5lib: lokal (1.0.1-7) er nyere end community (1.0.1-3)
Advarsel: python-idna: lokal (2.8-3) er nyere end extra (2.7-3)
Advarsel: python-importlib-metadata: lokal (0.23-2) er nyere end community (0.6-1)
Advarsel: python-keyutils: lokal (0.6-4) er nyere end community (0.5-3)
Advarsel: python-lockfile: lokal (0.12.2-6) er nyere end community (0.12.2-3)
Advarsel: python-more-itertools: lokal (8.0.2-1) er nyere end community (4.3.0-1)
Advarsel: python-msgpack: lokal (0.6.2-3) er nyere end community (0.5.6-2)
Advarsel: python-npyscreen: lokal (4.10.5-4) er nyere end community (4.10.5-2)
Advarsel: python-packaging: lokal (19.2-5) er nyere end extra (18.0-1)
Advarsel: python-pillow: lokal (6.2.1-1) er nyere end community (5.3.0-1)
Advarsel: python-pip: lokal (19.2.3-3) er nyere end extra (18.0-1)
Advarsel: python-progress: lokal (1.5-3) er nyere end community (1.4-2)
Advarsel: python-pyaml: lokal (19.12.0-1) er nyere end community (17.12.1-2)
Advarsel: python-pycups: lokal (1.9.74-3) er nyere end extra (1.9.74-1)
Advarsel: python-pycurl: lokal (7.43.0.3-4) er nyere end extra (7.43.0.2-2)
Advarsel: python-pyparsing: lokal (2.4.6-1) er nyere end extra (2.2.2-1)
Advarsel: python-pyqt5: lokal (5.14.0-3) er nyere end extra (5.11.3-1)
Advarsel: python-pysmbc: lokal (1.0.18-1) er nyere end extra (1.0.15.8-2)
Advarsel: python-pytoml: lokal (0.1.21-3) er nyere end community (0.1.19-1)
Advarsel: python-reportlab: lokal (3.5.32-2) er nyere end community (3.5.9-1)
Advarsel: python-retrying: lokal (1.3.3-6) er nyere end extra (1.3.3-4)
Advarsel: python-setuptools: lokal (1:42.0.2-1) er nyere end extra (1:40.4.3-1)
Advarsel: python-six: lokal (1.13.0-2) er nyere end extra (1.11.0-3)
Advarsel: python-urllib3: lokal (1.25.7-1) er nyere end extra (1.24-1)
Advarsel: python-webencodings: lokal (0.5.1-4) er nyere end community (0.5.1-2)
Advarsel: python-yaml: lokal (5.1.2-3) er nyere end community (3.13-2)
Advarsel: qca: lokal (2.2.1-3) er nyere end extra (2.1.3-1)
Advarsel: qgpgme: lokal (1.13.1-3) er nyere end core (1.12.0-1)
Advarsel: qpdf: lokal (9.1.0-1) er nyere end extra (8.2.1-1)
Advarsel: qqc2-desktop-style: lokal (5.65.0-3) er nyere end extra (5.51.0-1)
Advarsel: qt5-base: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-declarative: lokal (5.14.0-2) er nyere end extra (5.11.2-1)
Advarsel: qt5-graphicaleffects: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-imageformats: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-location: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-multimedia: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-quickcontrols: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-quickcontrols2: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-script: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-sensors: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-speech: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-svg: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-tools: lokal (5.14.0-1) er nyere end extra (5.11.2-2)
Advarsel: qt5-virtualkeyboard: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-webchannel: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-webengine: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: qt5-webkit: lokal (5.212.0alpha3-8) er nyere end extra (5.212.0alpha2-20)
Advarsel: qt5-x11extras: lokal (5.14.0-1) er nyere end extra (5.11.2-1)
Advarsel: raptor: lokal (2.0.15-12) er nyere end extra (2.0.15-9)
Advarsel: re2: lokal (20191201-1) er nyere end extra (20181001-1)
Advarsel: readline: lokal (8.0.001-2) er nyere end core (7.0.005-1)
Advarsel: redland: lokal (1:1.0.17-7) er nyere end extra (1:1.0.17-4)
Advarsel: reiserfsprogs: lokal (3.6.27-3) er nyere end core (3.6.27-1)
Advarsel: rpcbind: lokal (1.2.5-3) er nyere end core (1.2.5-1)
Advarsel: rtkit: lokal (0.12-1) er nyere end extra (0.11+8+ge0a51fe-1)
Advarsel: rtmpdump: lokal (1:2.4.r96.fa8646d-5) er nyere end extra (1:2.4.r96.fa8646d-3)
Advarsel: ruby: lokal (2.6.5-1) er nyere end extra (2.5.3-1)
Advarsel: rubygems: lokal (3.1.2-1) er nyere end extra (2.7.7-1)
Advarsel: run-parts: lokal (4.8.6.1-2) er nyere end core (4.8.6-1)
Advarsel: s-nail: lokal (14.9.15-3) er nyere end core (14.9.11-1)
Advarsel: samba: lokal (4.10.10-2) er nyere end extra (4.8.5-1)
Advarsel: sane: lokal (1.0.28-2) er nyere end extra (1.0.27-2)
Advarsel: screenfetch: lokal (3.9.1-1) er nyere end community (3.8.0.r107.g522c9c0-1)
Advarsel: sddm: lokal (0.18.1-1) er nyere end extra (0.18.0-1)
Advarsel: sddm-breath-theme: lokal (0.4.0-2) er nyere end community (0.4.0-1)
Advarsel: sddm-kcm: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: sdl: lokal (1.2.15-13) er nyere end extra (1.2.15-9)
Advarsel: sdl2: lokal (2.0.10-1) er nyere end extra (2.0.8-10)
Advarsel: sed: lokal (4.7-3) er nyere end core (4.5-1)
Advarsel: serf: lokal (1.3.9-3) er nyere end extra (1.3.9-2)
Advarsel: shadow: lokal (4.8-1) er nyere end core (4.6-1)
Advarsel: shared-mime-info: lokal (1.15-1) er nyere end extra (1.10-1)
Advarsel: signon-kwallet-extension: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: signon-plugin-oauth2: lokal (0.24-2) er nyere end extra (0.24-1)
Advarsel: signon-ui: lokal (0.17+20150611-2) er nyere end extra (0.17+20150611-1)
Advarsel: smbclient: lokal (4.10.10-2) er nyere end extra (4.8.5-1)
Advarsel: snapd: lokal (2.42.4-1) er nyere end community (2.35.5-2)
Advarsel: socat: lokal (1.7.3.3-1) er nyere end extra (1.7.3.2-2)
Advarsel: solid: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: sonnet: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: soundtouch: lokal (2.1.2-1) er nyere end extra (2.1.0-1)
Advarsel: spectacle: lokal (19.12.0-1) er nyere end extra (18.08.2-1)
Advarsel: spectre-meltdown-checker: lokal (0.43-1) er nyere end community (0.37-1)
Advarsel: speex: lokal (1.2.0-2) er nyere end extra (1.2.0-1)
Advarsel: speexdsp: lokal (1.2.0-1) er nyere end extra (1.2rc3-3)
Advarsel: sqlite: lokal (3.30.1-2) er nyere end core (3.25.2-1)
Advarsel: squashfs-tools: lokal (4.4-1) er nyere end community (4.3-5)
Advarsel: srt: lokal (1.4.1-1) er nyere end extra (1.3.1-1)
Advarsel: sshfs: lokal (3.6.0-1) er nyere end community (3.5.0-1)
Advarsel: startup-notification: lokal (0.12-6) er nyere end extra (0.12-5)
Advarsel: steam-manjaro: lokal (1.0.0.61-7) er nyere end multilib (1.0.0.56-1)
Advarsel: subversion: lokal (1.13.0-1) er nyere end extra (1.10.3-1)
Advarsel: sudo: lokal (1.8.29-1) er nyere end core (1.8.25.p1-1)
Advarsel: syntax-highlighting: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: sysfsutils: lokal (2.1.0-11) er nyere end core (2.1.0-10)
Advarsel: system-config-printer: lokal (1.5.12-2) er nyere end extra (1.5.11-3)
Advarsel: systemd: lokal (242.153-2) er nyere end core (239.2-4)
Advarsel: systemd-kcm: lokal (1.2.1-4) er nyere end community (1.2.1-3)
Advarsel: systemd-sysvcompat: lokal (242.153-2) er nyere end core (239.2-4)
Advarsel: systemsettings: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: taglib: lokal (1.11.1-3) er nyere end extra (1.11.1-1)
Advarsel: talloc: lokal (2.3.1-1) er nyere end extra (2.1.14-1)
Advarsel: tar: lokal (1.32-3) er nyere end core (1.30-1)
Advarsel: tcl: lokal (8.6.10-1) er nyere end extra (8.6.8-3)
Advarsel: tdb: lokal (1.3.18-4) er nyere end extra (1.3.16-1)
Advarsel: terminus-font: lokal (4.48-1) er nyere end community (4.46-1.1)
Advarsel: tevent: lokal (1:0.9.39-4) er nyere end extra (1:0.9.37-1)
Advarsel: texinfo: lokal (6.7-2) er nyere end core (6.5-2)
Advarsel: thin-provisioning-tools: lokal (0.8.5-3) er nyere end core (0.7.6-1)
Advarsel: threadweaver: lokal (5.65.0-2) er nyere end extra (5.51.0-1)
Advarsel: thunderbird: lokal (68.3.1-1) er nyere end extra (60.2.1-1)
Advarsel: timeshift: lokal (19.08.1-3) er nyere end community (18.9-1)
Advarsel: tlp: lokal (1.2.2-1.1) er nyere end community (1.1-1.0)
Advarsel: tslib: lokal (1.21-1) er nyere end extra (1.17-1)
Advarsel: ttf-bitstream-vera: lokal (1.10-12) er nyere end extra (1.10-11)
Advarsel: ttf-droid: lokal (20121017-7.2) er nyere end community (20121017-5)
Advarsel: ttf-liberation: lokal (2.00.5-2) er nyere end community (2.00.1-7)
Advarsel: twolame: lokal (0.4.0-2) er nyere end community (0.3.13-8)
Advarsel: tzdata: lokal (2019c-3) er nyere end core (2018f-2)
Advarsel: udiskie: lokal (1.7.7-3) er nyere end community (1.7.5-2)
Advarsel: udisks2: lokal (2.8.4-1) er nyere end extra (2.8.1-1)
Advarsel: unarchiver: lokal (1.10.1-8) er nyere end community (1.10.1-4)
Advarsel: upower: lokal (0.99.11-1) er nyere end extra (0.99.8-1.1)
Advarsel: usb_modeswitch: lokal (2.6.0-1) er nyere end community (2.5.2-1)
Advarsel: usbmuxd: lokal (1.1.0+66+g9af2b12-1) er nyere end extra (1.1.0+28+g46bdf3e-1)
Advarsel: usbutils: lokal (012-2) er nyere end core (010-1)
Advarsel: user-manager: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: util-linux: lokal (2.34-8) er nyere end core (2.32.1-2)
Advarsel: v4l-utils: lokal (1.18.0-1) er nyere end extra (1.16.0-1)
Advarsel: vi: lokal (1:070224-4) er nyere end core (1:070224-3)
Advarsel: vlc: lokal (3.0.8-7) er nyere end extra (3.0.4-6)
Advarsel: volume_key: lokal (0.3.12-2) er nyere end extra (0.3.11-2)
Advarsel: vpnc: lokal (1:0.5.3.r462.r78-1) er nyere end extra (0.5.3.svn550-2)
Advarsel: vte-common: lokal (0.58.3-1) er nyere end extra (0.54.2-1)
Advarsel: vte3: lokal (0.58.3-1) er nyere end extra (0.54.2-1)
Advarsel: vulkan-icd-loader: lokal (1.1.130-1) er nyere end extra (1.1.85+2969+5abee6173-1)
Advarsel: vulkan-intel: lokal (19.3.1-1) er nyere end extra (18.2.3-1)
Advarsel: vulkan-radeon: lokal (19.3.1-1) er nyere end extra (18.2.3-1)
Advarsel: wayland: lokal (1.17.0-1) er nyere end extra (1.16.0-1)
Advarsel: wayland-protocols: lokal (1.18-1) er nyere end extra (1.16-1)
Advarsel: webkit2gtk: lokal (2.26.2-2.1) er nyere end extra (2.22.2-1)
Advarsel: wget: lokal (1.20.3-2) er nyere end extra (1.19.5-1)
Advarsel: which: lokal (2.21-5) er nyere end core (2.21-2)
Advarsel: wildmidi: lokal (0.4.3-1) er nyere end extra (0.4.2-1)
Advarsel: wireless-regdb: lokal (2019.06.03-2) er nyere end core (2018.05.31-2)
Advarsel: wpa_supplicant: lokal (2:2.9-3) er nyere end core (1:2.6-12)
Advarsel: x264: lokal (3:0.157.r2980.34c06d1-2) er nyere end extra (2:155.r0a84d986-2)
Advarsel: x265: lokal (3.2.1-1) er nyere end extra (2.9-1)
Advarsel: xapian-core: lokal (1:1.4.14-1) er nyere end extra (1:1.4.7-1)
Advarsel: xcb-proto: lokal (1.13-4) er nyere end extra (1.13-2)
Advarsel: xcb-util-cursor: lokal (0.1.3-2) er nyere end extra (0.1.3-1)
Advarsel: xdg-dbus-proxy: lokal (0.1.2-1) er nyere end extra (0.1.0-1)
Advarsel: xdg-desktop-portal: lokal (1.6.0-1) er nyere end extra (1.0.3-1)
Advarsel: xdg-desktop-portal-kde: lokal (5.17.4-1) er nyere end extra (5.14.2-1)
Advarsel: xdg-user-dirs: lokal (0.17-2) er nyere end extra (0.17-1)
Advarsel: xdg-utils: lokal (1.1.3+18+g0547886-4) er nyere end extra (1.1.3-3)
Advarsel: xf86-input-elographics: lokal (1.4.2-1) er nyere end extra (1.4.1-7)
Advarsel: xf86-input-libinput: lokal (0.29.0-1) er nyere end extra (0.28.1-1)
Advarsel: xf86-input-void: lokal (1.4.1-4) er nyere end extra (1.4.1-3)
Advarsel: xf86-video-amdgpu: lokal (19.1.0-1) er nyere end extra (18.1.0-1)
Advarsel: xf86-video-ati: lokal (1:19.1.0-1) er nyere end extra (1:18.1.0-1)
Advarsel: xf86-video-intel: lokal (1:2.99.917+899+gf66d3954-1) er nyere end extra (1:2.99.917+847+g25c9a2fc-1)
Advarsel: xf86-video-nouveau: lokal (1.0.16-1) er nyere end extra (1.0.15-3)
Advarsel: xfsprogs: lokal (5.3.0-1) er nyere end core (4.18.0-1)
Advarsel: xkeyboard-config: lokal (2.28-1) er nyere end extra (2.25-1)
Advarsel: xmlsec: lokal (1.2.29-1) er nyere end extra (1.2.26-1)
Advarsel: xorg-font-util: lokal (1.3.2-1) er nyere end extra (1.3.1-2)
Advarsel: xorg-fonts-encodings: lokal (1.0.5-1) er nyere end extra (1.0.4-5)
Advarsel: xorg-mkfontscale: lokal (1.2.1-1) er nyere end extra (1.1.3-1)
Advarsel: xorg-server: lokal (1.20.6-2) er nyere end extra (1.20.3-0)
Advarsel: xorg-server-common: lokal (1.20.6-2) er nyere end extra (1.20.3-0)
Advarsel: xorg-setxkbmap: lokal (1.3.2-1) er nyere end extra (1.3.1-2)
Advarsel: xorg-xauth: lokal (1.1-1) er nyere end extra (1.0.10-1)
Advarsel: xorg-xdpyinfo: lokal (1.3.2-3) er nyere end extra (1.3.2-2)
Advarsel: xorg-xinit: lokal (1.4.1-1) er nyere end extra (1.4.0-3)
Advarsel: xorg-xkbcomp: lokal (1.4.2+7+g29fda8e-1) er nyere end extra (1.4.2-1)
Advarsel: xorg-xmodmap: lokal (1.0.10-1) er nyere end extra (1.0.9-2)
Advarsel: xorg-xprop: lokal (1.2.4-1) er nyere end extra (1.2.3-1)
Advarsel: xorg-xrandr: lokal (1.5.1-1) er nyere end extra (1.5.0-1)
Advarsel: xorg-xrdb: lokal (1.2.0-1) er nyere end extra (1.1.1-1)
Advarsel: xorgproto: lokal (2019.2-2) er nyere end extra (2018.4-1)
Advarsel: xvidcore: lokal (1.3.6-1) er nyere end extra (1.3.5-1)
Advarsel: xz: lokal (5.2.4-2) er nyere end core (5.2.4-1)
Advarsel: yakuake: lokal (19.12.0-1) er nyere end community (3.0.5-1)
Advarsel: zbar: lokal (0.23-2) er nyere end community (0.20-3)
Advarsel: zenity: lokal (3.32.0+17+gfb0938f-1) er nyere end extra (3.30.0-1)
Advarsel: zeromq: lokal (4.3.2-1) er nyere end community (4.2.5-1)
Advarsel: zita-alsa-pcmi: lokal (0.3.2-2) er nyere end extra (0.3.2-1)
Advarsel: zita-resampler: lokal (1.6.2-2) er nyere end extra (1.6.2-1)
Advarsel: zlib: lokal (1:1.2.11-4) er nyere end core (1:1.2.11-3)
Advarsel: zsh: lokal (5.7.1-1) er nyere end extra (5.6.2-1)
Advarsel: zstd: lokal (1.4.4-1) er nyere end core (1.3.6-1)

[/spoiler]

Reading through it again, it doesn't seem like Lutris is one of the out-of-sync packages, so this might be an unrelated issue...

What the... were you on testing/unstable and then switched to stable?

I just set the distro up today. Maybe the install had newer versions of the packages than in the mirrors. I have no idea what else could have caused it.

What ISO did you use?

Please check the mirror you are using: repo.manjaro.org Based on the output it is outdated. Also try to use 19.0-rc1 install media's or update your system first.

How do I change my pacman mirror?

I reinstalled Python with

sudo pacman -S python

which downgraded it to 3.7.1-1.
However, now when I try to run lutris I get a different missing module error:

Traceback (most recent call last):
  File "/usr/bin/lutris", line 33, in <module>
    from lutris.gui.application import Application
  File "/usr/lib/python3.7/site-packages/lutris/gui/application.py", line 26, in <module>
    import gi
ModuleNotFoundError: No module named 'gi'

And now, when I try to run PIP, it outputs this error:

Traceback (most recent call last):
  File "/usr/bin/lutris", line 33, in <module>
    from lutris.gui.application import Application
  File "/usr/lib/python3.7/site-packages/lutris/gui/application.py", line 26, in <module>
    import gi
ModuleNotFoundError: No module named 'gi'

No.. something is wrong

sudo pacman-mirrors -f 5 && sudo pacman -Syyu

Run that pls, don't downgrade any packages if it asks.

1 Like

Just typed the command, like you said, but recieved this error.

Traceback (most recent call last):
  File "/usr/bin/pacman-mirrors", line 20, in <module>
    from pacman_mirrors import pacman_mirrors
ModuleNotFoundError: No module named 'pacman_mirrors'

more python errors

What is going on here...

sudo pacman -S pacman-mirrors

that does that do?

1 Like

It installed the python-mirrors package perfectly, so I ran that last command you sent it didn't output an error! It updated everything and it asked me to restart my computer, and then lutris ran perfectly. Thank you so much for your help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by