Lutris cannot open assassin's creed unity (ACU) because of wine error

Hello everybody

I have a little problem with lutris or more precisely wine. When i launch lutris and go to the ubisoft connect tab and try to run ACU and try to open it, it comes with this error

wine: Unhandled exception 0x80000003 in thread 1d4 at address 116A4AE1 (thread 01d4), starting debugger...

I thought that it was doing something so I let it go for some time, but soon enough i realized that it just printed the same error code with some variations in the numbers.

I also tried opening in directly on steam (i bought the game on steam), but not with much success. I have also realized that the game only loads and works if i restart my pc and it is the first thing that I opens up.

Does someone has a solution for this?

My kernel version is 6.1.41-1-MANJARO (64-bit) and I run manjaro linux KDE Plasma version 5.27.6

specs (desktop):

  Kernel: 6.1.41-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.1-x86_64
    root=UUID=8e0e212d-3399-41b6-9b0f-83f4032ed28f rw quiet splash
  Desktop: KDE Plasma v: 5.27.6 tk: Qt v: 5.15.10 wm: kwin_x11 vt: 2 dm: SDDM
    Distro: Manjaro Linux base: Arch Linux
  Type: Desktop System: Gigabyte product: B450M DS3H v: N/A
    serial: <superuser required>
  Mobo: Gigabyte model: B450M DS3H-CF v: x.x serial: <superuser required>
    UEFI-[Legacy]: American Megatrends v: F51 date: 07/29/2020
  Device-1: hidpp_battery_0 model: Logitech G304 Lightspeed Wireless Gaming
    Mouse serial: <filter> charge: 100% (should be ignored) rechargeable: yes
    status: discharging
  Device-2: nintendo_switch_controller_battery_0005:057E:2009.0009 model: N/A
    serial: N/A charge: High status: discharging
  System RAM: total: 24 GiB available: 23.42 GiB used: 8.93 GiB (38.1%)
  RAM Report: permissions: Unable to run dmidecode. Root privileges required.
  Info: model: AMD Ryzen 5 1600 bits: 64 type: MT MCP arch: Zen+ gen: 2
    level: v3 note: check built: 2018-21 process: GF 12nm family: 0x17 (23)
    model-id: 8 stepping: 2 microcode: 0x800820D
  Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
    L1: 576 KiB desc: d-6x32 KiB; i-6x64 KiB L2: 3 MiB desc: 6x512 KiB L3: 16 MiB
    desc: 2x8 MiB
  Speed (MHz): avg: 3000 high: 3303 min/max: 1550/3200 boost: enabled
    scaling: driver: acpi-cpufreq governor: performance cores: 1: 2820 2: 3303
    3: 3149 4: 2474 5: 2679 6: 3200 7: 3200 8: 3200 9: 3200 10: 3200 11: 3200
    12: 2384 bogomips: 76691
  Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1
    bmi2 bpext clflush clflushopt clzero cmov cmp_legacy constant_tsc cpb
    cpuid cr8_legacy cx16 cx8 de decodeassists extapic extd_apicid f16c
    flushbyasid fma fpu fsgsbase fxsr fxsr_opt ht hw_pstate ibpb irperf
    lahf_lm lbrv lm mca mce misalignsse mmx mmxext monitor movbe msr mtrr
    mwaitx nonstop_tsc nopl npt nrip_save nx osvw overflow_recov pae pat
    pausefilter pclmulqdq pdpe1gb perfctr_core perfctr_llc perfctr_nb
    pfthreshold pge pni popcnt pse pse36 rapl rdrand rdseed rdtscp rep_good
    sep sev sev_es sha_ni skinit smap smca smep ssbd sse sse2 sse4_1 sse4_2
    sse4a ssse3 succor svm svm_lock syscall tce topoext tsc tsc_scale
    v_vmsave_vmload vgif vmcb_clean vme vmmcall wdt xgetbv1 xsave xsavec
    xsaveerptr xsaveopt
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed mitigation: untrained return thunk; SMT vulnerable
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
    disabled, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: NVIDIA GA106 [GeForce RTX 3060] vendor: Gigabyte driver: nvidia
    v: 535.86.05 alternate: nouveau,nvidia_drm non-free: 535.xx+
    status: current (as of 2023-07) arch: Ampere code: GAxxx
    process: TSMC n7 (7nm) built: 2020-22 pcie: gen: 3 speed: 8 GT/s lanes: 16
    link-max: gen: 4 speed: 16 GT/s bus-ID: 07:00.0 chip-ID: 10de:2503
    class-ID: 0300
  Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.2
    compositor: kwin_x11 driver: X: loaded: nvidia gpu: nvidia display-ID: :0
    screens: 1
  Screen-1: 0 s-res: 2560x1440 s-dpi: 108 s-size: 602x342mm (23.70x13.46")
    s-diag: 692mm (27.26")
  Monitor-1: HDMI-0 res: 2560x1440 hz: 60 dpi: 109
    size: 597x336mm (23.5x13.23") diag: 685mm (26.97") modes: N/A
  API: OpenGL v: 4.6.0 NVIDIA 535.86.05 renderer: NVIDIA GeForce RTX
    3060/PCIe/SSE2 direct-render: Yes
  Device-1: NVIDIA GA106 High Definition Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    link-max: gen: 4 speed: 16 GT/s bus-ID: 07:00.1 chip-ID: 10de:228e
    class-ID: 0403
  Device-2: AMD Family 17h HD Audio vendor: Gigabyte driver: snd_hda_intel
    v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 09:00.3
    chip-ID: 1022:1457 class-ID: 0403
  API: ALSA v: k6.1.41-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsactl,alsamixer,amixer
  Server-1: sndiod v: N/A status: off tools: aucat,midicat,sndioctl
  Server-2: PipeWire v: 0.3.75 status: active with: 1: pipewire-pulse
    status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
    4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 port: f000 bus-ID: 05:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: dynamic noprefixroute scope: global
  IP v6: <filter> type: noprefixroute scope: link
  WAN IP: <filter>
  Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) driver: btusb
    v: 0.8 type: USB rev: 2.0 speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 3-1:2
    chip-ID: 0a12:0001 class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 0 state: up address: see --recommends
  Message: No logical block device data found.
  Message: No RAID data found.
  Local Storage: total: 2.26 TiB used: 286.72 GiB (12.4%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: SSD 980 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
    lanes: 4 tech: SSD serial: <filter> fw-rev: 2B4QFXO7 temp: 36.9 C
    scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37480G
    size: 447.13 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    tech: SSD serial: <filter> fw-rev: 0102 scheme: GPT
  ID-3: /dev/sdb maj-min: 8:16 vendor: Crucial model: CT1000BX500SSD1
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    tech: SSD serial: <filter> fw-rev: 061 scheme: GPT
  Message: No optical or floppy data found.
  ID-1: / raw-size: 420.9 GiB size: 413.22 GiB (98.18%)
    used: 286.72 GiB (69.4%) fs: ext4 dev: /dev/nvme0n1p3 maj-min: 259:3
    label: N/A uuid: 8e0e212d-3399-41b6-9b0f-83f4032ed28f
  Alert: No swap data was found.
  ID-1: /dev/nvme0n1p1 maj-min: 259:1 size: 16 MiB fs: <superuser required>
    label: N/A uuid: N/A
  ID-2: /dev/nvme0n1p2 maj-min: 259:2 size: 510.6 GiB fs: ntfs label: N/A
    uuid: B28C5F2D8C5EEB7D
  ID-3: /dev/sda1 maj-min: 8:1 size: 300 MiB fs: vfat label: NO_LABEL
    uuid: 48E9-9123
  ID-4: /dev/sda2 maj-min: 8:2 size: 16 MiB fs: ext4 label: N/A
    uuid: b5286a27-a013-40c2-be78-0c34e8dfde9a
  ID-5: /dev/sda3 maj-min: 8:3 size: 446.26 GiB fs: ntfs label: N/A
    uuid: F62EAFF22EAFA9D7
  ID-6: /dev/sda4 maj-min: 8:4 size: 577 MiB fs: ntfs label: N/A
    uuid: 2ECE61ABCE616C51
  ID-7: /dev/sdb1 maj-min: 8:17 size: 100 MiB fs: vfat label: N/A
    uuid: 0002-DBC1
  ID-8: /dev/sdb2 maj-min: 8:18 size: 16 MiB fs: <superuser required>
    label: N/A uuid: N/A
  ID-9: /dev/sdb3 maj-min: 8:19 size: 930.74 GiB fs: ntfs label: N/A
    uuid: 820A0B7A0A0B6A8D
  ID-10: /dev/sdb4 maj-min: 8:20 size: 674 MiB fs: ntfs label: N/A
    uuid: 38228E8F228E51B4
  Hub-1: 1-0:1 info: hi-speed hub with single TT ports: 10 rev: 2.0
    speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0 chip-ID: 1d6b:0002
    class-ID: 0900
  Device-1: 1-4:2 info: 8BitDo Ultimate Wireless Controller type: HID
    driver: hid-generic,usbhid interfaces: 1 rev: 1.1 speed: 12 Mb/s (1.4 MiB/s)
    lanes: 1 mode: 1.1 power: 500mA chip-ID: 2dc8:3109 class-ID: 0300
    serial: <filter>
  Device-2: 1-8:3 info: Apple Aluminium Keyboard (ANSI) type: keyboard,HID
    driver: apple,usbhid interfaces: 3 rev: 1.1 speed: 12 Mb/s (1.4 MiB/s)
    lanes: 1 mode: 1.1 power: 100mA chip-ID: 05ac:024f class-ID: 0300
  Hub-2: 2-0:1 info: super-speed hub ports: 4 rev: 3.1
    speed: 10 Gb/s (1.16 GiB/s) lanes: 1 mode: 3.2 gen-2x1 chip-ID: 1d6b:0003
    class-ID: 0900
  Hub-3: 3-0:1 info: hi-speed hub with single TT ports: 4 rev: 2.0
    speed: 480 Mb/s (57.2 MiB/s) lanes: 1 mode: 2.0 chip-ID: 1d6b:0002
    class-ID: 0900
  Device-1: 3-1:2 info: Cambridge Silicon Radio Bluetooth Dongle (HCI mode)
    type: bluetooth driver: btusb interfaces: 2 rev: 2.0
    speed: 12 Mb/s (1.4 MiB/s) lanes: 1 mode: 1.1 chip-ID: 0a12:0001
    class-ID: e001
  Device-2: 3-4:3 info: Logitech USB Receiver type: keyboard,mouse,HID
    driver: logitech-djreceiver,usbhid interfaces: 3 rev: 2.0
    speed: 12 Mb/s (1.4 MiB/s) lanes: 1 mode: 1.1 power: 98mA
    chip-ID: 046d:c53f class-ID: 0300
  Hub-4: 4-0:1 info: super-speed hub ports: 4 rev: 3.0
    speed: 5 Gb/s (596.0 MiB/s) lanes: 1 mode: 3.2 gen-1x1 chip-ID: 1d6b:0003
    class-ID: 0900
  System Temperatures: cpu: 45.5 C mobo: 32.0 C gpu: nvidia temp: 42 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 0%
  Processes: 351 Uptime: 49m wakeups: 4 Init: systemd v: 253 default: graphical
  tool: systemctl Compilers: gcc: 13.1.1 clang: 15.0.7 Packages: 1538
  pm: pacman pkgs: 1521 libs: 477 tools: pamac pm: flatpak pkgs: 14 pm: snap
  pkgs: 3 Shell: Zsh v: 5.9 default: Bash v: 5.1.16 running-in: konsole
  inxi: 3.3.28

May have nothing to do with your specific game issue, but …

Update your BIOS.

…Also … are you using Legacy-BIOS instead of UEFI ?

So for the bios question i am using UEFI only (for storage boot option control and other PCI device ROM priotity)so i don’t where it comes from.

I will try updating my bios, thanks for the insights.

edit: I went read the manual of my mobo, and they say ‘if you do not encounter problems you shouldn’t try updating the bios’. So I don’t think i should try it.

From here:

Going from latest to oldest here is everything you are deciding to leave undone:

Optimized performance for 5800X3D
Addresses download assistant vulnerabilities reported by Eclypsium Research


Update AMD AGESA V2 B for Ryzen 7 5800X3D support
Reappear the option of Max CPU Boost Clock Override for Vermeer

• Major vulnerabilities updates, customers are strongly encouraged to update to this release at the earliest.

• Introduce capsule BIOS support starting this version.

Update AGESA ComboV2
Change default status of AMD PSP fTPM to Enabled for addressing basic Windows 11 requirements (

Update AMD AGESA ComboV2 B for Ryzen 5000 G-Series processors support

Update AMD AGESA ComboV2 for Ryzen™ 5000/ 4000 series processors support
AMD Smart Access Memory function support

Update AMD AGESA ComboV1 A

1 Like

But then I will have to do it on windows? because there do not seem to be an option for manjaro.

Depends on your system …

Some BIOS updates are supported by linux tools, some can be done from the BIOS (or rather EFI) management itself, and yes some straight up require windoze (or something like hyrens boots cd).