Low volume

Hi,
not sure this is the right place, just wanted to save someone some time solving this as i was not able to find mention of this anywere.

When i migrated from Windows a while back, i noticed my max volume is much lower compared to what it was before the migration.

After digging around, I found out that my sound card volume was set to 50% by default for whatever reason, and this volume is nowhere to be found in the normal GUI as all the volumes I could find in default volume settings were at 100% and the volume was still low.

Solution - run alsamixer, press F6 to select your soundcard, crank the volume to 100% instead of default 50%.

Hope it helps someone.

Can you check the settings in alsamixer?

from what i have seen on other systems that is not typical
turning ALSA level down from 100% is one of my first post-install adjustments

low level setting may have been from previous OS

there are GUI mixers for ALSA but usually needed in addition to pulseaudio controlslevels

usually just need to set alsamixer levels and save settings with sudo alsactl store

Forum kindly sponsored by