Lost output from speakers Headphones work though

seems like the last time i remember the speakers working was last weekend or so. Dual boot laptop. used windoze for a couple days then came back and have no sound from speakers. loaded up pulse audio volume control and when sound is playing the indicator bar is moving like there should be sound but no output. if i plug in headphones they work. Have had a similar issue when i was running Mint on this machine but that was months ago. in that situation i could only get audio back by reinstalling. that got annoying and was part of the reason i tried Manjaro. all has been great till now. speakers were working fine in windoze so im sure there are no physical issues.

Ive been searching and finding nothing that works most of the day today. one odd thing i did discover is that when trying to go back to earlier kernels i get several errors that look like there is a problem mounting my drives. I’m running 5.9.11-3. tried 5.10.rc5 it does not fix the issue. have 5.8.18-1, 5.7.19-2, and 5.4.80-2 installed but trying to go back to any of those causes the mounting errors.

Operating System: Manjaro Linux
KDE Plasma Version: 5.20.4
KDE Frameworks Version: 5.76.0
Qt Version: 5.15.2
Kernel Version: 5.10.0-1-MANJARO
OS Type: 64-bit
Processors: 8 × AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx
Memory: 13.6 GiB of RAM
Graphics Processor: AMD Radeon™ Vega 8 Graphics

Try looking at the outputs in alsamixer - they may not be the same as pulseaudio, as it may only affect some of those.

checked that and with music playing things look like they should Master at 100 not muted, headphones muted, Speaker at 100 not muted, PCM at 100, Mic Boost at 100, Auto Mute enabled, Internal Mic Boost at 100.
Plug in headphones and the headphones unmute and speakers mute, and both mic boosts go to 0. tried unmuting speakers with no results. Unplug headphones and all return to previous state.

is there any other place the speakers could be muted?

Can power saving somehow mute the speakers? about an hour ago i closed the lid on the laptop and then unplugged the cord then heard the sound indicator that something had been unplugged. opened it back up and tried playing music and all seems to be normal again. thinking back the last time i heard sound for sure was when i unplugged the laptop in the same way last weekend. not sure if thats what did it, thats just the last time im sure I heard sound before now.