Live-System bootet nicht - Latitude E6510 Intel i5 M580 Nvidia NVS 3100M

Hallo,

leider schaffe ich es nicht auf meinem Klapprechner Manjaro oder eine andere Distribution zu booten bzw. dann zu installieren.

Wenn mit eingestecktem Stick gebootet wird erscheint der Willkommensbildschirm wo man Zeitzone, Tastaturlayout, Sprache usw. wählen kann, wenn dann "Boot: Manjaro..." gewählt wird kommt ein schwarzer Bildschirm, keine Fehlermeldung, einfach nichts... und nach ca. 7 Sekunden macht der Rechner einen Reboot und das Spiel beginnt von vorne...

Was ich schon versucht habe:
-andere Distributionen, auch ältere Versionen(Manjaro architect, Arch, Ubuntu, Debian, GParted)
-Bootparameter - quiet entfernen, nomodeset, xdriver=vesa
-aktuellstes BIOS
-UEFI, Legacy (für SecureBoot finde ich keine Option im BIOS) und diverse ander BIOS-Optionen

Leider habe ich überhaupt keine Ahnung was ich noch versuchen kann bzw. auch keine Mittel zur Fehlerdiagnose da ja einfach nichts angezeigt wird. Wäre schön wenn mir jemand weiterhelfen könnte.

Falls noch wichtig: im Moment ist Windows 7 32bit installiert, das würd ich aber gerne los werden.

Dieses könnte helfen.
https://forum.manjaro.org/t/editors-and-opinions-requested-how-to-choose-the-proper-acpi-kernel-argument/78543

Here is the final version of your link. I added it to the FAQ section:

https://forum.manjaro.org/t/how-to-choose-the-proper-acpi-kernel-argument/80035

Danke @admdb und @linesma für eure schnellen Antworten und die Links...

den ersten kann ich übrigens nicht öffnen

Sorry, you don't have access to that topic!

Beim dem 2ten habe ich verschiedene Möglichkeiten getestet(siehe auch Fotos):
-acpi_osi='Windows 2009'
-acpi_osi=! acpi_osi='Windows 2009'
-acpi_rev_override=1 (-5)

Leider alles ohne Erfolg... vielleicht muss ich das aber auch anders angeben :thinking:

Kann man hier auch irgendwie Videos anhängen? Dann könnte ich besser zeigen was überhaupt (nix) passiert?


Leider kann ich nur 1 Bild anhängen :unamused:

@Ezoy It has been a long time since I worked with the German language. I hope I understand your post properly.

In your picture, you have the "Boot: Manjaro.x86_64 kde" highlighted. That is the menu item that you need to press the "E" key to edit. In the screen that is then shown, look for the word "quiet". Replace the word "quiet" with your kernel argument.

Then you can press F10 to boot your laptop right from that screen.

I hope this helps.

Erneut danke für deine schnelle Antwort...


Leider bringt auch dies keine Besserung...
-> schwarzer Bildschirm -> Reboot -> Grub-Menü

@Ezoy Das sieht gut aus. From that screen, press F10 to boot your laptop.

:slightly_smiling_face: Wenn ein Windows 7 32bit installiert ist...könnte es vielleicht sein,dass dein "Klapprechner" keine Manjaro mit 64 bit verarbeiten kann? Ich glaube, man kann noch eine 32bit Version herunterladen. Vielleicht die mal probieren.

Danke für den Tipp @christian ...

habe mir mal Manjao 16.08 geholt und... tada... der Rechner bootet ins Live-System...

Allerdings verstehe ich nicht warum die neueren 64bit-Versionen nicht funktionieren, habe extra nachgesehen ob die CPU 64bit fähig ist und lt. www ist sie das.

aus dem Live-System heraus hab ichs auch nochmal geprüft:

$lscpu
Architecture: i686
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 4
On-line CPU(s) list: 0-3
Thread(s) per core: 2
Core(s) per socket: 2
Socket(s): 1
.
.
.
Model: 37
Model name: Intel(R) Core(TM) i5 CPU M580 @2.67GHz

Gibts eine Möglichkeit trotzdem ein 64bit-System zu installieren?

Hi! :slight_smile: Das habe ich in den Tutorials gefunden

Vielleicht trifft das bei dir zu und hilft dir weiter. Ist aber auf Englisch.

That will not work (If you speak English)

In german please! :angry: This is the german channel. "Google Translator" is a option. And it was only a hint for him. And he tried Manjaro 32bit and it works.

Es tut uns leid

@SlayerProof32

That will not work (If you speak English)
kein Problem habs verstanden...

Gibts dennoch eine Lösung wie ich ein 64bit-System drauf bekomm?

@christian

And he tried Manjaro 32bit and it works.
Jetzt läuft er nicht mehr... wollte heute Systemupdates fahren, das hat nicht funktioniert und da an den Konfis(mirrorlist, pacman.conf usw.) rumgebastelt.... jetzt fährt er nicht mehr hoch...

Ich hätte einfach gern eine aktuelle 64bit da drauf...

Ansonsten muss ich wohl eine Distri nehmen wo 32bit noch offiziel unterstützt wird :unamused:

Schau mal hier:

Link zu Wikipedia

Es liegt wahrscheinlich am Intel Befehlssatz. Es ist wohl sogar so, dass der den Memory/ Ram mit 36Bit adressiert. Das ist das Intel PAE. Man muss den Kernel auf jeden Fall mit Parameter starten. Auch Intel selber gibt zu, dass es bei Linux Besonderheiten gibt,aber habe nichts weiter dazu gefunden. In dem Wiki-Artikel steht ein bissel dazu. IOMMU setzen und so. Auf jeden Fall ist das eine der ersten CPU, die den "standard" 64Bit Satz unterstützt. Der ist aber anders als bei AMD. Zumindest war es damals so. Mehr Info kann ich dir auch nicht dazu geben.

Ach doch!
Auf
www.kernel.org
Kannst du dir den Kernel Source aktuell und alt runterladen und anschauen. :upside_down_face: Und in diesen Sourcepaketen gibt es Infos zu unterstützten Parametern und Neuerungen. Zumindest war es mal so.
Hier ist auch ein Link zur Kernel Doc zum Thema Parameter:
Kernel Doc

Und du kannst mal auf der Arch Wiki schauen. Ich habe da jetzt aber nichts dazu gefunden. Oder du haust mal die Suche hier im Forum rein oder erstellst ein neues Thema dazu,falls du nichts findest. :thinking:

Tja, mehr fällt mir auch nicht dazu ein. Also es kann funktionieren mit 64Bit, aber muss nicht. :rofl: Intel inside.

@christian
In dem von dir oben verlinkten Thread hat @SlayerProof32 im letzten Beitrag auf folgenden Thread verlinkt:


und dort steht

  • Grub package got redesigned to support also 32bit UEFI installs. Hopefully the languages bug is also solved by this.

Sollte dieses Update das also von Haus aus können?

Ich würds ja testen, aber kann keine aktuelle ISO zu dem Update finden...

Naja, dann frage doch mal in dem Thread. :wink:

Aber mache dir nicht zu viel Hoffnung. Der Kernel muss letztendlich deine Hardware unterstützen. Und deine CPU ist ein bissel anders( das ist nicht diskriminierend gemeint). Also ich denke mal, dass du um die 32 Bit nicht herumkommen tust. Vielleicht mit nachgerüsteter Einparkhilfe oder so. Ansonsten kannst du natürlich auch andere Distributionen ausprobieren. Ich glaube zu wissen, dass Debian noch ein gepflegtes 32 Bit Distro hat.
www.debian.org


# Automatically generated file; DO NOT EDIT.
# Linux/x86 4.9.144 Kernel Configuration
#
CONFIG_64BIT=y
CONFIG_X86_64=y
CONFIG_X86=y
CONFIG_INSTRUCTION_DECODER=y
CONFIG_OUTPUT_FORMAT="elf64-x86-64"
CONFIG_ARCH_DEFCONFIG="arch/x86/configs/x86_64_defconfig"
CONFIG_LOCKDEP_SUPPORT=y
CONFIG_STACKTRACE_SUPPORT=y
CONFIG_MMU=y``

Das ist ein Auszug aus einer Kernel Konfiguration von einem neueren Kernel. Von Manjaro habe ich so etwas nicht gefunden. Diese Konfiguration erstellt man bevor man einen Kernel kompiliert. 
Da gibt es dann z.B. so einen Befehl

make menuconfig

Und dann kann man den Kernel konfigurieren und später erstellen. Da gibt es dann auch verschiedenste Einstellungen, um den Kernel auf die CPU vorzubereiten. Konfiguriert man verschiedenste Einstellungen nicht, dann kann man den Kernel z.b. auch nicht mit speziellen Parametern laden oder bestimmte CPU Besonderheiten werden einfach nicht unterstützt.  Naja, also du könntest auch noch versuchen,einen eigenen Kernel zu erstellen. Und vielleicht läuft es dann mit den 64 Bit. Ich hatte das CPU Problem noch nicht, von daher habe ich das auch noch nie ausprobiert. :smile: