Linux59 upgrade breaks ldm

upgraded linux59 (5.9.10-1 -> 5.9.11-2), crash on boot
with video-nvidia-440xx

Perhaps, this message will help you: [Stable Update] 2020-11-27 - Kernels, Browsers, Maui-Apps, Pamac 10.0-Beta, Gnome, Mesa, Qt

Subheader “nvidia-450xx-utils and nvidia-440xx-utils are in conflict”

Hello @keepitsimpleengineer :wink:

linux59 has no support for nvidia 440xx:

$ pacman -Sg linux59-extramodules | grep nvidia
linux59-extramodules linux59-nvidia-390xx
linux59-extramodules linux59-nvidia-450xx
linux59-extramodules linux59-nvidia-455xx

Install 450xx for linux59.

1 Like

It has been working for some time now, until this last upgrade

I apologize, my error, was not working previously with linux59

Deprecating linux59 :frowning:
Using linux58

Not good… linux58 is EOL. You should upgrade soon or stick with linux54.

https://www.kernel.org/

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.