Librewolf won't launch at all

Hi, Im having the exact same problem but with firefox after updating manjaro is there a solution that does not involve compile firefox 89?
´´´/usr/lib/firefox/firefox: /usr/lib/ version `GLIBCXX_3.4.29’ not found (required by /usr/lib/firefox/firefox)´´

/usr/lib/firefox/firefox: /usr/lib/ version `GLIBCXX_3.4.29' not found (required by /usr/lib/firefox/firefox)

sorry confused 'with `

firefox 89.0-1 is directly from Arch compiled with GCC 11.

Yeah sorry for wasting your time, results that the mirror from wich I am downloading was not complete, after changing the mirror gcc got the update and everything worked fine. Really sorry for your time :sweat_smile:

please mark it as solved

I have a similar error with another program that I installed through conda. I got the same error with GLIBCXX_3.4.29 missing. what is the workaround other than waiting for manjaro to switch over to GCC11?

See above:

I am still getting this error though when I try to use cq-editor installed through conda.