Libinput-nosystemd 1.6.3 | Where are you now?

Hello, fellow openRC users!!!

I was wondering, where I can find the package libinput-nosystemd perferably version 1.6.3?
If it doesn’t exist in any repo, can someone that has the package in the pacman cache to upload it in dropbox or mediafire so I can download the file and install it locally using sudo pacman -U


The reason why I need it, is because this is known last version that has my touchpad working normally, and using the libinput-nosystemd 1.7.2 causing my touchpad won’t move the cursor anymore (though it can left click and right click normally). And the reason why I don’t have the package’s cache is because I migrated to OpenRC after last known stable update (using systemd-free.org guide but without adding it’s repo and installing elogind instead of consolekit. Oh and I also followed some of the guide from manjaro wiki)

Here’s a thread the confirms my suspicions :

Which the user solved the problem by downgrading the libinput into 1.6.3

And no, my touchpad is not broken. I have used live environment with Manjaro 16 ISO and the touchpad working normally…


And so, where can I find libinput-nosystemd 1.6.3?

Any help is appreciated…

Yeah, it can be hard to find older OpenRC packages. I built version 1.6.3 using @artoo’s PKGBUILD, and sent you a link via message. Test it and see if it works for you.

1 Like

I managed to install the package from your link just fine. But sadly, after rebooting the toucpad still can’t move the cursor ( but yet stil can left click and right click). So 1.6.3 still not resolved my issue, but it resolved the problem on the thread.

NEVERMIND IT WORKED!! WOOHHOOOO

THANKS @cimarronline FOR EVERYTHING! I REALLY APPRECIATED IT!!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.