Lenovo T440 trackpad issue: sometimes not working on resume from sleep .. workaround (or maybe fixed?)

Not experienced any on this one so far. I don’t know if this would make any difference but I have tapping disabled; I use the full click on the trackpad.

Ok -thx for that info.

I should update to say I did need to re-apply the modprobe stuff on first resume with the new 5.8 Kernel but not had do so since, so far.