Latte Dock - Not Showing Up

I’ve been using latte-dock for a long time, but recently I uninstalled it to reinstall the git version for the ability to use the floating sidebar and docks. However when I run it (both terminal and by the application menu) it doesn’t show up. It’s is running and I’ve tried to end the process and start it again but the same thing. The normal latte and the other latte-git version in the AUR (the one you have to build) yield the same results.
When I run in terminal I get "“An instance is already running!, use --replace to restart Latte”
So I did so - but for some reason the --replace command is not find.
Perhaps I should delete all of Latte’s configuration files but I’m not sure how to this.
An extension to the question I’m wondering how to make the latte-side bar widget work. It did work once but I’m unable to replicate the OnDemand side-bar. I’m running plasma 5.19 and will be (hopefully) running latte-dock git!


The --replace command needs to be:
latte-dock --replace

Thank You So Much!
Still getting used to Arch based distros but I am both loving and respecting this amazing distro and the people behind it.
Might pull me away from Debain forever!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.