Konversation always autostarts, but I didn't tell it to

Konversation is not in the list of autostart apps in KDE settings, and I haven’t found aynthing in its own settings that should make it autostart - but it always does.
I just checked the “enable tray icon” box (which is not exactly saying “this will make Konversation autostart at boot” to me)…

In System Settings:arrow_down:

Workspace → Startup and Shutdown → Desktop Session → On Login: Start with an empty session

1 Like

Thanks! “Restore previous session” is how I like it, but I closed Konversation from tray instead, which also works. Mus remember to do that next time, too.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.