Konsole fails rendering transparent background

Konsole stoped rendering transparent background emitting the message “This color scheme uses a transparent background which does not appear to be supported on your desktop

Is the Compositor ON, is it set to OpenGL 3.1, is the Translucency effect enabled in Desktop Effects?

1 Like

I didn’t changed all those mentioned params, konsole just failed few days later from last update.
But, yes - those are all ON (enabled)

Try switching it off and on again.
Also sometimes it helps to clean the cache: KDE - ArchWiki

1 Like

Turned those off and ON back again - did not help.
Rebuild cache procedure gives:

$ kbuildsycoca5 --noincremental
kbuildsycoca5 running...
kf.service.sycoca: Parse error in  "/home/roman/.config/menus/applications-merged/xdg-desktop-menu-dummy.menu" , line  1 , col  1 :  "unexpected end of file"

Though I didn’t restarted plasma session.

Sorry, but Try switching it off and on again + Rebuild cache + reboot does not help anymore. The problem appears the same way.