Keyboard shortcuts Ctrl+Fn conflicts

Manjaro XFCE, by default Ctrl+Fn switches to workspace n.
Ctrl+F5 doesn’t work in vscodium.
How to disable Ctrl+Fn as global shortcuts?

From the Whisker Menu open Settings Manager > Window Manager > Keyboard (tab).

To the bottom of the shortcuts list, you’ll find the ones (beginning with Workspace 1, Workspace 2, etc) to edit/change.
Click on each Action/Shortcut and select Edit to enter a new key combination.

1 Like