Keeps getting an error 0X8007000E when starting VM in Hyper-V

Hi, I’m attempting to run Manjaro in Hyper-V, but it refuses to boot. It keeps giving me an error:

Could not initiate memory: Not enough memory resources are available to complete this operation. (0x8007000E).

I’ve already tried lowering my RAM from 8192 to 1024MB, but it still won’t run. Or am I missing something?

Here are my specs:
Thinkpad T14 Gen 1
BIOS: N2XET29W (1.19)
Windows 10 Enterprise 20H2 (OS Build 19042.1083)
1 x 16GB DDR4 @ 3200MHz

Any help would be greatly appreciated!

I couldn’t attach or even link an image to show you my settings and the error…

Redirecting to Hyper-V - ArchWiki

The actual message appears to have multiple proable causes

Hi, and thank you for responding! The search results you provided showed, for the most part, not enough space/storage disk errors, with no mention of Hyper-V.

I’ll try reading the ArchWiki. Thank you!

Within the first page there is at least 3 results mentioning VM and Hyper-V …

The error message is related to Windows operating system - it has nothing to do with Manjaro - and as such your issue cannot be solved by asking in a Linux forum.

My reasoning for directing you to the Arch wiki article(s) is because others have tried Hyper-V and failed - and the Arch wiki is the best resource on Linux I know of - in fact I didn’t know those Hyper-V topics until now.

No activity for 45 days