[kdenetwork-filesharing package] Specify that manjaro-settings-samba is required to have a working Samba server stack

Hello folks,
I've just added upstream support in the kdenetwork-filesharing code to allow distros to specify that more than one package is required to get a working Samba server stack (as with Manjaro; which requires both samba and manjaro-settings-samba). This will allow for Samba share creation in the Dolphin file manager to be more seamless.

To do this, you will need to do the following:

Thanks!

11 Likes