Kde wallet manager

Hi everyone. I installed kde plasma a few weeks ago and everything worked fine til this morning when i tried to boot my computer, i got into the awesome session instead, with a message error saying that the main module
“org.kde.plasma.extras” and module “org.kde.plasma components” are NOT installed.

Yes I know im just a noob.
Yes, my english is bad (sorry for that)
Last time i posted here i felt really stupid so, if something is wrong with this post, or if it useless, feel free to express yourself. I just seek for answers no matter the way. I want to know if i can improve my further posts. Any tips, comments (bad or good) are welcome.

In the awesome session: I can login my kde account but thats all. I cannot access the terminal or boot in my desktop env. or anything else.
Is there any way i can restore my plasma session?

In the sddm screen you should have a button to change between them

Yes, but the plasma session isnt listed. Only the awesome session. Im confused cuz I cannot find any similar issues anywhere else :sweat_smile:

Did you by chance uninstall something important to kde?
Check /var/log/pacman.log.

You can also try to (re)install plasma:

$ sudo pacman -Syu plasma-desktop --needed
1 Like

**Thanks for your help ! I dont know how but the plasma desktop was in fact missing :sweat_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.