KDE taskbar icons are too small


#1

The workaround sugggested here:

worked once…in October, but I cannot make it work or i don’t know I am getting stupid…

Help please with determining is it the former or the latter :0


#2

Howbout a screen shot of which ones you are trying to fix?


[SOLVED] Gigantic thumbnails in plasma panel
#3

The ContainmentID probably is different from those instructions. Try this if you are talking about the systray icons.

  • Edit the file “~/.config/plasma-org.kde.plasma.desktop-appletsrc”
  • Search the file for “SystrayContainmentId” there will be a number after the “=” sign
  • Scroll down to “[Containments][8][General]” replacing “8” with your number from the previous step
  • If iconSize is not already in that section add a line that reads “iconSize=2”. Replace 2 with your desired scale factor
  • Logout for the changes to take effect

#4

OK I did as instructed…

The Network, the Battery and Brightness have been enlarged but the ones I added manually are still too small.

I set the iconSize to 4, then back to 2.

The application launcher is so tiny.


#5

That is interesting, did you scale the interface under display and monitor settings or did you resize things individually?


#6

In another thread, I think there was mention a few updates ago about deleting and re-creating task manager icons. (Delete the existing konsole launcher, the find konsole in the menu system, right click and select pin to taskbar.


#7

1] dalto, your suggestion works - the icons next to the clock can be enlarged - they are just fine now.

2] jsamyth, that is what I had to do, remove, add one more time - now the two manually added icons are of the desired size.

3] the App Launcher has remained super tiny - what can be done?


#8

You can solve the tiny app launcher icon using System settings > Icons > Advanced > Panel > Size

I found it on this thread following https://bbs.archlinux.org/viewtopic.php?id=141623


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.