KDE Problems

kde

#1

Hi Friends!!!, before the last update, I opened firefox browser and a banner appeared and I couldn’t remove, including after update,.
It got worst when I opened aplications couldn’t close then and to say the truth, chrome browser is the one operating, and, I don’t know how to solve, if by chance anyone had the same trouble, maybe can give some tips to restore this back to normal.
I think is KDE issue, not sure either.
Than you very much!!!:sweat:


#2

WHat banner are you reffering too?

Can you provide a screenshot of it?

It might be the global menu thing from plasma 5.12. Solution for that is in the Stable Update thread.


#3

Hi Strit, sure, how can I make a screenshot?


#4

Did you try the Prt Sc key on your keyboard?

Else open Spectacle and use that. :slight_smile:


#5

file:///home/juliogl/Imágenes/Screenshot_20180220_080940.png

I send it to you


#6

Either upload it to the forum or an a picture site, like imgur.


#7

On top of the field where you type your messages you find an icon which looks like this: image
Place your cursor on the spot in your text where you want to insert the picture, then click the arrow button. Now you can search the file you have made when you created the screendump.


#8

To do this I must minimize Chrome and the buttons (minimize,maximize and close ) have disappeared and can’t contol it, I must shut the browser down , I try it.
Thank you


#9


Hi Strit, you can see it , since that banner showed up, everything was bad with applications, sometimes I opened them but could not quit.


#10

Problem with Firefox is solved, but now i can’t solve problem with some aplications that don show up in the right corner of them, the minimize,maximaze end close/quit buttons, I have tried to open setting systen but it does not work and with regards to the update where al the protos must be replaced ,I have just said no in one, but I don’t remember which of them, may be the problen is the global widget, but as I said before system settings doesn’t open


#11

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.