[KDE] Notifications pop up in middle of the screen

After installing latte dock and setting up all the panels, all of my notifications pop up in middle of the screen,
For Example

I've tried changing the popup location in the settings but no avail
here

here's inxi if anyone needs it

System:    Host: kaymk11-pc Kernel: 4.19.56-1-MANJARO x86_64 bits: 64 compiler: gcc v: 9.1.0 
           Desktop: KDE Plasma 5.16.2 Distro: Manjaro Linux 
Machine:   Type: Convertible System: LENOVO product: 80S9 v: Lenovo YOGA 510-14AST serial: <filter> 
           Mobo: LENOVO model: Lenovo YOGA 510-14AST v: SDK0J40679 WIN serial: <filter> 
           UEFI: LENOVO v: 1RCN27WW(V1.07) date: 01/13/2017 
Battery:   ID-1: BAT1 charge: 35.8 Wh condition: 35.8/35.0 Wh (102%) model: SIMPLO PABAS0241231 
           status: Full 
CPU:       Topology: Dual Core model: AMD A9-9410 RADEON R5 5 COMPUTE CORES 2C+3G bits: 64 
           type: MCP arch: Excavator L2 cache: 1024 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 11583 
           Speed: 1396 MHz min/max: 1400/2900 MHz Core speeds (MHz): 1: 1462 2: 1657 
Graphics:  Device-1: AMD Stoney [Radeon R2/R3/R4/R5 Graphics] vendor: Lenovo driver: amdgpu 
           v: kernel bus ID: 00:01.0 
           Display: x11 server: X.Org 1.20.5 driver: amdgpu FAILED: ati unloaded: modesetting 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: AMD STONEY (DRM 3.27.0 4.19.56-1-MANJARO LLVM 8.0.0) 
           v: 4.5 Mesa 19.1.1 direct render: Yes 
Audio:     Device-1: AMD vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:01.1 
           Device-2: AMD Family 15h Audio vendor: Lenovo driver: snd_hda_intel v: kernel 
           bus ID: 00:09.2 
           Sound Server: ALSA v: k4.19.56-1-MANJARO 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo 
           driver: r8168 v: 8.047.01-NAPI port: 3000 bus ID: 02:00.0 
           IF: enp2s0 state: down mac: <filter> 
           Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter vendor: Lenovo 
           driver: ath10k_pci v: kernel port: 3000 bus ID: 03:00.0 
           IF: wlp3s0 state: up mac: <filter> 
           Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-1.3:3 
Drives:    Local Storage: total: 931.51 GiB used: 90.94 GiB (9.8%) 
           ID-1: /dev/sda vendor: Western Digital model: WD10SPCX-24HWST1 size: 931.51 GiB 
Partition: ID-1: / size: 316.45 GiB used: 90.92 GiB (28.7%) fs: ext4 dev: /dev/sda7 
           ID-2: swap-1 size: 9.00 GiB used: 2.8 MiB (0.0%) fs: swap dev: /dev/sda6 
Sensors:   System Temperatures: cpu: 54.9 C mobo: N/A gpu: amdgpu temp: 54 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 194 Uptime: 3h 51m Memory: 7.32 GiB used: 2.90 GiB (39.6%) Init: systemd 
           Compilers: gcc: 9.1.0 clang: 8.0.0 Shell: bash v: 5.0.7 inxi: 3.0.34 

So you're saying that doing this has not fixed it?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by