KDE Meta key doesn't open menu after update

Well the update went smoothly, but after that I am unable to open the application menu via the windows key.(I am new on Linux)


What’s the output of

grep "Meta=" ~/.config/kwinrc


Showing nothing

This happened to me, I fixed it my right clicking on the Kicker and:

  • selecting Configure Application Launcher,
  • in Keyboard Shortcuts add Meta + F1

now only pressing the meta (Windows) key opens the menu.


Thanks for the solution

Sorry for the inconvenience actually I am new to Linux thats why asked a silly Que.

By default it should be META+F1 though

That’s weird, it happened to me once a while back, I had to set up the shortcut twice, once from the application launcher, once from KDE global shortcuts. KDE is weird sometimes.

  • Edited it to be Meta + F1
  • solution reapplied.

Thanks, I didn’t look up what the default was and tried to do it from memory. It worked so I just left it.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.