KDE install won't even boot

Hi, i’m trying to have a first look here in business and want to run manjaro-kde in a VM on Proxmox.
therefor i have a vm with 8GM RAM, 4 core and a 80Gb disk.
i downoad the latest kde iso and want to boot from it but “nothing” happend after selecting tz, keytable and lang. i boot with prop and open source driver and only
Starting version 251.4-1manjarod(somewhat)-prebuilt.qemu.org
Machine UID…
than Mount: /run/miso/ …wrong fs type, bad option … on dev/loop.
faild to mount …Manjaro_KDE_2137

So nothing.
I tried many options in Proxmox but majaro won’t start.
(a controlled install wirh Linux mint will )
So couldn’t manajro be running in a VM? I guess no but what to do?
remove this VM and start with a new one?


None of the team members are using Proxmox, but AFAIK you have to set up SPICE before the installation in your VM, and probably best to set it without xf86-video-qxl, then you select your ISO and boot from it.

In 99% of these cases it is due to an incomplete or damaged ISO file.

Did you verify the ISO signature after download?

In case you did verify and the ISO is complete - you want to investigate if Proxmox requires a pre-configured ISO to be able to boot.

A Manjaro ISO is layered using a multilayered squash file system which mounts on loop devices - so perhaps it is a permission or configuration issue for the service at hand.

The first two entries seem to indicate some pre-configuration is required for Arch based appliances.

A Manjaro ISO is radically different from an Arch ISO - so additional patching may - likely - be required.

okay, i installed it yesterday on a fujitsu X956 for my first kid and this worked very well.
so i will have a look if there is some time for this :slight_smile:
Thank you.