KDE disable automatic lock screen

KDE Plasma: 5.24.5 Kernel: 5.15.50-1-MANJARO (64-bit)
Processor: AMD FX™-8350 Eight-Core Processor

Is there a way to disable automatic logout/screen blanking, if I walk away from the computer for an extended period of time?

1 Like

System Settings → Workspace Behavior → Lockscreen

1 Like

Hi @Jayand,

I bel;i8eve what you’re looking for can be found in System SettingsPower ManagementEnergy Saving.

Hope this helps!

Thanks Mirdarthos,
Sorry I should have mentioned in my original post that I did what you suggest as part of my post-install configuration.

If you’re sure this is has been done and is enabled, then I don’t know if there is anything else that can be done.


Thanks Omano,
I missed that one in my post-install configuration.

I selected the Solution, and removed your edit in the title.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.